Update to 17063 fails - inaccessible boot device

Page 1 of 2 12 LastLast
  1.    12 Jan 2018 #1

    Update to 17063 fails - inaccessible boot device


    Having problems updating 17046 to either 17063 and 17074.
    Update seems to work up until it reboots I then get a GSOD inaccessible boot device, it reboots and the same happens (GSOD).
    The System then reverts to my old version (17046).
    Thanks
    Brian
      My ComputerSystem Spec

  2.    13 Jan 2018 #2

    Try disabling virtualization in your BIOS if you haven't.
      My ComputerSystem Spec


  3. Posts : 21,401
    windows 10 professional version 1607 build 14393.969 64 bit
       13 Jan 2018 #3

    1) Find a flash drive that you can format ( > or = 8 GB)
    2) Create a bootable windows 10 iso:
    Download Windows 10
    4) Insert the flash drive into any USB port
    5) Open the BIOS and temporarily change boot order so that you can boot using the flash drive.
    6) When the iso loads choose language, time, currency, and keyboard, or click next
    7) In the left lower corner click "repair your computer"
    8) Click troubleshoot
    9) Click command prompt
    This should open: Administrator: X:\Windows\system32\cmd.exe > X:\Sources>

    For all of the steps please use a camera or smart phone camera to take pictures and post images into the thread.

    10) type: bcdedit | find "osdevice"
    11) This may display osdevice partition=C:
    12) type: diskpart
    13) type: list disk
    14) type: list volume
    15) look under the column heading Fs for any volume that displayed RAW instead of NTFS
    16) type: chkdsk /f /r G: (change G to the drive letter of the volume displaying RAW)
    It may display "The first NTFS boot sector is unreadable or corrupt."
    This may then convert the RAW volume to NTFS.
    17) Type: exit
    18) reboot to open the Windows advanced troubleshooting menu > command prompt > Administrator: X:\windows\system32\cmd.exe > X:\Sources>
    19) type: bootrec /rebuildbcd
    It may display:
    Scanning all disks for Windows installations.
    Please wait, since this may take a while...
    Successfully scanned Windows installations.
    Total identified Windows installations: 1
    [1] D:\Windows
    Add installation to boot list? Yes(Y)/No(N)/ALL(A):
    20) Type: Y
    The operation completed successfully.
    X:\Windows>
    21) Type: exit
    22) reboot
    See if the inaccessible boot device problem was fixed.

    If the above did not fix the inaccessible boot device the next step is to remove the recent update:
    23) Open command prompt > Administrator: X:\Windows\system32\cmd.exe > X:\Sources>
    24) From the first command displaying the partition if the drive letter is different than C: please use the displayed drive letter for the next step
    25) type: DISM /image:G:\ /cleanup-image /revertpendingactions (change G to the applicable drive letter)
    26) This should remove the latest update and fix the inaccessible boot device.
    27) If this does not fix the inaccessible boot device plan a registry repair.

    Report into the thread your progress with images of the above steps.
      My ComputerSystem Spec

  4.    15 Jan 2018 #4

    Thank you for your help, I have decided to do a clean install and get rid of all the junk I have collected over a long time
      My ComputerSystem Spec

  5.    15 Jan 2018 #5

    There's an ongoing discussion on this topic on the Insider MVP forums, particularly in connection with ASUS devices. MS is aware of this and is looking for a fix (with ASUS involved where that plays in). No fixes as yet, so the word on the street is to stick with the previous release and wait for future relief.
    HTH,
    --Ed--
      My ComputersSystem Spec


  6. Posts : 21,401
    windows 10 professional version 1607 build 14393.969 64 bit
       15 Jan 2018 #6
      My ComputerSystem Spec


  7. Posts : 8
    Windows 10 Skip Ahead 17604
       20 Jan 2018 #7

    Asus X99 -- 17074.1002 still gives me GSOD inaccessible boot device. Have tried disabling other drives, virtualization, VT-D, etc, installing from ISO, etc in 17063 and 17074.1001.

      My ComputerSystem Spec


  8. Posts : 21,401
    windows 10 professional version 1607 build 14393.969 64 bit
       20 Jan 2018 #8

    Please update the system specs in the "My Computer" section:

    System Specs - Fill in at Ten Forums:
    System Specs - Fill in at Ten Forums Site Use Tutorials
    In the left corner below in your post you find 'My System Specs'.
    After clicking it you can find a link a little below that says 'Update your System Spec', click on this link to get to the page where you can fill in your system specs.
    System Info - See Your System Specs - Windows 7 Help Forums

    Include PSU. cooler, case, peripherals and anything attached to the computer by wired or wireless (mouse, keyboard, headset, printer, xbox, etc.)

    When you performed the clean install what steps were made and what did you see as it was being performed?
      My ComputerSystem Spec


  9. Posts : 8
    Windows 10 Skip Ahead 17604
       09 Mar 2018 #9

    Update--Asus X99 -- 17074.1002 still gives me GSOD inaccessible boot device. Have tried disabling other drives, virtualization, VT-D, etc, installing from ISO, etc in 17063 and 17074.1001. I clean installed 17604 successfully. It will not install 17618--same exact inaccessible boot device message. Boot drive was sata Samsumg EVO 850, now NVMe 960.
      My ComputerSystem Spec

  10. ThrashZone's Avatar
    Posts : 3,988
    3-Win-7Prox64 2-Win10Prox64
       09 Mar 2018 #10

    Hi,
    It's an M.2 drive or pci-e device ?
      My ComputersSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Inaccessible boot device in BSOD Crashes and Debugging
Just finished this build Wednesday night. Finished all software installs Thursday night and did some gaming Friday night. I played Doom 2016 on Ultra settings @2k 144hz for about an hour. System ran beautifully. All hardware is at factory spec. ...
Sorry, I read through the posting instructions, but due to the nature of the problem, I can not provide a crash log or a screen shot because I can not get past the Repair/Diagnose loop. My Windows 10 pro has been running just fine until yesterday...
Inaccessible Boot Device in Installation and Upgrade
Sir, I had upgraded my Acer Aspire Laptop (CORE i5 - 4GB RAM) from Windows 8.1 to Windows 10 recently. As it was running very slow, I decided to do a 'clean reset'. By mistake, the recovery partition also cleaned. It then went to a blue screen...
Inaccessible Boot Device in General Support
I ran into a problem this evening with my laptop, Lenovo B575. The laptop kept restarting because of inaccessible boot_device. I am not sure how to fix this problem. I know it's too new for everyone with Windows 10. Mine is Windows 10 64X Home...
Hi all, I keep getting the Inaccessible Boot Device error when trying to upgrade from 10061 to 10074. I *think* this may be due to my symlinking the \Windows\System32\DriverStore\FileRepository folder to another partition on the same hard disk....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:47.
Find Us