Windows 10: Media Creation Tool Error Solved

Page 2 of 2 FirstFirst 12
  1.    15 Jan 2018 #11

    Steve C said: View Post
    I always right click the drive in This PC, select Format and untick the Quick Format option.
    Cheers for that mate. I might try the Media Creation Tool again at some point and see if fully formatting the USB first ensures the MCT works. Ive never had any problems with using it before until the other week when I got the same error as you got
      My ComputerSystem Spec

  2.    19 Jan 2018 #12

    Steve C said: View Post
    I fully formatted the USB stick, restarted the PC then the MCT worked fine.
    Because Steve said it worked for him and just out of curiosity today I tried doing a Full Format (not Quick) on a brand new 16gb Sandisk Ultra 3.0 USB flash drive (I wanted to remove Sandisks secure access software from the drive to make it totally blank before starting the Media Creation Tool). It failed again at 51% as its done a couple of times before for me with the exact same screen shot error message as you showed earlier in the post. I haven't got a clue why its not working but it surely has to be a problem with the Media Creation Tool. It looks like I'll be sticking with the Diskpart method. NavyLCDR and also a few other knowledgeable guys on here gave me a lot of help and instructions on using Diskpart so I'm happy to use it rather than Rufus. All the guys saying its the best and most reliable method to create a bootable Windows 10 USB flash drive. The Media Creation Tool method was problem free for me when I used it to clean install the 1703 Creators update but it wont work for me anymore otherwise id probably have stuck with the MCT method. Looking around the internet there seems to be plenty of other people getting the same error message
    Last edited by sportsfan148; 19 Jan 2018 at 14:20.
      My ComputerSystem Spec

  3.    07 Mar 2018 #13

    I'm running into the same problem.

    I've tried a full format (Fat32), and MCT failed again. Off to try the diskpart method.

    This is frustrating.
      My ComputerSystem Spec

  4. Posts : 6,949
    10 Home x64 (1803) (10 Pro on 2nd pc)
       07 Mar 2018 #14

    iamc3k said: View Post
    I've tried a full format (Fat32), and MCT failed again. Off to try the diskpart method.
    To make absolutely sure it ends up as mbr, used diskpart's CONVERT MBR command between the CLEAN and CREATE PARTITION PRIMARY commands. It is usually not necessary, but on odd occasions it is needed (and won't do any harm if it wasn't required).
      My ComputersSystem Spec

  5.    09 Mar 2018 #15

    Thanks for that last tip, Bree. Two weeks ago when setting up a couple of my sister's PCs, the manual approach was the only thing that worked for me. Neither MCT nor Rufus would cut it. Very interesting!
      My ComputersSystem Spec

  6. Posts : 73
    windows 10 Home x64
       11 Mar 2018 #16

    Sorry to hear that a lot of people are having problems with this......All I've ever used is a Sandisk 8gb Cruzer Glide flash drive and it has worked flawless everytime.....I quick format it in FAT32 before each new MCT download.....The last time I used it was last week.
      My ComputerSystem Spec

Page 2 of 2 FirstFirst 12

Related Threads
Im getting an error when I try to run the media creation tool - Ive run it before without issues on the same PC but I am now unable to use it all ?
Windows 10 Media Creation tool Error in Installation and Upgrade
Good day, I have a small ssd for c drive. So trying o download the iso from windows 10 states that there is not enoughp space on c drive. I have moved the windows temp folder and the tmp, temp variables to another drive. All apps work with the...
Hi, Install windows 10 and confirm activation as suggested in forums. Downloaded Windows Media Creation Tool to create fresh reinstall. Ran it to create 64 bit ISO. Now using the ISO to reinstall windows 10. At 30% restore, it failed. I tried...
Hello, I wanted to clean re-install my Windows 10. I've done that before a few times, and without any problems. Now, I wanted to create an installaton USB, and I got this error "0xc1800103 - 0x900002" after the Verifying Download stage, for 3...
Hello fellow tenforums members, about 10 days ago, I decided to upgrade my Windows 8.1 to Windows 10 via the Media Creation Tool. After having installed the new OS, I was greeted with a watermark prompting me to activate Windows. As stated in...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:35.
Find Us