Windows 10: Win 10 load new machine after 1st login stalls at Win logo spin dots


  1. Posts : 14
    Win 10 upgraded from Win 7
       05 Jan 2018 #1

    Win 10 load new machine after 1st login stalls at Win logo spin dots


    Having exhausted all answers in Google search, please can someone help.

    2 weeks ago rebuilt my main machine with 4 new SATA drives (Barracuda 1 Tb), mobo (Gigabyte GA AB350), Crucial DDR4 Dimms as 2 x 8gb, and Ryzen 5 1600 CPU and Asus Vid card (GTX 1050 T1 Phoenix). Loaded & registered my spare Win 10 licence from latest ISO with only one SATA drive connected. All booted up fine 3 or 4 times after connecting other 3 drives.

    3 days ago went to boot and it stalled at spinning dots with Win logo, tried clear CMOS, tried re-installing Win to one of the other drives with first one disconnected, still stalls. Can't get to safe mode. Can get to BIOS, made sure legacy mode enabled and secure boot disabled. All other settings correct, still stalls. I can't access any function or utility on the machine, Windows or any other. I follow all correct procedures, earth strapping etc. It is my 8th machine rebuild, never had a problem before.

    Tried my current Win 10 version EasyRE rescue disc, that stalls in any mode. Their help desk looked at picture I took of screen at stall, only suggestion was make sure legacy boot enabled and secure boot off. I clear CMOS before each new effort. EasyRE is the only one that after stall the drive activity light remains solid, all other efforts the HDD light goes out.

    I have tried every rescue utility disc I have, Acronis and others, same result.

    When I tried reinstalling Win10 to a different drive using a fresh ISO download, the install got as far as completing loading the initial files then dropped back to the spinning dots, 3 dots appeared then it stalled.

    The only thing that changed between pre Xmas switch off and the stalled boot is that I fitted a 4 port USB 3.0 to the old floppy drive bay, and correctly connected it to the USB 3 header. After it started stalling I disconnected that and every other USB attachment bar the dongle for the mouse/keyboard

    As I have a work crisis for the work the machine is built for (architectural 3D rendering), I have ordered another board, Asus Prime B350 Plus, But, I would like to/need to see if I can recover this new Gigabyte board and sell it to recoup cost.

    I see that others with similar prob ended up buying a new board. If it is a board failure, I can get refund (Novatech). Their tech have no solutions.

    It is as if some boot corruption has got hard coded into CMOS that a reset does not remove. I have not tried flashing BIOS in case it renders board unusable for definite.

    Regards Jonathan
    Last edited by nextenso; 05 Jan 2018 at 09:05. Reason: add para about reinstalling Win 10
      My ComputerSystem Spec


  2. Posts : 7,474
    Windows 10 Pro x64 Build 1709
       07 Jan 2018 #2

    Hi nextenso.

    First there are several Gigabyte AB350 boards. I went with manual for AB350 Gaming. As such the attached could be wrong. What is full model name.

    First disconnect all drives except the one you want to boot from. I suggesting you start over.

    In BIOS
    Set Secure Boot off (although I did not see that option in manual, pretty standard these days)

    Set Fast Boot to disable

    Set Windows 10 Features to Windows 10

    Set CSM support to Disabled

    Set Storage Boot Option Control to UEFI only

    Use the clean install tutorial to re-install. I think it is step 13 in which you delete all existing partitions. MAKE sure you don't have anything you need in any of these partitions.

    Clean Install Windows 10

    Assuming system installs and boots you can go back and enable Fast Boot and Secure Boot ( not a password, see they have setting called Security Option)

    Again assuming it boots you can connect other drives. Have a look at other drives for system partitions or active partitions. Connect them one at a time. If present they have to be addressed as device is finding them and potentially booting from them in some strange state.

    I see a Sata Support option in BIOS which may help. Again I could be looking at wrong manual.


    Ken
      My ComputerSystem Spec


  3. Posts : 14
    Win 10 upgraded from Win 7
    Thread Starter
       11 Jan 2018 #3

    Thank you for your response Caledon Ken. My apologies for slow response, my wife was rushed into hosp for a lifesaving op on her stomach.

    You guessed the correct mobo version. I had tried the solutions that you suggested before posting my plea for help. They were part of the Assistance the EasyRE help desk gave me in a very detailed set of instructions.

    As for clean install, as I had noted, i have tried every way to do that. I have tried to get the Mobo and its Bios to think it is in a new setup (new hard drive, connected the drive to different SATA sockets, changed the RAM, re-installed the CPU, a fresh download of Win10 ISO. In whatever way I try, a clean Win10 install goes through the usual 32/64bit selection screen then loads the initial files.

    As soon as the file load ends, it immediately drops back to the AOC logo (monitor manufacturer), then changes to the Win circling dots, gets as far as 3 dots (always 2 together a gap and then 1) and stalls.

    I have found one other post from a person describing the same situation and only 3 dots. He ended up putting a new Mobo on.

    As I noted before, it is as if BIOS/CMOS have become corrupted. Apart from accessing BIOS, it is impossible to view/read any file on the machine, and now if I connect the new drive that I had first stalled Win 10 to and when the machine booted normally a few times, it says there is no operating system on that drive. I guess the boot sector has been modified.

    Using all the many rescue utilities and devices i have, from DOS based ones to the latest, there is no way to look at any file on that drive that did work. But, if I look at that drive using another machine, all the Win 10 files are there.

    Is there a virus that could have done this, I am not aware of one.

    Regards Jonathan
      My ComputerSystem Spec


  4. Posts : 7,474
    Windows 10 Pro x64 Build 1709
       11 Jan 2018 #4

    Very sorry to hear about your wife, I trust everything is okay.

    I don't think this is a virus. Clean install should have taken care of any pests.

    First just to confirm you can see your files on another machine and you have all your data backed up.

    I still think we are dealing with a conflict. The settings I gave you are for a UEFI boot and your disk must be GPT.

    You did Step 13, deleting all existing partitions, correct? (especially on new disk)

    You could try this on new disk. Boot from USB key. When the first screen comes up press shift + F10. In the command window that opens run the following commands. This will erase the entire hard drive!

    diskpart
    List disk
    select disk 0 (ensure zero is where you want to install)
    clean
    Convert gpt (if required for UEFI)
    exit
    exit

    Then try the install. You won't need step 13, the disk is wiped. You need to have only one disk present. Diskpart is ruthless, wrong disk selected, it doesn't care. I thought when you got help from the help desk they wanted you set things to legacy, I'm suggesting UEFI.

    Could you also please use the Media Creation tool from Microsoft to make the USB boot key. No ISO, Rufus, etc. You need 8GB key.

    Ken
      My ComputerSystem Spec

  5.    11 Jan 2018 #5

    I had similar issues with one of my computers and the only way I could get it to install was to connect the boot drive to SATA 0 and disconnect all other drives. I also don't connect to network for updates during install.
      My ComputerSystem Spec


 

Related Threads
All, I downloaded windows 10 ISO(I purchased it) file and created bootable DVD and USB using Rufus. I want to install windows 10 in one of the system which had corrupted windows 7 in SSD(No data or nothing is required) My system config is...
Hi All, So........ this all started when my partners steel capped boot kicked the power board under my desk, and cut power to my PC while said boot owner was playing games (Mass Effect 3 again, for the 5th time if you were wondering). It rebooted...
Help with machine stuck on update with rotating dots in Windows Updates and Activation
I have been using win 10 for quite a long time and am happy with it. This evening when I was opening up a word document it behaved strangely . I could shut it down but after that everything stopped working. Ctrl alt delete wont respond. I had to...
Hi guys, I know there's many threads on this subject but none seem to answer it for me. System: i7 950 X58A-UD3R Rev 2.0 16gb Ram GTX760. Pretty sure it's a Samsung 250gb SSD. So I upgraded W7 to W10 via iso. Install made it all the way.
Last week I got my new laptop, which I imidiately upgraded to windows10. My problem is that some (a lot) websites will not load. On my old machine the sites loads fine, and I can even ping them on my new machine, but the will not load in my...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:28.
Find Us