Windows 10: Cannot clean install Win 10 UEFI mode (Toshiba Satellite C75A)

Page 1 of 3 123 LastLast
  1.    03 Jan 2018 #1

    Cannot clean install Win 10 UEFI mode (Toshiba Satellite C75A)


    Iím trying to clean install Windows 10 in UEFI mode on a Toshiba Satellite C75A Ė itís my old (4-5 yrs) laptop, want to use it as a backup as its still of a reasonable specification and performance. Originally it came with Win 8, then upgraded to 8.1 then 10, all in UEFI mode

    The problem is I canít install in UEFI mode, only CSM.

    The Win 10 install always hangs at the ďCopying Windows filesĒ stage, at 0%, even after waiting for 1 hour+

    Iíve tried all of the following:
    Installing from DVD and USB
    Installing from a separate 20GB partition at the end of the target disk (NTFS and FAT32) containing the installation files
    Prepartitioning a GPT disk using Diskpart + script see
    https://docs.microsoft.com/en-us/pre...5686(v=win.10)

    Letting Win 10 installation carry out the partitioning
    BIOS in UEFI mode, secure boot both on and off

    I've attached the setupact.log file if it helps

    My eternal gratitude to anyone who can help before I tear the last of my hair out.....
    Cannot clean install Win 10 UEFI mode (Toshiba Satellite C75A) Attached Files
      My ComputerSystem Spec

  2.    03 Jan 2018 #2

    You don't need to manually partition the drive with a script. As long as you boot your USB drive in UEFI mode and tell Windows to install to a clean drive, then Windows will set up the partitions automatically for EUFI.

    What I would do is:
    1. Disable CSM
    2. Boot to USB drive
    3. Press Shift-F10 to open a command prompt
    4. Run:
    Code:
    wpeutil UpdateBootInfo
    reg query HKLM\System\CurrentControlSet\Control /v PEFirmwareType
    If the PEFirmwareType is 0x2 then you booted into UEFI mode. If it's 0x1 then you booted into BIOS/CSM mode.
    Click image for larger version. 

Name:	image.png 
Views:	74 
Size:	5.9 KB 
ID:	170682
    5. Close command prompt window and proceed with normal setup process.
    6. Delete all existing partitions and tell Windows to install to the unallocated space.
    Click image for larger version. 

Name:	image.png 
Views:	74 
Size:	19.0 KB 
ID:	170683
      My ComputerSystem Spec

  3.    03 Jan 2018 #3

    Hi Charles,

    The only error and warning codes that appear in your logs relate to the download being an different version.


    • entered a product key for a different edition of Windows than the edition installed on your device.
    • previously upgraded to Windows 10, but the current edition of Windows installed on your device doesn't match the edition of your digital entitlement.


    Please check your original W8 set-up, and ensure that its the same version as on your system currently.

    another warning later in the log
    UI [APPCOMPAT UI] Got CallbackAppCompatProgress without compat progress page active
    2017-12-31 14:38:50, Info [0x080043] MIG Callback_Compliance: Not a compliant system
    2017-12-31 14:38:50, Info [0x08003e] MIG Not a compliant system, upgrade is disabled
    note i dont believe this to be true!! possibly a domino effect from earlier error

    Roy
    Last edited by hawkman; 03 Jan 2018 at 11:50.
      My ComputerSystem Spec

  4.    03 Jan 2018 #4

    Thanks PolarNettles and hawkman for the above but no luck.
    1) I'm definately in UEFI mode as confirmed by the reg query but I knew that and the install still sticks at 0%
    2) I can install in CSM/BIOS mode no problem and it picks up my legit key / version from whatever on line database Microsoft uses

    I'm beginning to think this is all some quirk of the Toshiba BIOS because i've searched for hours and not come across this problem before
      My ComputerSystem Spec

  5.    03 Jan 2018 #5

    Hi Charles
    the last 2 lines of the log,
    IBSLIB OSRollbackService::CSystemVolumeSelectionCheckpoint::Finalize: Running in EFI mode, "G:\EFI\Microsoft\Boot" does not exist. Will create a temporary system BCD store to bind and save firmware settings.
    2017-12-31 14:39:22, Info IBSLIB OSRollbackService::CSystemVolumeSelectionCheckpoint::Finalize: Created Store \??\G:\EFI\Microsoft\Boot\BCD


    see post#13 of this thread
    UEFI Boot problem after bcedit command - Page 2 - Windows 10 Forums

    looks like its running a temporary boot loader


    Roy
      My ComputerSystem Spec

  6.    03 Jan 2018 #6

    Hi hawkman
    Doesn't this fix an existing Windows installation? I'm doing a clean install
      My ComputerSystem Spec


  7. Posts : 14,365
    windows 10 professional version 1607 build 14393.969 64 bit
       03 Jan 2018 #7

    1) Download and install everything search:
    voidtools

    2) Run this log collector and post a zip into the thread for troubleshooting:
    log collector v2-beta06.zip


    Search for any of these Panther logs and post any of these files that you find into the thread:

    C:\Windows\Panther
    setuperr.log
    setupact.log
    Setupmem.dmp
    setupapi.dev.log
    BlueBox.log
    Event logs (*.evtx)
    C:\$Windows.~BT\Sources\Rollback
    $Windows.~bt\Sources\Rollback\setupmem.dmp
    $Windows.~bt\Sources\Rollback\setupapi\setupapi.dev.log
    $Windows.~bt\Sources\Rollback*.evtx
    $Windows.~BT\Sources\Panther\UnattendGC
    miglog.xml
    Windows\Logs\Mosetup





    Code:
    2017-12-31 14:38:15, Warning               UI     CLanguages::v_InitLanguage - Failed to load en-US resources with error 2. Will load fallback binaries
    Code:
    2017-12-31 14:38:15, Info       [0x0a017d] UI     User has specified the language thru command line. Language neutral selection UI won't be shown2017-12-31 14:38:15, Info       [0x0a017d] UI     User has specified the language thru command line. Language selection UI won't be shown2017-12-31 14:38:15, Info                  UI      search directory is [C:\Sources].2017-12-31 14:38:15, Info                  UI     pid_GetProductKeyFromSources:Product key found in pid.txt/ei.cfg is malformed2017-12-31 14:38:15, Info                  UI     DetectDigitalMarker: Digital marker product key detected.2017-12-31 14:38:15, Info       [0x060122] IBS    Callback_Productkey_Validate: Entry2017-12-31 14:38:15, Info       [0x060124] IBS    Callback_Productkey_Validate: Validating user supplied product key2017-12-31 14:38:15, Info                  IBS    Callback_Productkey_Validate: Could not find working directory on blackboard2017-12-31 14:38:15, Info                  IBS    Callback_Productkey_Validate: Calling SkuGetImageProductKeyFiles to get product key files2017-12-31 14:38:22, Info                  IBS    Callback_Productkey_Validate: Retrieving alternate product key...2017-12-31 14:38:22, Info                  IBS    Callback_Productkey_Validate: Alternate product key retrieval result: [0xC004F210].2017-12-31 14:38:22, Error      [0x060555] IBS    Callback_Productkey_Validate: Error with PidgenX config file while validating product key.2017-12-31 14:38:22, Error      [0x060554] IBS    Callback_Productkey_Validate: An error occurred writing the product key data to the blackboard.2017-12-31 14:38:22, Info       [0x06012e] IBS    Callback_Productkey_Validate: ProductKey Value=NULLSTR Error=ERROR_INVALID_DATA Show=12017-12-31 14:38:22, Info                  IBS    Callback_Productkey_Validate: Storing return code 0x8a010001 on the blackboard.2017-12-31 14:38:22, Info       [0x060130] IBS    Callback_Productkey_Validate: Exit
      My ComputerSystem Spec

  8.    19 Jan 2018 #8

    Last time I had to install Windows 10 on a Toshiba system shipped with Windows 8.0 there was a setting in the UEFI BIOS called "Fast Boot". I needed to Disable this in order to access the Bootable USB.

    Did you use Rufus to make the Windows 10 Bootable USB from a Windows 10 Version 1709 .iso (16 GB USB Flash Drive - GPT partition scheme and FAT32)?
      My ComputerSystem Spec

  9.    20 Jan 2018 #9

    Hi philipyip thank you. I have disabled Fast Boot. I have tried Rufus + Win 10 iso, as well as DVD, hdd partition and other iso to USB options not a single one works.
    As I mentioned, CSM install goes ahead OK but it is in UEFI mode that all attempts fail.
      My ComputerSystem Spec


  10. Posts : 14,365
    windows 10 professional version 1607 build 14393.969 64 bit
       20 Jan 2018 #10

    Please run this log collector and post a zip into the thread for troubleshooting:
    log collector v2-beta08.zip
      My ComputerSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
Does anyone know how to get into safe mode on a toshiba satellite. Black/blue screen with solid cursor after creator update fail. F8 is disabled by default in windows 10, so please do not suggest anything that requires win 10 to be working.
HELLO EVERYONE This may seem like a dumb question, yet I am quite new to this PC world as am a bartender so I havent much use for a computer lately, but I am venturing back into college in hopes of changing my career path. I bought a Toshiba...
Clean install in BIOS Legacy Mode or UEFI? in Installation and Upgrade
Hello, currently I have the upgraded Windows 10 Pro Spanish 32-bit activated from Windows 7 Spanish OEM 32-bit on a 2011 HP ProBook 6550b LATAM which I guess has the digital entitlement since no keys were entered. I would like to clean install &...
I already did a clean install of Win10 on my Dell laptop which does seem to support UEFI mode when I went through the BIOS setup screen. My current BIOS setup is using the Legacy BIOS mode. My question is, if I do decide to enable UEFI with Secure...
Please help. I have to repair a Windows 10 home computer that can't find the boot partition for some reason. The computer has both UEFI and legacy boot options. I want to boot a Windows 10 ISO from USB and attempt to do a repair install but is...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:27.
Find Us