Windows 10: Windows 10 installation fails at 18% Solved

Page 3 of 3 FirstFirst 123
  1.    02 Aug 2015 #21

    (Almost) same problem


    Ztruker said: View Post
    Look in C:\Windows\Panther folder. See if there is a setup, install or fail log. See what error you are getting?
    I have tried numerous times to install Windows 10 in the last couple of days. My C:\Windows\Panther folder shows all dates of 12/30/13. Shouldn't the dates be today or yesterday when I was trying to install Windows 10? Whatever the case, I have a "setuperr.log" which shows a series of 0x0808fe errors. By the way, I was successful in installing Windows 10 on my Dell Windows 7 desktop computer. Thanks for any help!
      My ComputerSystem Spec


  2. Posts : 5,007
    Windows 10 Pro X64 15063.138
       02 Aug 2015 #22

    Look in these places as well:

    "C:\$Windows.~WS\Sources\Panther\setuperr.log"
    "C:\Users\yourusername\AppData\Local\Microsoft\WindowsInstallationMediaCreationTool\Panther\setuperr .log"
    "C:\Windows\setuperr.log"
    "C:\Windows\Panther\setuperr.log"
    "C:\Windows\Panther\UnattendGC\setuperr.log"
      My ComputersSystem Spec

  3.    02 Aug 2015 #23

    Setuperr.logs


    Ztruker said: View Post
    Look in these places as well:

    "C:\$Windows.~WS\Sources\Panther\setuperr.log
    "C:\Users\yourusername\AppData\Local\Microsoft\WindowsInstallationMediaCreationTool\Panther\setuperr .log"
    "C:\Windows\setuperr.log"
    "C:\Windows\Panther\setuperr.log"
    "C:\Windows\Panther\UnattendGC\setuperr.log"
    Thanks, Rich.

    Here's what I found:

    C:\$Windows.~WS\Sources\Panther\setuperr.log
    Error codes are: 0cx8007002, 0x800704C7, 0x80070490, 0x8C1800104 and 104A, 0x80070216 dated 8/2/15

    C:\Users\yourusername\AppData\Local\Microsoft\WindowsInstallationMediaCreationTool\Panther\setuperr. log
    Found nothing here.

    C:\Windows\setuperr.log
    Error code 0x80070103 dated 8/2/15

    C:\Windows\Panther\setuperr.log
    Error codes as stated earlier dated 12/30/14

    C:\Windows\Panther\UnattendGC\setuperr.log
    Access denied

    If you need anything further, let me know.

    Mae
      My ComputerSystem Spec


  4. Posts : 5,007
    Windows 10 Pro X64 15063.138
       03 Aug 2015 #24

    Mae, how much free space do you have on your boot drive?

    Try disconnecting everything except your mouse, keyboard and display.
    Disable anti-virus. Uninstall all Stardock software (Start8, Window Blinds, etc) or Classic Shell or similar.

    If all else fails, backup you system then do a Clean Install of Windows 8.1, activate then upgrade to Windows 10. That seems to be working for those who have tried it.

    Windows 8 and Windows 8.1 ISO - Download or Create

    Clean Install with Windows 8 Upgrade
      My ComputersSystem Spec

  5.    03 Aug 2015 #25

    Rich,

    I have 314 GB free (of 452). I hope I won't have to do a clean install of Windows 8 because I'd have to reinstall all my programs, right? And that's a real pain! I'm looking into how to disable my Antivirus program (Trend Micro) and will try that first, then get back to you.

    Thanks, again.

    P.S. I followed all your directions in last post, to no avail. Then I went to https://support.microsoft.com/en-us/kb/929135 and used their suggestions (disabling startup and task manager programs). Nothing seemed to work. I finally tried the Windows Update Troubleshooter again (which I had done several times before, and it was unable to fix anything), but this time, voila! It "fixed" whatever problems there were from previous updates. It must have been a combination of all the above to undo the glitch. Woo hoo! Windows 10 is up and running on my laptop, and I didn't have to do a clean install of Windows 8.1!

    Thank you, Rich!
    Last edited by Mae; 03 Aug 2015 at 21:32.
      My ComputerSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
Hi, I tried updating my Win8.1 to Win10 twice. The first time, it hung at 26% total, 89% copying files. Then it bricked my system completely so I made a clean install of Windows 8.1. There was nothing else installed than Windows & Updates....
cygwin is required for my environment. It's been working fine with the Win10 beta releases. Is there a quick fix available ... otherwise I have to revert to beta quickly. July 30 Updates resolved the problem.
Sysprep fails - Windows 10 build 10162 in Installation and Upgrade
Hello Guys I'm trying to sysprep a Windows 10 Enterprise build 10162 so that i can capture, but i'm getting some errors and hope you guys have some sort of solution. I've tried removing The upgrade key in HKLM system, but that didn't help. ...
Sysprep fails fatally Windows 10 10122 in Installation and Upgrade
I've tried to go into AUDIT mode to change the User profiles over to a different HDD on 10122. I get a fatal sysprep error. All i've used is an answer file with User profiles set to I:\Users Program Data is not moved, copyprofile not set. Only...
windows 10 TP installation fails in Installation and Upgrade
Hi I decided to get windows 10 TP. It went all right for a bit. But then I went out for a few hours and when i came back it was off! I switched it on and it said... Broadcom UNDI PXE-2.1 v12.2.5 Copyright Broadcom Copyright Intel All rights...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:08.
Find Us