Page 1 of 2 12 LastLast

  1. Joined : Jul 2015
    Posts : 3
    Windows 8.1
       29 Jul 2015 #1

    Install stuck at 75%


    I've tried installing a few times, and every time it gets to 75% with 1% in configuring settings. It'll stay like that for hours, so I've forced shutdown and restarted. It reverts to Win8.1, and in Windows Update it says there was an important update that didn't complete, error code: "WindowsUpdate_C1900101 OR WindowsUpdate_dt000". It starts downloading Windows 10 and we go around again. Help?
      My System SpecsSystem Spec


  2. Joined : May 2015
    Posts : 1,375
    Win 10 14393.51
       29 Jul 2015 #2

    Try getting the .iso and upgrading from that.

    Windows 10

    It is not guaranteed to work any better, but you'll only need to download it once.
      My System SpecsSystem Spec


  3. Joined : Jul 2015
    Posts : 1
    windows 8.1
       30 Jul 2015 #3

    bobkn said: View Post
    Try getting the .iso and upgrading from that.

    Windows 10

    It is not guaranteed to work any better, but you'll only need to download it once.

    I am having the same problem. I have tried twice already and each time it gets stuck at 75% and 1% configuring setting... I am using a Dell Inspiron Laptop.

    Any luck with the iso??
      My System SpecsSystem Spec


  4. Joined : Jul 2015
    Posts : 135
    win 10 home
       30 Jul 2015 #4

    Mine was stuck at 82% with no primary disk activity. The external USB drive showed life. When I unplugged the USB drive and the USB pen drive, 82% began climbing immediately. Phase two was done soon after.
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Posts : 3
    Win 8.1
       30 Jul 2015 #5

    I'm also having this issue and I'm using the .ISO.
    I even let it run all night last night and it didn't budge.
      My System SpecsSystem Spec


  6. Joined : Jul 2015
    Posts : 2
    windows 7 pro 64bit
       30 Jul 2015 #6

    i'm stuck at step 3 93% - configuring settings 67%. left it there for the third time last night and this morning it was still there. I have no idea whats causing this or how to fix it
      My System SpecsSystem Spec


  7. Joined : Jul 2015
    Posts : 3
    Windows 8.1
       30 Jul 2015 #7

    I tried again last night with the .iso and still ran into the same issue. Upon forced restart I got a "We couldn't install Windows 10" with the error code 0xC1900101 - 0x4000D. It failed in the second boot phase with an error during data migration.
      My System SpecsSystem Spec


  8. Joined : Jun 2015
    Posts : 54
    Windows 10 Pro
       30 Jul 2015 #8

    MWash said: View Post
    I tried again last night with the .iso and still ran into the same issue. Upon forced restart I got a "We couldn't install Windows 10" with the error code 0xC1900101 - 0x4000D. It failed in the second boot phase with an error during data migration.
    You might need to check you BIOS settings and make sure they are correct. Your boot settings that is. I not 100% sure but I think win 10 does not like fast boot. You might also need to update some drivers.
      My System SpecsSystem Spec


  9. Joined : Jul 2015
    Posts : 3
    Windows 8.1
       30 Jul 2015 #9

    I made sure I had the latest bios, and read in a few threads that nvidia caused some issues so I disabled it and tried again. I'm not sure which or both of these made the difference, but I succeeded in installing. Thank you all for your help.
      My System SpecsSystem Spec


  10. Joined : Jul 2015
    Posts : 3
    Win 8.1
       30 Jul 2015 #10

    I'm still getting this problem, where did you disable nvidia?
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Windows 10 install stuck at black screen without cursor or anything
I tried updating from 8.1 to 10 from the iso and after a few reboots it just hangs at a black screen, what can i do now? Should i just reboot?
Installation and Setup
Install stuck at stuck on 70 %
Hi, I've recently downloaded Windows 10 Preview and i made a bootable on a usb flash drive. Everything was going fine until during installation my pc restarted and now it's stuck on 70 % and says an error that re-insert your disc. The flash drive...
Installation and Setup
Stuck in slow lane
If I go to Windows Update and click on 'Advanced Options' it shows that I am in the 'Slow' lane. I can change this to 'Fast', but if I leave this page and then return it just show 'Slow' again. I don't get build 10130 There is a line in red at...
Installation and Setup
Stuck in Repair Loop
I recently updated to build 10130 and now I'm stuck in a "Preparing Automatic Repair" -> Restart loop. Any thoughts on how to fix this?
General Support
Anyone here stuck at 9926 ?
Like my eM350? What did you do to upgrade to the newer builds?
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:38.
Find Us
Twitter Facebook Google+



Windows 10 Forums