Page 3 of 5 FirstFirst 12345 LastLast

  1. Joined : Feb 2015
    Posts : 7
    Windows-10
       04 Aug 2015 #21

    Again missing operating system


    Yesterday installed Windows-7, did all the updates so I had Windows-7 Service Pack 1, and today tried to update to Windows 10, using the MediaCreationtoolX64. All looked alright, till after restart again "Missing operating system". What can I do more?
    Is this what Microsoft ment when talking about a great upgrade experience?
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Posts : 11
    Windows 10
       04 Aug 2015 #22

    Just to try to find something in common. Every one here had a laptop with SSD?

    It's really strange because I updated without problem my desktop that was windows 7 professional with ssd.

    But the laptop had windows 8 pro with ssd and gave "missing operating system" the two times I tried. Now it's with the Windows 10 Pro not activated from clean install, waiting for some solution...
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 8
    Windows 8.1
       04 Aug 2015 #23

    How about boot mode? I've only recently found out about UEFI mode, and know very little about it, so maybe a stupid idea, but really want to find a solution. I've only installed booted to Legacy bios mode, did any of you with the same problem install windows having booted to UEFI mode?
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Posts : 11
    Windows 10
       04 Aug 2015 #24

    I tried both, same problem
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Posts : 8
    Windows 8.1
       04 Aug 2015 #25

    Breakthrough! I updated my bios firmware (not important, I assume), but changed to UEFI mode. Then installed a clean Windows 8.1 from UEFI-booted USB key drive (created with Rufus). Didn't install any updates, BTW. Once I made sure W8.1 was activated I put another key drive in, with Win10 on (also having used Rufus), started the setup and installed, checking the option to keep nothing from the 8.1 installation.

    To my surprise everything went smooth and I've now got Windows 10 activated! I'll make a partition image and then try to clean install W10. I'll report back when that's done, and update this post if anything is unclear (writing this from phone while walking).

    Hope this helps.

    Note: I have no idea whether the UEFI settings or the suggestion by Ztruker to clean install 8.1 actually made the difference... But Win10 works for me, which is what's important...

    Another report: I've now clean installed Windows 10 with no problems and it's activated.
    Last edited by TucknDar; 04 Aug 2015 at 14:38. Reason: Added note + report
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 11
    Windows 10
       04 Aug 2015 #26

    I'll try again telling to not keep nothing. But before I'll clone my current win10 not activated installation to fast restore in case of trouble.
      My System SpecsSystem Spec


  7. Joined : Jul 2015
    Posts : 22
    Win 7 x86_64 Enterprise, Win 10 Pro
       04 Aug 2015 #27

    TucknDar said: View Post
    How about boot mode? I've only recently found out about UEFI mode, and know very little about it, so maybe a stupid idea, but really want to find a solution. I've only installed booted to Legacy bios mode, did any of you with the same problem install windows having booted to UEFI mode?
    So, people had these problems when doing a fresh installation (=format) on their SSDs, right? I used the upgrade method on my laptop (with SSD) and it worked. Maybe changing the boot mode from UEFI to legacy helps some people, in case WIn10 deletes the MBR and wants to use GPT.
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Posts : 11
    Windows 10
       04 Aug 2015 #28

    No, this problems happens with the updgrade method, a fresh/clean installation of windows 10 works, but we can't activate because win 7/8 don't work directly.
      My System SpecsSystem Spec


  9. Joined : Aug 2015
    Posts : 9
    Windows 7
       04 Aug 2015 #29

    UEFI is required for windows 8 and 10, this is why they wont run in emulators like virtual pc or virtual box, at least the last time I tried. glad the bios update allowed you to install, if a bios update does not allow this mode the pc will simply just not run windows 8 or 10
      My System SpecsSystem Spec


  10. Joined : Apr 2014
    Space coast of Florida
    Posts : 4,358
    Windows 10 Pro X64 14393.576
       04 Aug 2015 #30

    AshTray900 said: View Post
    UEFI is required for windows 8 and 10, this is why they wont run in emulators like virtual pc or virtual box, at least the last time I tried. glad the bios update allowed you to install, if a bios update does not allow this mode the pc will simply just not run windows 8 or 10
    Not true. You can run 8 and 10 in BIOS/MBR mode. Just need to disable Secure Boot and select CSM.
      My System SpecsSystem Spec


 
Page 3 of 5 FirstFirst 12345 LastLast


Similar Threads
Thread Forum
Your next operating system: Your datacenter
Read more: Your next operating system: Your datacenter | ZDNet
Windows 10 News
Solved How can we make a hidden operating system
Please can some one tell me how to make a hidden operating system in Windows 10 without using True Crypt. Basically I want to have a dual boot system with one of the operating system's being hidden/encrypted. Similar to the way True Crypt does it...
Installation and Setup
Solved Will MS release a windows 10 32 bit operating system?
Will Microsoft release a windows 10 32 bit operating system? The reason I ask this it is not clear. If Microsoft is not going to release a 32 bit operating system for windows 10, I will be wasting my time testing windows 10. The reason is...
General Support
suggestions for newer operating system
The new windows 9 is awesome but as same as windows 8 only with some more changes and i want to inform that apple launched ios 8.0, google launched android l (lollipop) and are getting ahead so I want to suggest that what if microsoft develops a...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:27.
Find Us
Twitter Facebook Google+



Windows 10 Forums