Page 9 of 31 FirstFirst ... 789101119 ... LastLast

  1. Joined : Jul 2015
    Posts : 8
    Windows 7
       29 Jul 2015 #81

    Anyone found a fix for this black screen?? I have Alienware X51 also
      My System SpecsSystem Spec


  2. Joined : Jul 2015
    Posts : 5
    Windows 10
       29 Jul 2015 #82

    What I did to fix the black screen is instead use a HDMI from the Intel GPU (top HDMI on Alienware) instead of using the discrete GPU port.
      My System SpecsSystem Spec


  3. Joined : Jul 2015
    Posts : 4
    Window 10
       29 Jul 2015 #83

    Window 10 Black Screen


    Dan said: View Post
    Im am only running one monitor and klemenhe's solution worked for me on my alienware
    I have 2 accounts in my Laptop and also I have Finger scanner. So do you think if I scan my finger it will work ?
      My System SpecsSystem Spec


  4. Joined : Jul 2015
    Posts : 4
    Window 10
       29 Jul 2015 #84

    klemenhe said: View Post
    Hey guys I think I have found a solution:
    Now this problem is most likely happening because you have multiple monitors. This was also happening to me and here is how I fixed it: When the black screen appears the login screen should originally appear but due to a bug with multiple monitors it does not. So just pretend that you're on the login screen; press enter, then enter your password (if you have one) and then press enter again. Altough you will not see it, your PC will be now at the desktop. Now perhaps give it some time, let it load so you can do the next step properly. Now press the windows button + P this should throw you to the multiple monitors setting. Now try to somehow blindly navigate (with arrow keys I presume, I personally have no idea how I managed to do it) and press enter, experiment a bit untill your screen will show. If it now shows, press the same buttons again and put it on Primary screen. Sadly this means you will have to use only one screen for a while, until this is resolved. I really hope this helps
    Hi Klemente
    I have dell Vostro with Window 7 64 pro installed. Yesterday I installed the win10 upgrade. My system rebooted and since then i can only see the blank screen without any cursor. I tried restarting it but no luck. I am going to use the above steps and see if it works. But I got couple of questions for you:
    Q1: I have 2 user accounts on my Laptops So how do I know which account I am going to sign in without seeing anything ?
    Q2: I used to scan my finger scan to login to my computer. do you think it will work ?

    If you have any other solutions for this please update me .

    Thanks in advance
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Posts : 8
    Windows 7
       29 Jul 2015 #85

    AW2015 said: View Post
    What I did to fix the black screen is instead use a HDMI from the Intel GPU (top HDMI on Alienware) instead of using the discrete GPU port.

    Going to to try that now. So Use the top HDMI port? I've been doing this quite some time now just want to install it already
      My System SpecsSystem Spec


  6. Joined : Jul 2015
    Posts : 2
    Windows 8.1
       29 Jul 2015 #86

    me too now settings won't show up
      My System SpecsSystem Spec


  7. Joined : Jul 2015
    Posts : 7
    Windows 10
       29 Jul 2015 #87

    Arunem said: View Post
    Hello everyone, I've been lurking this thread today because I was having the same issue. I finally got my pc up and running with Windows 10 and wanted to let you all know how I did it.

    I booted my computer into bios by mashing f8 after post. My bios had a section for graphics settings I clicked that option then turned support for multi monitor off. Saved the changes and exited my bios.

    Since this is my first post if you have any questions I'll try and get them answered. I'm running a Asus g20
    Hey thanks Arunem I have been trying to get off this blank screen since the afternoon of yesterday 29th I was on my last legs trying to get this pc back to its original status (asus g20aj too) did what you said and booted straight in the bios thinks I'm dealing with multi monitors disabled it and works fine this is a fix guys try if your stuck cheers again arunem
      My System SpecsSystem Spec


  8. Joined : Jul 2015
    Posts : 8
    Windows 7
       29 Jul 2015 #88

    I'm trying the Intel GPU now, and if this fails idk what to do..
      My System SpecsSystem Spec


  9. Joined : Jul 2015
    Posts : 7
    Windows 10
       29 Jul 2015 #89

    This should work aujoker just find multi monitor and disable it then exit and it will carry on to the windows welcome screen
      My System SpecsSystem Spec


  10. Joined : Jul 2015
    Posts : 8
    Windows 7
       29 Jul 2015 #90

    if this doesn't work, how will I find the multi monitor?

    It's upto 51% atm we will soon see if it black screens at 80%
      My System SpecsSystem Spec


 
Page 9 of 31 FirstFirst ... 789101119 ... LastLast


Similar Threads
Thread Forum
PC stuck at black screen after reset
i did a full reset last night with the clean driver option, it was staying ar 99 percent for awhile last night so i went to sleep. this morning i woke up to it just stuck at being a black screen.i tried rebooting but it just goes back to a black...
General Support
Black screen with cursor
My Windows 10 was running perfectly well for one full week. Then this morning I noticed it installed some update and after reboot the screen went black and the cursor appeared. I tried every thing but nothing helped. I cannot even access the...
General Support
install from W7, runs for seconds then black screen with cursor
I lose explorer.exe shortly after logon. If I click on Firefox or other app, it comes up and stays up, but rest of the screen goes black. No issues at all with previous W7 install. HP Pavilion, not sure of all hardware particulars. Took HD to...
Installation and Setup
10061 No graphics, now black screen w/ cursor in middle @ startup
Hi I just installed build 10061 on my laptop, after creating an ISO from the ESD file downloaded in the update and using it to make a clean install, when it rebooted and I went through OOBE, i then obviously went to install drivers, but when...
Drivers and Hardware
Black screen with flashing cursor when trying to install.
I've made three attempts to install Windows 10 on my desktop PC with no success. First with the WindowsTechnicalPreview-x64-EN-US.iso and then with my MSDN en_windows_technical_preview_for_enterprise_x64_dvd_5554079.iso. I'm using a 16 GB USB thumb...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:36.
Find Us
Twitter Facebook Google+



Windows 10 Forums