Hello and help !

I have a big problem :

I am deploying "Windows 10 Pro v1607" through an MDT2013/WDS server.

I customized the OS by disabling some features, this way :
Code:
DISM.exe /Image:C:\Win10-mount /disable-feature /featurename:WindowsMediaPlayer /featurename:MediaPlayback /featurename:Printing-PrintToPDFServices-Features /featurename:Printing-XPSServices-Features /featurename:WorkFolders-Client /featurename:SMB1Protocol /featurename:FaxServicesClientPackage
My problem is that once Windows 10 is installed, it's impossible to enable the feature "Media Features" !

It results in an error 0x800F0922, regardless of I check the box or I use these command lines :

Code:
DISM.exe /online /enable-feature /featurename:MediaPlayback
DISM.exe /online /enable-feature /featurename:MediaPlayback /All
DISM.exe /online /enable-feature /featurename:MediaPlayback /LimitAccess
DISM.exe /online /enable-feature /featurename:MediaPlayback /LimitAccess /All

Every time I search this error code on Internet, I found some Windows Update or .Net Framework 3.5 problem...


I try some resolutions for these problems, but no success.


If I don't disable these features (
/featurename:WindowsMediaPlayer /featurename:MediaPlayback) before deploying, every thing is OK.

Strangely, I can enable every other disabled feature after the deploy (exemple : DISM.exe /online /enable-feature /featurename:FaxServicesClientPackage), there is no error !

Somebody please help me.
I really don't understand what's happen and how to solve it.