Page 2 of 2 FirstFirst 12

  1. Joined : Dec 2016
    Posts : 9
    Windows 10
       4 Weeks Ago #11

    Media Creation Tool cant find my USB stick 8gb Kingston DTSE9.
    I am doing this on Win 7 machine.
      My System SpecsSystem Spec


  2. Joined : Oct 2016
    Caledon, Ontario, Canada
    Posts : 529
    Windows 10 Pro Build 1607
       4 Weeks Ago #12

    Had same issue. If you retry on Win 10 machine your issue will disappear. If you don't have access to a Win 10 machine go ISO route. Not sure purpose of limitation, likely due to free offer expiring.

    If you use another machine make sure you request bit count based on target machine. It will offer you software based on machine creating tool.
      My System SpecsSystem Spec


  3. Joined : Dec 2016
    Posts : 9
    Windows 10
       4 Weeks Ago #13

    I will use Rufus and use the ISO. Not today though. It is late here. I ll get to it tomorrow.
      My System SpecsSystem Spec


  4. Joined : Jul 2015
    Posts : 6,849
    Windows 10 Pro
       4 Weeks Ago #14

    Gohan said: View Post
    I will use Rufus and use the ISO. Not today though. It is late here. I ll get to it tomorrow.
    Rufus is a very bad choice for creating a bootable USB thumb drive with. If you don't click on just exactly the right combination of settings you won't get a USB flash drive that is bootable the way that you thought it would be. The manual method of creating the flash drive is much more reliable and guaranteed to make a flash drive bootable in both UEFI and legacy BIOS.

    Create a Bootable USB Flash Drive

    Make sure and read the Important box below step 9 and use FAT32:
    9. To format the partition, type format fs=fat32 quick, and then click ENTER.

    For step 12, mount the ISO file and copy all the files and folders from the mounted ISO file to the USB flash drive. In Windows 7 you will have to use a program like WinCDEmu to mount it:
    WinCDEmu - the easiest way to mount an ISO. And more...

    Windows 8 and 10 will let you mount the ISO file directly without any extra programs.
      My System SpecsSystem Spec


  5. Joined : Dec 2016
    Posts : 9
    Windows 10
       3 Weeks Ago #15

    That fixed it, thanks a lot guys.

    I just had to manually create boot USB just as NavyLCDR said, then I created the .iso using the Media Creation Tool from windows, mounter it using daemon tools, copied what was in the ISO file onto the USB drive, booted in UEFI mode using the USB as top priority and that let me install the Windows 10 on GPT partition.

    Once more ,thank you guys for your time and your help, I appreciate it.
      My System SpecsSystem Spec


 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved Can't boot into UEFI mode - Lenovo Z50-70
So I set the boot mode due to whateve reason to Legacy Mode (due to dual boot with Linux I think). Now I tried to set it back to UEFI. But this is what I got: (HDD is working if I swtich to Legacy Mode)
Drivers and Hardware
Solved I have installed windows 10 in Legacy boot instead of UEFI
I'd like to change it to UEFI because it boot faster than legacy. But whenever i change it it shows no bootable device. Also i would like to ask what's the difference between the two
General Support
Can't boot Windows 10 in UEFI mode in Phoenix SecureCore Tiano.
Please help! How to boot Windows 10 in UEFI boot in Phoenix SecureCore Tiano BIOS Setup, when I changed the boot mode to UEFI, and the first boot priority is my hard disk. I saved the setting changes and boot it, an error happened and said...
Installation and Setup
Solved Windows won't boot in UEFI mode, deleted EFI partition.
Okay, so the other week i received a new Clevo P650SE laptop. The laptop only had a 500GB 7200RPM HDD with Windows 10 to begin with, so yesterday i added my Samsung 840 EVO SSD. As i wanted this to now be the primary drive, i made another new...
Installation and Setup
Boot mode uefi with secure boot disable
Ok im about to upgrade to win 10 then do a clean install afterwards of win 10, but i wanted to assure i have everything correct before i start. I updated again my profile with Belarc to assure i have a completed list of my software, i notice this...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:25.
Find Us
Twitter Facebook Google+



Windows 10 Forums