1. Joined : Nov 2016
    Posts : 3
    Windows 10
       3 Weeks Ago #1

    Windows 10 doesn't auto install drivers after sysprep


    I am working on creating a new master image to deploy which is windows 10 x64bit to several different models of computers throughout our organization. everything seems to be working but when it first boots up after sysprep it does not auto install the drivers like it does in windows 7 x64.

    I have the drivers all unpacked and placed in C:\Windows\INF\

    Has anyone got any ideas?

      My System SpecsSystem Spec


  2. Joined : Nov 2016
    Posts : 3
    Windows 10
       2 Weeks Ago #2

    I figured out how to fix this, Using dism or pnp util you need to add your drivers to the windows driverstore.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved Driver Auto Load Fail with sysprep
Greetings all, I am working on creating a new master image to deploy windows 10 64 to a new of different models throughout our organization. Currently I am having difficulties getting the drivers to be "auto Detected" The Sysprep command I am...
Installation and Setup
Solved Windows 10 clean install - hard drive doesn't show up before install
Hi I have looked through solutions for this issue, but the suggestions don't seem to fix my issue... I am running Windows 7 SP1 Pro 64-bit on a Dell Optiplex 760, and try to do a clean install of Windows 10, using the ISO file which I downloaded...
Installation and Setup
Solved Sysprep with upgraded Win 10 install
I have a laptop that has seen better days. The screen has finally stopped functioning, and the second hard drive has now failed. I wish to take the new SSD system drive to put into the new laptop I have purchased, The OS on the SSD is Win 10...
General Support
Question about Windows 10 policy of auto updating drivers?
One of the most unpopular features of Windows 10 seems to be auto updating of drivers. I've read quite a few horror stories about Windows 10 installing unwanted GPU drivers and causing issues. I am very much of the mantra "If it ain't broke...
Graphic Cards
WIndows 10 Activated in sysprep mode from clean install?
Hi guys, I new to the forum I'm having issues with deploying out-of the box windows 10 on a Lenovo B50-80EW preinstalled win 7 pro and upgradable to win 8.1 Pro however since the new windows 10 update build 1511 ISO I download I thought it would...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:35.
Find Us
Twitter Facebook Google+



Windows 10 Forums