1. Joined : Mar 2015
    Posts : 109
    Windows 10 64-bit
       14 Sep 2016 #1

    Did I really clean install?


    Hi,

    I just noticed I may have not perform a real clean installation:
    I created a bootable USB stick using Rufus, which wasn't detected by my BIOS, so inside Windows I simply plugged the USB stick, double-clicked on the drive under "This PC" and clicked on setup.exe that appeared inside after creating the bootable USB stick.

    It did install Windows, but is it a clean install?
      My System SpecsSystem Spec

  2.    14 Sep 2016 #2

    Does Windows boot, load, and come up with a nice desktop? While maybe not an absolute clean reinstall, it might be good enough. If the software "asked" you to reboot one time or two, it could have very well reinstalled quite nicely.
    Last edited by RolandJS; 15 Sep 2016 at 04:17.
      My System SpecsSystem Spec


  3. Joined : Apr 2015
    Posts : 9,150
    W10Prox64
       14 Sep 2016 #3

    mibaup said: View Post
    Hi,

    I just noticed I may have not perform a real clean installation:
    I created a bootable USB stick using Rufus, which wasn't detected by my BIOS, so inside Windows I simply plugged the USB stick, double-clicked on the drive under "This PC" and clicked on setup.exe that appeared inside after creating the bootable USB stick.

    It did install Windows, but is it a clean install?
    That would be considered a repair install with an in-place upgrade.

    You would have to boot from the USB stick and install Windows that way, keeping nothing.
      My System SpecsSystem Spec


  4. Joined : Mar 2015
    Posts : 109
    Windows 10 64-bit
       15 Sep 2016 #4

    I found out why the USB wasn't recognized by the BIOS:
    I used Rufus to create the bootable USB, and I chose "MBR partition scheme for BIOS or UEFI", which didn't work. so I now chose "GPT scheme for UEFI" , and it is recognized.
    The installation looks different. and this time it is a more "clean" one, because without using it at boot, it leaves some remnants on the PC.
      My System SpecsSystem Spec


  5. Joined : Apr 2015
    Posts : 9,150
    W10Prox64
       15 Sep 2016 #5

    mibaup said: View Post
    I found out why the USB wasn't recognized by the BIOS:
    I used Rufus to create the bootable USB, and I chose "MBR partition scheme for BIOS or UEFI", which didn't work. so I now chose "GPT scheme for UEFI" , and it is recognized.
    The installation looks different. and this time it is a more "clean" one, because without using it at boot, it leaves some remnants on the PC.
    Good to hear. Please go ahead and mark the thread as solved. Cheers!
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved Clean Install on ROG: Error 0x8007025D (cannot install required files)
Hey guys! I have a new ASUS ROG G751JT-DH72 laptop, and I have been trying to install Windows 10 and Ubuntu on it. It came with Windows 8.1, so I upgraded to 10, then did a clean install of 10. Version was Home 64 bit. That went reasonably...
Installation and Setup
Solved Windows 10 clean install - hard drive doesn't show up before install
Hi I have looked through solutions for this issue, but the suggestions don't seem to fix my issue... I am running Windows 7 SP1 Pro 64-bit on a Dell Optiplex 760, and try to do a clean install of Windows 10, using the ISO file which I downloaded...
Installation and Setup
Clean install, all seems to work. Do I still need to install drivers?
Hey folks. Just did a windows 10 clean install in my system. ASUS p8z77-m + 3770k + samsung 850 evo + 2TB HDD. I got no exclamation marks in device manager and everything seems to work. LAN and Sound are alright for instance. Do I still...
Drivers and Hardware
Clean install and automatic video card driver install (nvidia)
Sorry if this has been addressed already (a search didn't yield exactly what I was looking for). I'm planning on doing a clean install of Win10 next weekend after upgrading from 7 x64 Pro. I'm wondering if anybody has a detailed account on what...
Installation and Setup
W10 inaccessible_boot_device after clean clean install 0xc000000f Err
When I upgraded to windows 10 from windows 7, it worked fine for the next few hours then i couldnt acess the log in screen it was just stuck on the slider and then it flickers. tried to trouble shoot, system restore, clean installed (using...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:00.
Find Us
Twitter Facebook Google+



Windows 10 Forums