Page 2 of 5 FirstFirst 1234 ... LastLast

  1. Joined : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
       26 May 2015 #11

    Ztruker said: View Post
    That's good, at least you know there is no hardware basis for the problem, has to be remnants of the currently installed OS that is causing the problem. Hopefully when 10 is released this problem will be fixed as this will be the way most people will be getting 10.
    I have a feeling that I am going to have to perform an inplace upgrade repair of 7
      My System SpecsSystem Spec

  2.    26 May 2015 #12

    Is SP1 installed?
      My System SpecsSystem Spec


  3. Joined : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
       26 May 2015 #13

    ddgm91 said: View Post
    Is SP1 installed?
    Yes it is.
      My System SpecsSystem Spec


  4. Joined : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
       26 May 2015 #14

    Here is the Disk Layout:

    Click image for larger version. 

Name:	dm.PNG 
Views:	14 
Size:	120.5 KB 
ID:	19981
      My System SpecsSystem Spec


  5. Joined : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
       26 May 2015 #15

    No one has a solution?
      My System SpecsSystem Spec

  6.    26 May 2015 #16

    I have Win7 Pro SP1 on my Ontario computer and Win 8.1 on my Florida one. I installed Win10 Build 9926 on a new 256 GB SSD and brought the SSD when I came back from FL and plugged it in to my computer here and have been doing upgrades up until 10122 so far. Unplugged the Win7 drive so as to not have any funny business. I don't intend to give up my license for Win7 so won't be upgrading it. I have another SSD somewhere and if I can find it, I will install Win7 SP1 and try to upgrade it to Win10. You're got me curious now.
      My System SpecsSystem Spec

  7.   My System SpecsSystem Spec


  8. Joined : Apr 2014
    Space coast of Florida
    Posts : 4,308
    Windows 10 Pro X64 14393.576
       26 May 2015 #18

    24GB ram may be the problem. Try removing all but 4GB (or 8GB is has to be paired) and see what happens. You can put all the ram back after the install if it works.
      My System SpecsSystem Spec


  9. Joined : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
       26 May 2015 #19

    Ztruker said: View Post
    24GB ram may be the problem. Try removing all but 4GB (or 8GB is has to be paired) and see what happens. You can put all the ram back after the install if it works.
    It was not a problem when I upgrade to build 10049 so why would it be now or ever??
      My System SpecsSystem Spec


  10. Joined : Jan 2015
    Posts : 355
    Windows 10 Home x64
       26 May 2015 #20

    Maybe need an existing TP version installed??


    This is a grasping at straws type of idea, as the TP's move closer to the RTM could an upgrade through windows update be dependent upon a previous installation of the earlier TP? I've only used WU to install new versions with little problems noted other than how long it takes.

    It takes a long time, I have an 18M connection and between that and the install it's probably 4 hours or more. After the first time taking that long I now wait until the new TP is being installed and usually go to bed. I use WMware player freeware ver. 7.1.0 build-2496824 on a Win7 Home Premium SP1 host.

    Maybe try installing an earlier version and then trying the upgrade. I've reviewed the thread and don't think I've seen whether you've tried it that way. What a PIA you've been through so far, jeez WU is how this OS is supposed to be installed so they really need to get that part working.
      My System SpecsSystem Spec


 
Page 2 of 5 FirstFirst 1234 ... LastLast


Similar Threads
Thread Forum
Is this my final Windows 10 license key?
I've removed the Windows 10 insider preview installation I had, and gone back to Windows 7. The preview I was running was a direct upgrade installation from Windows 7, and the Win 10 installation was listed as Activated in OS system details. ...
General Support
Windows 10's final build number is delightfully clever
Microsoft has always tried to pick special numbers with meaning for the release to manufacturing of most major versions of Windows. Windows 95 used 4.00.950, Windows 98 used 4.10.1998, Windows Vista rounded off to 6.0.6000, and Windows XP settled on...
Windows Insider
Question about removing all apps in Final/RTM Windows 10
Hey everyone, I was wondering if anyone that has more experience and knowledge on W10 presently could shed some light for me. :) Right now there are only a few items(apps) that you can remove, like XBOX (for people that don't have it), news,...
Software and Apps
W-10 dual boot attempt fails. Selected disk of GPT type
Trying to dual boot build 10130 iso on a fresh install of 8.1. Received a message: "Windows cannot be installed to this disk. The selected disk is not of the GPT partition style" Laptop is an Asus x550c. System recovery to Asus factory...
Installation and Setup
10 Final
Would it be a fair guess that when 10 is released we will not have to do a complete new install. I was thinking the last of the updates would be all that is required, like from 8 to 8.1. now i know that was a complete one but we lost none of our...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:43.
Find Us
Twitter Facebook Google+



Windows 10 Forums