1. Joined : Jul 2016
    Posts : 13
    windows 10
       05 Aug 2016 #1

    Did "clean" install, but seeing old docs I thought were gone.


    I just completed a clean install from the excellent tutorial here. I successfully did all the steps, including having all disk space "unallocated" and I fully expected that everything was wiped out. I did the install from a MCT on a USB. All went fine. Now, I'm splashing around and find that my Favorites have all been populated, though I didn't copy them over from my backup yet. I downloaded MS Office with no glitches, but when I opened Word, it has a bunch of old docs under Other Web Locations. I've never used the cloud for saving anything and it's tab is empty.

    I don't understand how there's old stuff showing. I'm not connected to my external HDs, so I don't know where it's getting this stuff. Any ideas?
      My System SpecsSystem Spec


  2. Joined : Oct 2014
    Posts : 3
    Win10Pro
       05 Aug 2016 #2

    way2ob2se said: View Post
    I just completed a clean install from the excellent tutorial here. I successfully did all the steps, including having all disk space "unallocated" and I fully expected that everything was wiped out. I did the install from a MCT on a USB. All went fine. Now, I'm splashing around and find that my Favorites have all been populated, though I didn't copy them over from my backup yet. I downloaded MS Office with no glitches, but when I opened Word, it has a bunch of old docs under Other Web Locations. I've never used the cloud for saving anything and it's tab is empty.

    I don't understand how there's old stuff showing. I'm not connected to my external HDs, so I don't know where it's getting this stuff. Any ideas?
    That "stuff" is saved in your Microsoft account. Things like favorites ,desktop backgrounds ,etc.
      My System SpecsSystem Spec


  3. Joined : Jul 2015
    Posts : 6,890
    Windows 10 Pro
       05 Aug 2016 #3

    Yep, what owenspal posted - syncing with your MS Account:

    Click image for larger version. 

Name:	Capture.JPG 
Views:	1 
Size:	63.8 KB 
ID:	94403
      My System SpecsSystem Spec


  4. Joined : Jul 2016
    Posts : 13
    windows 10
       05 Aug 2016 #4

    ahhh...that makes sense. I just didn't think of it.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
"Windows could not complete the installation" clean install of 14332
Hello guys, i was using Windows 8.1 in my first machine and already upgraded it to Win10. Now i just wanted to install insider preview in seconde old machine in second partition to test something. The problem i downloaded the 14332 build to make a...
Windows Insider
Strange Behavior Word Docs "saved" to Sys32
Deleted.
General Support
Will Free Windows 10 "Upgrade" work with Clean Install (CMPXCHG16b)?
I have a 2006-era Compaq PC with an AMD 64 X2 4400+ CPU (Socket 939), and it runs Windows 7 Home Premium x64 perfectly. It can even run Windows 8 x64. However, it cannot do the in-place Windows 8.1 or Windows 10 Technical Preview 64-bit...
Installation and Setup
Build 10076 sits at "Just a moment..." on clean install
I am trying to dual boot Windows 10 with my work laptop running Win 8.1. Every time I try to install it, I get to the settings portion of the install and I just choose "Express settings" and after that it says "Just a moment..." with a spinning...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:45.
Find Us
Twitter Facebook Google+



Windows 10 Forums