Page 4 of 4 FirstFirst ... 234

  1. Joined : Jun 2016
    Posts : 1,386
    Win10 1607
       05 Aug 2016 #31

    These drivers are working well for your Realtek Chip (ALC888)

    Latest Realtek HD Audio Driver Version - Page 94 - Windows 10 Forums

    and I'm using 11.7.4 on the Intel AHCI (Raid shown below but same driver)

    Click image for larger version. 

Name:	AHCI_RAID VERSION.JPG 
Views:	4 
Size:	119.2 KB 
ID:	94270
      My System SpecsSystem Spec


  2. Joined : Aug 2016
    Posts : 43
    Win-10 64bit
       07 Aug 2016 #32

    Thanks alot, I actually found it difficult to get the latest drivers from reliable sources, most websites that claim to provide drivers are shady at best and sometimes don't even work.

    Anyway I got the AHCI/RAID driver set, what do I need to do to upgrade the audio driver? simply update?

    Edit: ok, that was the easy part, the only thing Im missing now is the Intel shipset so called 'INF' driver, manually downloading and installing that gives me an error message.
    Click image for larger version. 

Name:	Untitled.png 
Views:	11 
Size:	14.8 KB 
ID:	94727
      My System SpecsSystem Spec


  3. Joined : Jun 2016
    Posts : 1,386
    Win10 1607
       07 Aug 2016 #33

    hatemf23 said: View Post
    Thanks alot, I actually found it difficult to get the latest drivers from reliable sources, most websites that claim to provide drivers are shady at best and sometimes don't even work.

    Anyway I got the AHCI/RAID driver set, what do I need to do to upgrade the audio driver? simply update?

    Edit: ok, that was the easy part, the only thing Im missing now is the Intel shipset so called 'INF' driver, manually downloading and installing that gives me an error message.
    Click image for larger version. 

Name:	Untitled.png 
Views:	11 
Size:	14.8 KB 
ID:	94727
    Is that the Current Realtek Audio Driver or before you Updated? cos the pic shows a 2012 Driver , not the one I linked to above.

    Our X58 MB are considered "5 Series" MBs and the Latest INF for them is in the 9 series...

    I am using this one MEGA

    which is talked about on the WinRaid Forums here :

    Other Drivers (= INF files)
      My System SpecsSystem Spec


 
Page 4 of 4 FirstFirst ... 234


Similar Threads
Thread Forum
Solved Takes long time to startup when logged in for the first time
Hello, Our computers are running Windows 10 with Server domain, but we have a problem. Each first login takes long time to login and some time it gets stuck on the welcome screen when too many teachers logged on the machine. I had contacted an...
General Support
Startup folder -- Programs launch one at a time?
I have several programs / shortcuts in my startup folder. After I log on, it seems like anything in the startup folder is loaded one at a time (program 1 launches, program 2 doesn't launch until program 1 is opened, etc.). I have most of the same...
General Support
Windows Time is wrong after startup.
Hi guys, wondering if anyone else is having this issue and need help fixing it. I just recently installed the update (10586.164), and now after I do a cold boot "Fast Startup enabled" it will show the date and time "from the the I shut the PC...
General Support
Dual boot startup takes long time
Started with a dual boot Windows 7 pro / XP HP Elite 8300. Upgraded Windows 7 to 10 and now it seems to take forever for the boot menu to show up. I can hit restart, it shuts down then just sits there doing nothing for several minutes. No hard drive...
Performance & Maintenance
Crashing every time after startup
Hello Tenforums. Every time I start my computer its crashes 10 minutes afterwards, and it also did it back when i was using windows 7. I have uploaded my debug zip file to this thread. 30608 - Morten Abrahamsen
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:37.
Find Us
Twitter Facebook Google+



Windows 10 Forums