Windows 10: New Dell stuck at Just a moment.. Solved

  1.    15 Jun 2016 #1

    New Dell stuck at Just a moment..


    Good morning,

    I've seen countless threads about this same subject however I couldn't find a viable solution. Most posts talk about upgrading to windows 10 however this is a brand new PC purchased yesterday. I'm helping a co-worker set it up and of course something happens I cant figure out.

    Problem: I just started setting up this computer and got through the Security portion (where you say no to Microsoft stealing all your info even though they'll do it anyways). I was on the screen to name the PC when I was called away. When i got back to the PC it seems to have gone into sleep mode, after waking it up it is now stuck on the "Just a Moment..." screen. I've tried rebooting and have tried to wait it out to no avail. I can get into the bios but it wont let me select to boot from disc to repair (also this computer didn't come with a repair disc which I thought was the norm).

    Any help would be greatly appreciated since I have never dealt with this issue before.
      My System SpecsSystem Spec

  2.    15 Jun 2016 #2

    Many Dell's have a "recovery" Partition on the hard drive, accessed by F8 at power on. The Dell PC Restore (in the recovery partition) will restore it to the original factory install. Assuming yours has the recovery, that will get you back to the original start. If you call Dell support 99% of the time that is what they will have you do.
      My System SpecsSystem Spec

  3.    15 Jun 2016 #3

    Thanks for the quick response, I do appreciate it. I have tried multiple times to get into the recovery partition by hitting F8 to no avail. Only thing I seem to be able at boot is get into the Bios and the Launch settings which so far have not helped me much. I've been hoping waiting would work but after an hour and a half nothing has changed.
      My System SpecsSystem Spec

  4.    15 Jun 2016 #4

    Thanks for the help however I have found the answer that worked for me. Here is what I had to do in full. Since I haven't used the Dell BIOS in a while it to me a bit to figure you you are suppose to select "Add boot option" and drill down to the launcher on the Windows 10 CD I used. After I Reset the OS I was greeted with defaultuser0 which I couldn't log into. I had to boot into safe mode command line (hold down shift and restart) and added the Administrator account.

    > net user Administrator yourpasswordchoice
    > net user Administrator /active:yes

    after this i was able to log into my Windows 10 machine. I created a few local accounts from here and everything seems to be running smoothly. I have rebooted a few times to make sure that I would not encounter any more issues and so far everything worked. If anything changes I will update accordingly in case this can help someone in the future.
      My System SpecsSystem Spec

  5.    15 Jun 2016 #5

    Glad you got it working, however, you shouldn't have had to do anything with the BIOS on a brand new machine that was activated for the first time.
      My System SpecsSystem Spec

  6.    16 Jun 2016 #6

    Only thing I had to do in the BIOS was add the Windows 10 disc to the Boot order. I build PC's with Asus MOBO's normally and they automatically adds discs into boot order. This machine however required me to manually add the Disc, windows 10 iso specifically, into the boot order.
      My System SpecsSystem Spec


 

Related Threads
Hello, I have a new Dell 8900 series desktop. (64 bit) Apparently has Realtek integrated audio on the Motherboard. The audio works fine, but the program that gives the user, me, options for adjusting the audio is really poor. ...
Morning - we just bought (our second) XPS 13 which I did a clean install of Windows 10 on (to claim back as much disk space as possible). All okay, except when selecting 'Restart' from the 'Start Button/Power', the computer freezes on the Dell logo,...
After the upgrade to Win 10 Pro from Win 7 Pro, my Dell Backup and Recovery Manager gives me an error message basically saying it does not recognize my Dell . Dell support suggested I contact Microsoft support as this new problem is due to the Win...
Hi all, first post here. Am trying to install build 10074 on a freshly formatted (no dual boot) 256GB SSD in my Dell XPS 12 via USB. I get through the installation, reboot, do the initial setup, provide my MS account, then get stuck. White...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:17.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums