Page 1 of 3 123 LastLast

  1. Joined : Mar 2015
    Posts : 98
    Vista, Win 7, Win 8.1, Win 10 TP
       10 Apr 2015 #1

    Build 10049 didn't install


    Hi there. I am dualbooting Windows 7 and Windows 10 TP on a laptop. I downloaded 10049 overnight with Windows Update. When I got back to the laptop this morning, it had a brief error message saying, "Cannot install 10049 on a virtual drive". That's where Build 9926 is installed on. I rebooted, but there was no installation process going on, and it still booted into Build 9926. What can I do now? Thanks in advance for your tips or help.
      My System SpecsSystem Spec


  2. Joined : Nov 2013
    Central Florida
    Posts : 322
    Win 7 Pro/32, Win 10 Pro/64/32
       10 Apr 2015 #2

    There's a lot going on, at Microsoft, with the Win-10 TP updates. What seemed to work yesterday, won't necessarily work today, on the same PC.

    I've seen this a lot on the several different PC's that I use for OS testing. One Laptop ran 10041 just fine but crashed while trying to run 10049. My 10 year old Desktop PC, runs XP Pro and even 8.1 pro just fine but crashes horribly on any Windows 10 TP version.

    Although a lot of people seem to want to use a VM for OS testing, that's NOT the best way. No-one will ever be buying a new Windows 10 PC, with the OS running in a VM. It just ain't natural! And it's not a fair way to test any new OS.

    The only way to really evaluate any new OS, is my doing a Clean Install. That can be done, (I do it) on a laptop, by backing up the main OS to a second partition and doing a clean install of the new OS to the C: partition. Then if the new OS fails, I can just do a Restore of the saved OS, back to C: and everything is back to normal again. That's a more natural way to fully evaluate a new OS.

    Good Luck!
    TechnoMage
      My System SpecsSystem Spec


  3. Joined : Mar 2015
    Posts : 98
    Vista, Win 7, Win 8.1, Win 10 TP
       10 Apr 2015 #3

    Thank you, Technomage. I will go from here and reinstall on a regular partition.
      My System SpecsSystem Spec


  4. Joined : Nov 2013
    Toronto
    Posts : 4,288
    Win 10 Pro x64
       10 Apr 2015 #4

    gallicbear said: View Post
    Thank you, Technomage. I will go from here and reinstall on a regular partition.
    If you are going to do a reinstall, just wait a little bit more till 10049 is officially released or get it from another trusted source.
      My System SpecsSystem Spec


  5. Joined : Sep 2014
    Posts : 729
    win 7 dual boot / 10
       10 Apr 2015 #5

    Gallicbear I think some have had to upgrade to 10041 first then upgrade to 10049. Also some have had to allow more disk space and memory to the vms. Good luck to you
      My System SpecsSystem Spec


  6. Joined : Oct 2013
    Posts : 1,962
    Windows 7
       10 Apr 2015 #6

    Did you get the ESD. If yes, you can make an iso and go from there.
      My System SpecsSystem Spec


  7. Joined : Mar 2015
    Posts : 98
    Vista, Win 7, Win 8.1, Win 10 TP
       11 Apr 2015 #7

    Thanks, all. As far as doing first 10041, I can only go by what Windows Update did. It downloads updates automatically. And the virtual disk holds 50GB; it should be sufficient.
      My System SpecsSystem Spec


  8. Joined : Sep 2014
    Posts : 729
    win 7 dual boot / 10
       11 Apr 2015 #8

    gallicbear said: View Post
    Thanks, all. As far as doing first 10041, I can only go by what Windows Update did. It downloads updates automatically. And the virtual disk holds 50GB; it should be sufficient.
    Link to download a ISO of 10041
    http://windows.microsoft.com/en-us/w...so-update-1503
      My System SpecsSystem Spec


  9. Joined : Mar 2015
    Posts : 98
    Vista, Win 7, Win 8.1, Win 10 TP
       11 Apr 2015 #9

    Thank you, Charlie. I'll work on that and report later.
      My System SpecsSystem Spec


  10. Joined : Mar 2015
    Posts : 98
    Vista, Win 7, Win 8.1, Win 10 TP
       11 Apr 2015 #10

    Ok. I have copied my VHD Windows 10 installation to a regular partition. Fixed boot with EasyBCD. My new installation loaded with no problem. But it still didn't want to install 10049. Error 0x80070241. It even refused to do a sfc /scannow. Then I installed 10041 off the ISO and all is working fine now. Thanks for the link for that download, Charlie.
      My System SpecsSystem Spec


 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Solved W10 10049 to 10074 error 0xc1900107 will not install
Have not been able to install W10 10074. Believe I've tried every solution advised. Sony VAIO went right through. HP Pavilion 500-164 DT no go. May have to wait for ISO? Security issue/Network issue? Lost. Any thoughts well appreciated. (Downloads...
Windows Updates and Activation
Windows 10 Build 10049
Hello, So I have encountered some problems. I upgraded from build 9926 to Build 10049, which resulted in my 'Owner' user to be locked at the log-in screen. when I bought the laptop not even a week ago, i upgraded the OS to Windows 10 from...
Windows Insider
Solved Install build 10049 over 10041
I'm using VirtualBox and and wonder whether I have to start a new VM for 10049, or whether I install 10049 over 10041. Anyone tried this? BTW, new to the forum so apologize if this post is in the wrong place or something :). --Al-- P.S. the...
Virtualization
Solved I am still trying to find the build 10049 .iso
From where do you guys download the 10049 .iso. This MS link does not tell you which build it is. I want to make a new install and not update.
Windows Insider
Microsoft did it again with build 10049....
Well last time i could go back to build 9926, want to do that again, but get the feeling that it will not do any good. So back to the ridiculous start, back to the search web and windows on the taskbar, which for me always does a search on the...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:44.
Find Us
Twitter Facebook Google+



Windows 10 Forums