1. Joined : Mar 2015
    Posts : 79
    windows 7
       23 Mar 2015 #1

    Trouble installing 10


    Trying to install 10 preview build 9926 as a dual boot with Win 7. I have a separate blank hard drive for the Win 10. Using a DVD with the ISO burned on it.
    When I try to install after getting into "custom install" it states I can't install because my disks have the MBR setup and GPT is required for EFI systems.
    Can anybody tell me what's going on?
    Thanks
    Jim
      My System SpecsSystem Spec


  2. Joined : Oct 2013
    Texas
    Posts : 7,529
    Windows 10 Pro X64
       23 Mar 2015 #2

    Jim, welcome to the forums. Look here for help

    Windows 10 - Dual Boot with Windows 7 or Windows 8

    If you have a usb stick, look here using rufus

    USB Flash Drive - Create to Install Windows 10
      My System SpecsSystem Spec


  3. Joined : Mar 2015
    Posts : 79
    windows 7
       23 Mar 2015 #3

    Thanks Dude.
    Using Rufus to create setup on a USB drive worked. The Win 10 preview no longer required GPT disks.
    Installation of Win 10 preview was a success alongside Win 7 on a separate hard drive.
    Jim
      My System SpecsSystem Spec


  4. Joined : Oct 2013
    Texas
    Posts : 7,529
    Windows 10 Pro X64
       23 Mar 2015 #4

    Glad to help Jim.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved Trouble with new keyboard
Hi folks, I was given a CM Storm Devastator gaming keyboard and mouse for Christmas. I plugged everything in and my mouse lighted up right away. however, in order to turn the keyboard lights on I have to press SCR LK. The problem is that...
Drivers and Hardware
Tip for those having trouble installing Free Avg
Here is how I did it. I installed the chocolatey Package Manager I typed in the search cmd.exe then right Clicked on Command Prompt and choose run as administrator. Then installed Chocolatey Package Manager by following those...
AntiVirus, Firewalls and System Security
Solved Start Menu Trouble
Hi, Since the last 2 updates Windows 10 (101xx and 10130), my start menu from time-to-time does not show right (See screenshot), any idea whats wrong? Thanks
General Support
More local account trouble
After I succeeded to install W10TP with a local account - which we know is not obvious and probably impossible to do by most users - I now get nagged with IMPORTANT security alerts if I don't sign into the MS account. Does anybody know what the...
General Support
Solved Trouble with VMware
I have the latest build of 10 installed in the free version of VMware and everything seemed to be working OK. When I've finished usually I'll either power off or suspend the VM, never had problems. The last time I powered off was a couple of...
Virtualization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:32.
Find Us
Twitter Facebook Google+



Windows 10 Forums