Page 3 of 10 FirstFirst 12345 ... LastLast

  1. Joined : Jan 2015
    Florida
    Posts : 40
    Windows 10 Enterprise
       24 Mar 2015 #21

    I had this same issue with Leak 10036 but 9926 works fine...
      My System SpecsSystem Spec


  2. Joined : Jan 2015
    Florida
    Posts : 40
    Windows 10 Enterprise
       24 Mar 2015 #22

    Well, the video is still uploading, seems to be hung on 95% processing. Not my week on computers. lol
    I've been working with Microsoft since NT3.5.1 and never had this many issues at once. Good Grief!!!
    I installed 10041 x64 Pro and did get the choice to click I am the owner. Signed in with Microsoft Account get the spinning dots and Please wait then get prompted Create an account for this PC.
    Anything I put in at Who's going to use this PC? I get the Something went wrong error in red.
      My System SpecsSystem Spec


  3. Joined : Dec 2013
    Cheshire, England
    Posts : 1,422
    Windows 10 Pro x64
       24 Mar 2015 #23

    What option did you choose?


    Click image for larger version. 

Name:	2015-03-24 20_39_56-Windows 10 Ent on JD001 - Virtual Machine Connection.png 
Views:	54 
Size:	11.6 KB 
ID:	15305
      My System SpecsSystem Spec


  4. Joined : Oct 2014
    Arnold, MD
    Posts : 17,440
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       24 Mar 2015 #24

    SkyNet3 said: View Post
    Well, the video is still uploading, seems to be hung on 95% processing. Not my week on computers. lol
    I've been working with Microsoft since NT3.5.1 and never had this many issues at once. Good Grief!!!
    I installed 10041 x64 Pro and did get the choice to click I am the owner. Signed in with Microsoft Account get the spinning dots and Please wait then get prompted Create an account for this PC.
    Anything I put in at Who's going to use this PC? I get the Something went wrong error in red.
    I just did this yesterday, and if my brain isn't totally fried, when you get to screen asking to sign in with MS account, on the lower left side (in micro print), is a choice to do it later. THEN, you will go to create account, who's using. etc. I'm trying to remember while it's still fresh. @Kari has something on this, too.
      My System SpecsSystem Spec


  5. Joined : Dec 2013
    Cheshire, England
    Posts : 1,422
    Windows 10 Pro x64
       24 Mar 2015 #25

    I can't seem to replicate a screen mentioning School
      My System SpecsSystem Spec


  6. Joined : Dec 2013
    Cheshire, England
    Posts : 1,422
    Windows 10 Pro x64
       24 Mar 2015 #26

    In all fairness, i only just noticed the download i got is 9926, not 10041 LOL
      My System SpecsSystem Spec


  7. Joined : Oct 2013
    Texas
    Posts : 7,537
    Windows 10 Pro X64
       24 Mar 2015 #27

    The work and school part is tricky, I cant find anything on it when searching
      My System SpecsSystem Spec


  8. Joined : Oct 2013
    A Finnish ex-pat in Germany
    Posts : 9,564
    Windows 10 Pro
       24 Mar 2015 #28

    JDobbsy1987 said: View Post
    What option did you choose?


    Click image for larger version. 

Name:	2015-03-24 20_39_56-Windows 10 Ent on JD001 - Virtual Machine Connection.png 
Views:	54 
Size:	11.6 KB 
ID:	15305
    That's just a network location selection. Selecting Yes sets the network location Private, allowing sharing on your home network. Selecting No sets the network location to Public.

    f14tomcat said: View Post
    I just did this yesterday, and if my brain isn't totally fried, when you get to screen asking to sign in with MS account, on the lower left side (in micro print), is a choice to do it later. THEN, you will go to create account, who's using. etc. I'm trying to remember while it's still fresh. @Kari has something on this, too.
    In this post the instructions to sign in using a local account: Windows 10 Technical Preview Build 10041 now available - Page 23 - Windows 10 Forums

    Notice that in the above mentioned post, the first screenshot is only shown when doing a clean install. If it's not shown it's not a big deal .
    Last edited by Kari; 24 Mar 2015 at 17:49.
      My System SpecsSystem Spec


  9. Joined : Dec 2013
    Cheshire, England
    Posts : 1,422
    Windows 10 Pro x64
       24 Mar 2015 #29

    I was a bit quick on the question Kari, i went past that part but couldn't replicate a message referencing school but then realised the enterprise copy i have downloaded is 9926 and not the latest so didn't do much more testing at that point.
      My System SpecsSystem Spec


  10. Joined : Jan 2015
    Florida
    Posts : 40
    Windows 10 Enterprise
       24 Mar 2015 #30

    I choose Home Network. The other machine that I am on now is running 10041 Enterprise and I was able to install and select/create a local account with NO problems. Like I stated previously, at the screen where it asks to create an account I can mute the sound remove and put in a USB drive and it shows on the screen. I just can't get by this stupid account issue. I am converting a video to upload to YouTube and will share the link when it's complete later.

    Thanks again for all of the help. You guys Rock!! :-)
      My System SpecsSystem Spec


 
Page 3 of 10 FirstFirst 12345 ... LastLast


Similar Threads
Thread Forum
USB Flash Drive - Create to Install Windows 10
How to Create a Bootable USB Flash Drive to Install Windows 10 This tutorial will show you how to create a bootable USB flash drive that can be used to install Windows 10 with or without UEFI. CONTENTS: Option One: Use Media Creation...
Tutorials
Solved An Alternative to Create Bootable ISO from Windows 10 install.esd File
Here's an alternative in addition to Kari's Tutorial: ESD to ISO - Create Bootable ISO from Windows 10 ESD File - Windows 10 Forums https://www.youtube.com/watch?v=lJ8SCzhbycA NOTE: It is better to create an ISO contaning install.wim so if you...
Installation and Setup
Account Picture Settings Shortcut - Create in Windows 10
How to Create an 'Account Picture' Settings Shortcut in Windows 10 You can choose an account picture in Windows 10 to be associated with your user account (local and Microsoft) that you will see whenever you sign in to your PC and on your Start...
Tutorials
Unable to activate, update, or sign into Microsoft Account
Oh bother... I'm running Windows 10 9879 in VMWare Workstation 10, this the third build that has this problem. I cannot and it will not let me sign into my Microsoft Account to start out with. The error code only seems to pertain to some Windows...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:02.
Find Us
Twitter Facebook Google+



Windows 10 Forums