Page 3 of 3 FirstFirst 123

  1. Joined : Oct 2014
    Trnava
    Posts : 1,737
    Windows Home x64 (Home per choice)
       08 Mar 2015 #21

    You are right, it shows Populate through Device Manager, never mind then.
      My System SpecsSystem Spec


  2. Joined : Dec 2014
    Pretoria, South Africa
    Posts : 25
    Win 10 Beta and Windows 7
       09 Mar 2015 #22

    Thank you everyone, your advise helped
      My System SpecsSystem Spec


  3. Joined : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       09 Mar 2015 #23

    TairikuOkami said: View Post
    Does this applies to GPT/SSD only? Because I do not have populate button.
    Just wondering, because if I should have it, then it probably can be disabled.
    Dude said: View Post
    Your shot shows it already populated, but I would think the populate button would show as greyed out. I did some google-fu but can not find an answer.
    TairikuOkami, did you populate the volumes or were they somehow pre-populated?

    Dude, the populate button is indeed inactive (grayed out) after you populate the volumes. TairikuOkami's example doesn't show the button at all. Methinks there is a way, to help DJ, I just don't know what it is.

    If the button does not show for SSDs, the there is most likely a registry properties flag.

    I won't be any help - no SSD to test.

    Bill
    .
      My System SpecsSystem Spec


  4. Joined : Nov 2013
    Posts : 804
    10 Pro Preview x64
       09 Mar 2015 #24

    Slartybart said: View Post
    If the button does not show for SSDs, the there is most likely a registry properties flag.

    I won't be any help - no SSD to test.
    It does show for SSD. Active until you populate it then grayed out. Same as you.
      My System SpecsSystem Spec


  5. Joined : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       09 Mar 2015 #25

    adamf said: View Post
    It does show for SSD. Active until you populate it then grayed out. Same as you.
    Thanks adamf,

    Now, why does TairikuOkami's screen shot in post# 18 not show the button?????


    TairikuOkami - please describe the steps you took to produce the screen shot. Where did you start (device mgr, dev & prtr, some other method) and what did you press.

    Neither your internal or external have the populate button as I would expect and adamf confirmed is not necessarily SSD related.

    Thanks,

    Bill
    .
      My System SpecsSystem Spec


 
Page 3 of 3 FirstFirst 123

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:31.
Find Us
Twitter Facebook Google+



Windows 10 Forums