1. Joined : Mar 2016
    Posts : 5
    Windows 10
       22 Mar 2016 #1

    Win 10 hangs sometimes on "arresting system" screen


    Hello everyone, I have a problem and I would like your help:
    a friend of mine upgraded his laptop OS from Windows 8 to Windows 10 and after that the laptop hangs sometimes after the shutdown command (on the blue screen with the label "arresting system...").
    The only way I found the successfully shut down the PC and reboot it is to physically remove the battery of the laptop.
    I tried also, but it didn't work, to physically shutdown the PC pushing the power button but when I try to repush it (to reboot) the screen comes again like the PC was somehow sleep/hibernate (I don't know the various options): I guess is some feature of the laptop maybe (Toshiba ?).
    I would like your help for:
    1)I would like to find out what could cause this issue. My last option would be to format and reinstall the OS but I don't want my friend to lose his data/programs.
    2)I don't know if doing the "soft recovery/reset" it would clear all the programs including the ones of the previous OS (programs of Win 8) or only all the apps/programs of the newly Windows 10.
    Thanks for your help and sorry for my english.
      My System SpecsSystem Spec


  2. Joined : Apr 2015
    Posts : 9,178
    W10Prox64
       22 Mar 2016 #2

    sirluca said: View Post
    Hello everyone, I have a problem and I would like your help:
    a friend of mine upgraded his laptop OS from Windows 8 to Windows 10 and after that the laptop hangs sometimes after the shutdown command (on the blue screen with the label "arresting system...").
    The only way I found the successfully shut down the PC and reboot it is to physically remove the battery of the laptop.
    I tried also, but it didn't work, to physically shutdown the PC pushing the power button but when I try to repush it (to reboot) the screen comes again like the PC was somehow sleep/hibernate (I don't know the various options): I guess is some feature of the laptop maybe (Toshiba ?).
    I would like your help for:
    1)I would like to find out what could cause this issue. My last option would be to format and reinstall the OS but I don't want my friend to lose his data/programs.
    2)I don't know if doing the "soft recovery/reset" it would clear all the programs including the ones of the previous OS (programs of Win 8) or only all the apps/programs of the newly Windows 10.
    Thanks for your help and sorry for my english.
    Hi sirluca and welcome to Tenforums.

    You might try turning off Fast Startup, and also checking the settings of the power button.
    "When I press the power button: Shut down"
    Attached Thumbnails Attached Thumbnails fast-startup.PNG  
      My System SpecsSystem Spec


  3. Joined : Mar 2016
    Posts : 5
    Windows 10
       22 May 2016 #3

    Thanks for your reply and sorry for my late response: I checked the settings and I don't have the Fast Startup setting avaible; however I changed the "When I press the power button" setting from suspension to shutdown. I don't know if this could be a workaround or a solution. I don't have the laptop now to try it.
    I guess it's a Windows fault anyway... Some problem with faulty installation of the OS since I have many others problems. I will try a fresh installation and report the result.

    EDIT: Thanks for welcoming me; I am not sure if I clicked on the "show unavaible settings"; I might have not seen it or maybe it wasn't there. ASAP I have the laptop again I will check again.
      My System SpecsSystem Spec


  4. Joined : Apr 2015
    Posts : 9,178
    W10Prox64
       22 May 2016 #4

    sirluca said: View Post
    Thanks for your reply and sorry for my late response: I checked the settings and I don't have the Fast Startup setting avaible; however I changed the "When I press the power button" setting from suspension to shutdown. I don't know if this could be a workaround or a solution. I don't have the laptop now to try it.
    I guess it's a Windows fault anyway... Some problem with faulty installation of the OS since I have many others problems. I will try a fresh installation and report the result.

    EDIT: Thanks for welcoming me; I am not sure if I clicked on the "show unavaible settings"; I might have not seen it or maybe it wasn't there. ASAP I have the laptop again I will check again.
    Yes, please check for it again - maybe you have to scroll down to see the settings. But, Windows turns Fast Startup "on" by default, and sometimes things just need a "real" shutdown to set up properly. Also, your power buutton setting will have two: one for on battery and one for on power plug. Be sure to change both.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
VPN hangs at "disconnecting"
when I disconnect from my work VPN, sometimes it hangs at "Disconnecting". 43467 the only indication is when I try and reconnect nothing happens the "Connect" button just flashes. the only way to reconnect is to reboot. am I the only...
Network and Sharing
RDP Hangs on "Just a moment" for a long time
Hi there, I am using win 10 Pro - 64 bit, Ver 10586.36 i am using RDP daily to connect to other machines here in my organization (Local LAN). lately i have a strange problem. when trying to connect to other PC - RDP hangs for a long time...
Network and Sharing
Workstation hangs at "Applying User Settings"
Hello! My name is Peter, and I'm IT Administrator at Junior High School. One month ago I installed Windows 10 Education on all computers. Everything was fine until today. Today users changed his passwords. Now, when user try to login to the...
Network and Sharing
"Sign in options" hangs
When I click on "Sign in options" nothing happens. It just sits there and goes nowhere. It actually hangs up so that I can not click anything else but the exit "x" button. Can this be corrected?
User Accounts and Family Safety
Solved Windows 10 Setup hangs on the "Getting Updates" part.
Welp, i'm upgrading to Windows 10! But it hangs on this part... Do you guys got any ideas on how to speed this part up?43291 And yes, I am a huge Undertale fan! :D
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:06.
Find Us
Twitter Facebook Google+



Windows 10 Forums