Page 5 of 9 FirstFirst ... 34567 ... LastLast

  1. Joined : Jul 2015
    Posts : 68
    Windows 10
       23 Jul 2015 #41

    It works without a package it just doesnt work when there is one. If this doesnt work with reset then whats the point of it?
      My System SpecsSystem Spec


  2. Joined : Jan 2014
    Posts : 951
    Windows 8.1, 10
       23 Jul 2015 #42

    I just tried a Reset with a Provisioning Package and it put the apps back without crashing. (It's a very basic setup, in a VM with only a few apps on there to test it out though.)

    I selected the option to do a complete reset, deleting users and files - maybe that makes a difference?
      My System SpecsSystem Spec


  3. Joined : Jul 2015
    Posts : 68
    Windows 10
       23 Jul 2015 #43

    DavidY said: View Post
    I just tried a Reset with a Provisioning Package and it put the apps back without crashing. (It's a very basic setup, in a VM with only a few apps on there to test it out though.)

    I selected the option to do a complete reset, deleting users and files - maybe that makes a difference?
    I used the script and I even tried it running it manually. When I reset it says there is a problem.This is doing a complete reset as well. Once that happens I have to do a full reinstall of the VM. My thoughts on this it might be a space issue. I am going to try this again with another VM that has more space to see if something different happens. The current VM has 60GB of space with 40gb free.
      My System SpecsSystem Spec


  4. Joined : Jan 2014
    Posts : 951
    Windows 8.1, 10
       23 Jul 2015 #44

    Mansome said: View Post
    I used the script and I even tried it running it manually. When I reset it says there is a problem.This is doing a complete reset as well. Once that happens I have to do a full reinstall of the VM. My thoughts on this it might be a space issue. I am going to try this again with another VM that has more space to see if something different happens. The current VM has 60GB of space with 40gb free.
    I'd be surprised if space is an issue on a complete Reset, because I'd expect it to start by wiping out the whole machine (therefore freeing up all the space!). Mine is a 32GB VM. I'm using 32-bit which may also make a difference? Also I am in BIOS mode rather than EFI, and haven't changed the partition layout from the basic one from the installer, so I only have a C: drive rather than C: + D: etc.
      My System SpecsSystem Spec


  5. Joined : Jun 2015
    Posts : 1,603
    Windows 3.1 to Windows 10
       23 Jul 2015 #45

    see that is what I was wondering - I dual boot.. x64 and UEFI

    The download only contain USMT and a script the runs the commands.. Same as Manually running the commands..

    There are a few posted reference links - if can find something that is missing - would like to hear it..
      My System SpecsSystem Spec


  6. Joined : Jun 2015
    Posts : 1,603
    Windows 3.1 to Windows 10
       23 Jul 2015 #46

    DavidY said: View Post
    I just tried a Reset with a Provisioning Package and it put the apps back without crashing. (It's a very basic setup, in a VM with only a few apps on there to test it out though.)

    I selected the option to do a complete reset, deleting users and files - maybe that makes a difference?
    Two questions
    Was at least one of these Apps Non-MS - say Firefox or something
    and what was the name used for the ppkg (usmt.ppkg or ThisPC*.ppkg)

    Name via my script..

    doing a win10 only reset (no ppkg) on host with dual boot x64 uefi, so on other pc

    windows10 reset is said to keep MS apps
      My System SpecsSystem Spec


  7. Joined : Jun 2015
    Posts : 1,603
    Windows 3.1 to Windows 10
       23 Jul 2015 #47

    did a win10 only full reset (no ppkg) reset went as expected...
    It reset insider hub (optional MS app)
    But did not reset HP printer driver (Non-MS)

    so it is not x64, UEFI or Dual Boot causing the issue

    Scanstate uses the same commands manual vs myscript

    except my script changes the ppkg name and output log location..

    So knowing what David used would be a big plus to me..

    But I will re-write the script to use the usmt defaults and post
      My System SpecsSystem Spec


  8. Joined : Jan 2014
    Posts : 951
    Windows 8.1, 10
       23 Jul 2015 #48

    Kyhi said: View Post
    Two questions
    Was at least one of these Apps Non-MS - say Firefox or something
    and what was the name used for the ppkg (usmt.ppkg or ThisPC*.ppkg)

    Name via my script..

    doing a win10 only reset (no ppkg) on host with dual boot x64 uefi, so on other pc

    windows10 reset is said to keep MS apps
    Hi there,

    I've been trying to understand the process, so I typed commands in myself, to figure out what was going on, rather than using your script. You'll see I've copied the scanstate files into the folder c:\temp\scanstate.

    Here were the commands I used:
    Code:
    md c:\recovery\customizations
    md c:\temp\Scanstate
    cd c:\temp\scanstate
    xcopy "C:\Program Files\Windows Kits\10\Assessment and Deployment Kit\windows setup\x86\sources"
    xcopy /s /y "C:\Program Files\Windows Kits\10\Assessment and Deployment Kit\User State Migration Tool\x86\*.*" 
    scanstate /apps /drivers /ppkg c:\recovery\customizations\usmt.ppkg /o /c /v:13 /l:c:\temp\scanstate.log
    So I did use "usmt.ppkg" as the name. I did in fact install Firefox as one of my test apps, and it came back after the Reset. It lost settings though ( in answer to whoever asked that before).
      My System SpecsSystem Spec


  9. Joined : Jun 2015
    Posts : 1,603
    Windows 3.1 to Windows 10
       23 Jul 2015 #49

    I see what you did...

    Name and log location

    I just changed my script to log to desktop and use USMT.ppkg name to recovery\customizations
      My System SpecsSystem Spec


  10. Joined : Jun 2015
    Posts : 1,603
    Windows 3.1 to Windows 10
       23 Jul 2015 #50

    so did ADK get reset too ??

    I expect c\temp\scanstate did not get reset ??
      My System SpecsSystem Spec


 
Page 5 of 9 FirstFirst ... 34567 ... LastLast


Similar Threads
Thread Forum
Build 10240--WiFi IP Configuration Problems
Been using Win 10 TP since build 9926 and all those since then with no WiFi problems until Build 10240. I now have an IP configuration problem only when waking from sleep. When waking from sleep, there is no Internet access and Troubleshooting...
Network and Sharing
imaging
I noticed today that my old standby Macrium Reflect free has a new build which is drastically different and has no Linux disk only Win PE. Is the native imaging program reliable with 10? I am not sure about my old reliable anymore? Thank you
Software and Apps
Microsoft's HoloLens Designer Mike Ey Killed in Car Accident
Source
Chillout Room
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:28.
Find Us
Twitter Facebook Google+



Windows 10 Forums