Windows 10: Use bootable USB to upgrade to 1511

Page 12 of 22 FirstFirst ... 21011121314 ... LastLast
  1. f14tomcat's Avatar
    Posts : 18,629
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       29 Feb 2016 #111

    @OldMike65 I googled the first 2 error codes encountered in the log (0xC1800104 & 0x800705BB) and they both led me to a very similar Tenforums post:

    Solved Win 10 Upgrade Fails: invalid SQM session - Windows 10 Forums

    which led me to an article from AskVG (Vonnie) with some steps to try.

    [Fix] Error Message in Windows 10 Upgrade - AskVG

    May well have chicken bone stuck in it's throat! (old saying from my Grandma...)
      My System SpecsSystem Spec

  2.    29 Feb 2016 #112

    I am home now and have a little time before we go eat at the in laws. Right now I am running the command in admin cmd to check my install and I will try the other steps in order that are posted here. In the meantime here is the log that was requested earlier from C:\$WINDOWS.~BT\Sources\Panther\setuperr.log:

    Code:
    2016-02-29 06:12:36, Error                        CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session2016-02-29 06:12:36, Error                        CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
    2016-02-29 06:12:36, Error                 MOUPG  CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class IMoSetupDlpAction> > > >::Suspend(1066): Result = 0xC1800104
    2016-02-29 06:12:36, Error                 MOUPG  CSetupManager::ExecuteInstallMode(724): Result = 0x800705BB
    2016-02-29 06:12:36, Error                 MOUPG  CSetupManager::ExecuteDownlevelMode(389): Result = 0x800705BB
    2016-02-29 06:12:37, Error                 MOUPG  CSetupManager::Execute(232): Result = 0x800705BB
    2016-02-29 06:12:37, Error                 MOUPG  CSetupHost::Execute(371): Result = 0x800705BB
    2016-02-29 06:16:59, Error                        CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
    2016-02-29 06:17:00, Error                        CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
    2016-02-29 06:17:01, Error                        CDiagnosticsHelper::SetDeferredSQMDatapoint: Attempting to set a deferred SQM datapoint in an invalid SQM session[gle=0x000000b7]
    2016-02-29 06:17:01, Error                        CDiagnosticsHelper::SetDeferredSQMDatapoint: Attempting to set a deferred SQM datapoint in an invalid SQM session[gle=0x000000b7]
    2016-02-29 06:17:06, Error                        CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
    2016-02-29 06:17:06, Error                        CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
    2016-02-29 06:17:35, Error                        CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
    2016-02-29 06:43:30, Error                        CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
    2016-02-29 06:43:38, Error                        CDiagnosticsHelper::SetDeferredSQMDatapoint: Attempting to set a deferred SQM datapoint in an invalid SQM session[gle=0x000000b7]
    2016-02-29 06:43:38, Error                        CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session[gle=0x000000b7]
    2016-02-29 06:44:07, Error                        CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
    2016-02-29 06:44:13, Error                        CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
    2016-02-29 06:44:42, Error                        CDiagnosticsHelper::SetDeferredSQMDatapoint: Attempting to set a deferred SQM datapoint in an invalid SQM session[gle=0x000000b7]
    2016-02-29 06:45:03, Error                        CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
    2016-02-29 06:45:15, Error                 CONX   Failed to get class data from printer 80070057
    
    
    2016-02-29 06:45:15, Error                 CONX   Failed to get class data from printer 80070057
    
    
    2016-02-29 06:46:01, Error                 CONX   Unable to get message handle 80092009 c:\windows\system32\drivers\atihdwt6.sys
    
    
    2016-02-29 06:46:11, Error                 CONX   Failed to get inf path SYSTEM\CurrentControlSet\Control\Network\{4d36e975-e325-11ce-bfc1-08002be10318}\{58474950-424f-0058-cfe8-aba2187557f2}
    
    
    2016-02-29 06:46:11, Error                 CONX   Failed to add net component 80070002
    
    
    2016-02-29 06:46:12, Error                 CONX   Failed to open inf key SYSTEM\CurrentControlSet\Control\Network\{6bdd1fc5-810f-11d0-bec7-08002be2092f}\{24796327-227c-4f21-9a05-488cc1d882d5}
    
    
    2016-02-29 06:46:12, Error                 CONX   Failed to add net component 80070002
    
    
    2016-02-29 15:46:01, Error                 SP     pSPRemoveUpgradeRegTree: failed to delete reg tree HKLM\SYSTEM\Setup\Upgrade[gle=0x00000005]
    2016-02-29 15:46:30, Error      [0x080831] MIG    CSIAgent: Invalid xml format: FormatException: "id" attribute is mandatory. void __cdecl Mig::CMXEMigrationXml::LoadSupportedComponent(class UnBCL::XmlNode *,int,class Mig::CMXEMigrationXml *,class Mig::CMXEXmlComponent *)
    2016-02-29 15:46:45, Error      [0x080831] MIG    CSIAgent: Invalid xml format: FormatException: Component with display name: Plugin/{39CC25F3-AF21-4C42-854D-0524249F02CE} already loaded __cdecl Mig::CMXEMigrationXml::CMXEMigrationXml(class Mig::CPlatform *,class UnBCL::String *,class UnBCL::XmlDocument *,class UnBCL::String *,class UnBCL::String *)
    2016-02-29 15:47:43, Error      [0x0808fe] MIG    Plugin {65cbf70b-1d78-4cac-8400-9acd65ced94a}: CreateProcess(s) failed. GLE = d
    2016-02-29 15:50:59, Error      [0x0808fe] MIG    Plugin {526D451C-721A-4b97-AD34-DCE5D8CD22C5}: [shmig] Failed to get homegroup members with hr=0x8007000D
    2016-02-29 15:51:02, Error      [0x0808fe] MIG    Plugin {ee036dc0-f9b7-4d2d-bb94-3dd3102c5804}: BRIDGEMIG: CBrgUnattend::CollectBridgeSettings failed: 0x1, 0
    2016-02-29 15:51:37, Error                        CSetupAutomation::Resurrect: File not found: C:\$WINDOWS.~BT\Sources\Panther\automation.dat[gle=0x00000002]
    2016-02-29 15:51:37, Error                 SP     CSetupPlatform::ResurrectAutomation: Failed to resurrect automation: 0x80070002[gle=0x00000002]
    2016-02-29 15:52:06, Error      [0x064199] IBSLIB SetCheckpoint(WinPEBootFilesRestoreCheckpoint): threw exception.: Win32Exception: \\?\F:\EFI\Microsoft\Boot\Fonts\cht_boot.ttf dir copy to \\?\C:\$WINDOWS.~BT\Sources\Rollback\EFI\Microsoft\Boot\Fonts\cht_boot.ttf: Data error (cyclic redundancy check). [0x80070017] void __cdecl UnBCL::Directory::Copy(const class UnBCL::String *,const class UnBCL::String *,int,struct UnBCL::Directory::ICopyDelegate *)
    void __cdecl UnBCL::Directory::Copy(const class UnBCL::String *,const class UnBCL::String *,int,struct UnBCL::Directory::ICopyDelegate *)[gle=0x00000012]
    2016-02-29 15:52:06, Error      [0x06418a] IBSLIB RollbackSetCheckpoint(WinPEBootFilesRestoreCheckpoint): threw exception.: Win32Exception: \\?\F:\EFI\Microsoft\Boot\Fonts\cht_boot.ttf dir copy to \\?\C:\$WINDOWS.~BT\Sources\Rollback\EFI\Microsoft\Boot\Fonts\cht_boot.ttf: Data error (cyclic redundancy check). [0x80070017] void __cdecl OSRollbackService::CCheckpointImpressario::SetCheckpoint(const unsigned short *,struct OSRollbackService::ICheckpointParameters *)
    void __cdecl UnBCL::Directory::Copy(const class UnBCL::String *,const class UnBCL::String *,int,struct UnBCL::Directory::ICopyDelegate *)
    void __cdecl UnBCL::Directory::Copy(const class UnBCL::String *,const class UnBCL::String *,int,struct UnBCL::Directory::ICopyDelegate *)[gle=0x00000012]
    2016-02-29 15:52:06, Error      [0x06414e] IBSLIB RollbackSetCheckpoint(WinPEBootFilesRestoreCheckpoint) failed. Disabling Rollback.[gle=0x00000012]
    2016-02-29 15:52:06, Error                 SP     Error setting OS Switch Rollback checkpoint[gle=0x00000012]
    2016-02-29 15:52:07, Error                 SP     Operation failed: Update Boot Code. Error: 0x80004005[gle=0x000000b7]
    2016-02-29 15:52:07, Error                 MOUPG  MoSetupPlatform: Finalize reported failure![gle=0x000000b7]
    2016-02-29 15:52:07, Error                 MOUPG  MoSetupPlatform: Using action error code: [0x80004005][gle=0x000000b7]
    2016-02-29 15:52:07, Error                 MOUPG  CDlpActionFinalize::ExecuteSetupPlatformFinalize(1310): Result = 0x80004005[gle=0x000000b7]
    2016-02-29 15:52:07, Error                 MOUPG  CDlpActionFinalize::ExecuteRoutine(479): Result = 0x80004005
    2016-02-29 15:52:41, Error                 MOUPG  CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class IMoSetupDlpAction> > > >::Execute(441): Result = 0x80004005
    2016-02-29 15:52:41, Error                 MOUPG  CDlpTask::ExecuteAction(3243): Result = 0x80004005
    2016-02-29 15:52:41, Error                 MOUPG  CDlpTask::ExecuteActions(3397): Result = 0x80004005
    2016-02-29 15:52:41, Error                 MOUPG  CDlpTask::Execute(1631): Result = 0x80004005
    2016-02-29 15:52:42, Error                 MOUPG  CSetupManager::ExecuteTask(2024): Result = 0x80004005
    2016-02-29 15:52:42, Error                 MOUPG  CSetupManager::ExecuteTask(1987): Result = 0x80004005
    2016-02-29 15:52:42, Error                 MOUPG  CSetupManager::ExecuteInstallMode(804): Result = 0x80004005
    2016-02-29 15:52:42, Error                 MOUPG  CSetupManager::ExecuteDownlevelMode(389): Result = 0x80004005
    2016-02-29 15:52:42, Error                 SP     CSetupPlatform::ResurrectNewSystem: Cannot resurrect new system.: Win32Exception: \\?\C:\$Windows.~BT\Sources\NewSystem.dat: The system cannot find the file specified. [0x00000002] __cdecl UnBCL::FileStream::FileStream(const class UnBCL::String *,enum UnBCL::FileMode,enum UnBCL::FileAccess,enum UnBCL::FileShare,unsigned long)[gle=0x00000002]
    2016-02-29 15:52:48, Error                 MOUPG  CSetupManager::Execute(232): Result = 0x80004005
    2016-02-29 15:52:48, Error                 MOUPG  CSetupHost::Execute(371): Result = 0x80004005
      My System SpecsSystem Spec

  3.    29 Feb 2016 #113

    OldMike65 said: View Post
    Check this...
    1. Type services.msc in RUN or Start search box and press Enter. It'll open Services Manager.
    2. Now make sure following services are set to Automatic and running properly:

    • Automatic Updates OR Windows Update
    • Background Intelligent Transfer Service
    • Server
    • Workstation
    • TCP/IP NetBIOS Helper
    • IKE and AuthIP IPsec Keying Modules

    If any or all of the above mentioned services are not running or not set to Automatic, double-click on the service, set its Startup type to Automatic from the drop-down list, Apply the changes and click on "Start" button to immediately start the service.

    I went ahead and did this as well while I am waiting. I had a few that were set to manual Triggered, so I changed them. When the command line is done I will reboot.
      My System SpecsSystem Spec

  4.    29 Feb 2016 #114

    and no love on the script. All looks good:

    Code:
    Microsoft Windows [Version 10.0.10240](c) 2015 Microsoft Corporation. All rights reserved.
    
    
    C:\WINDOWS\system32>Dism.exe /online /Cleanup-Image /StartComponentCleanup&sfc/scannow&Dism /Online /Cleanup-Image /RestoreHealth&sfc/scannow&pause
    
    
    Deployment Image Servicing and Management tool
    Version: 10.0.10240.16384
    
    
    Image Version: 10.0.10240.16384
    
    
    [==========================100.0%==========================]
    The operation completed successfully.
    
    
    Beginning system scan.  This process will take some time.
    
    
    Beginning verification phase of system scan.
    Verification 100% complete.
    
    
    Windows Resource Protection did not find any integrity violations.
    
    
    Deployment Image Servicing and Management tool
    Version: 10.0.10240.16384
    
    
    Image Version: 10.0.10240.16384
    
    
    [==========================100.0%==========================]
    The restore operation completed successfully.
    The operation completed successfully.
    
    
    Beginning system scan.  This process will take some time.
    
    
    Beginning verification phase of system scan.
    Verification 100% complete.
    
    
    Windows Resource Protection did not find any integrity violations.
    Press any key to continue . . .
    
    
    C:\WINDOWS\system32>
      My System SpecsSystem Spec

  5. OldMike65's Avatar
    Posts : 21,991
    Windows10Pro 64Bit on 2 DeskTop Computers
       29 Feb 2016 #115

    Read msg #66 & 67 Geeve420 Then try it....report back please.
      My System SpecsSystem Spec

  6.    29 Feb 2016 #116

    Okay, it is doing its thing now. Then I will reboot and try update again. I will post back after we eat and the daughter does some horse riding.

    Thanks again
      My System SpecsSystem Spec

  7.    29 Feb 2016 #117

    Okay I am back, and had a quick look at both error logs. TC is on it, as I see.

    Here's what I would recommend:

    1. I usually ask for installed programs list (grab from Ccleaner free version - save to text file, post here in a code box)
    2. Uninstall any 3rd party Anti-Virus and/or Firewall, Speccy, HDD monitoring programs, etc.
    2a. Run CHKDSK /f EDIT#3
    3. Verify a clean sfc /scannow and Dism /Online /Cleanup-Image /CheckHealth (admin command prompt)
    4. Unplug all peripherals - nothing but keyboard, mouse and monitor on a desktop; nothing but mouse on a laptop
    5. Be sure Fast Startup is OFF
    5a. Uninstall Printers EDIT #1
    6. Put the computer in a Clean Boot state
    7. If user libraries have been moved, temporarily move them back (just the library pointers, not the data)
    8. In the AskVG article, follow Method #2 (locale/language), Method #4 (enable services) and check the registry setting in Method#5
    9. If you have used any anti-telemetry programmes, completely undo what they have done.
    10. Open Device Manager and right-click on each device and have Windows auto-search for driver updates. (PITA, I know, but it does make a difference.)
    11. Do the upgrade connected to the internet; do the upgrade disconnected from the internet.
    12. Use the MSTechBench ISO, right-click to mount, then run setup.exe as administrator, select keep all files and apps.

    Until I can see the list of installed programmes, I can't say more about them...
    I realise most of this has been done already; perhaps not in this order? May or may not make a difference.

    EDIT #2: did we run CHKDSK?
    Last edited by simrick; 29 Feb 2016 at 21:31. Reason: added 5a & 2a
      My System SpecsSystem Spec

  8.    29 Feb 2016 #118

    Thanks simrick! Downloading CCleaner now. Once I have the text file I will post it and get on with your instructions
      My System SpecsSystem Spec

  9. OldMike65's Avatar
    Posts : 21,991
    Windows10Pro 64Bit on 2 DeskTop Computers
       29 Feb 2016 #119

    @simrick
    You missed a lot since you been gone. On your list, some of those already were done. That link TC showed, I had already found the same link earlier, and had them do some of those steps already.
    Your #2 they only use Defender and windows firewall
    #3 already been done by both....no errors showed on either user.
    #8 those are done...

    The rest.....are all good ones, don't think they done those steps. Even got a 3rd user, with exact same problem in another thread.
    Just thought I'd update you a bit.....
      My System SpecsSystem Spec

  10. OldMike65's Avatar
    Posts : 21,991
    Windows10Pro 64Bit on 2 DeskTop Computers
       29 Feb 2016 #120

    Geeve420 said: View Post
    Thanks simrick! Downloading CCleaner now. Once I have the text file I will post it and get on with your instructions
    did you try the update, after running that bat file??? What happened???
      My System SpecsSystem Spec


 
Page 12 of 22 FirstFirst ... 21011121314 ... LastLast

Related Threads
Is the 1511 upgrade worth it? in Installation and Setup
I have Windows 10 Home version. It continually fails to install the 1511 upgrade. I have already spent lots of time on this and am concerned that successfully upgrading will require an inordinate amount of time and effort. An HP support person...
Solved second attempt for WIN 10 upgrade 1511 in Windows Updates and Activation
I have downloaded the original WIN10 from WIN7 earlier in October. I missed the November WIN10 upgrade to 1511 because I didn't have 31 days on WIN10 yet. Does anyone know when the second attempt will be in December? I don't want to do it myself,...
Be kind, I'm more than a little stressed at the moment... I did a stupid thing. When I upgraded all 5 computers here to Windows 10 several months ago, it went SO WELL I figured doing the November upgrade yesterday would be a snap. Stupid,...
I've got an OEM Win 7 Pro 64-bit system with all updates. It's only a few days old. I don't see the Win 10 upgrade icon in the notification area. I've got Win 10 install ISO on a bootable USB device, SanDisk Micro 8 GB Cruzer. What do I need to...
I don't know why, but I can't seem to upgrade to Windows 10 using Windows Update. The installation just doesn't happen, and whenever I go to the update history all "Upgrade to Windows 10 Home" entries show as unsuccessfull. So what I did was...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:45.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums