Page 4 of 8 FirstFirst ... 23456 ... LastLast

  1. Joined : Mar 2014
    South Carolina, USA
    Posts : 15,366
    Windows 10 Pro 64-bit
       11 Feb 2015 #31

    Okay.. I did that.

    It shows that there is sound playing, but I don't hear anything!

    Click image for larger version. 

Name:	Screenshot (33).png 
Views:	27 
Size:	991.2 KB 
ID:	12475
      My System SpecsSystem Spec


  2. Joined : Nov 2013
    Toronto
    Posts : 4,289
    Win 10 Pro x64
       11 Feb 2015 #32

    Chuck38 said: View Post
    Okay.. I do get sound when I 'Test' it, but I don't get sound on Youtube videos or Grooveshark or Pandora.

    No sound from DVD's or CD's either.
    go to Communications tab on Sound settings, is the "Mute all other sounds" ticked?
      My System SpecsSystem Spec


  3. Joined : Mar 2014
    South Carolina, USA
    Posts : 15,366
    Windows 10 Pro 64-bit
       11 Feb 2015 #33

    The "Test" doesn't give me any sound anymore either. I'm gonna make sure that the headphones still work on my iPad.
      My System SpecsSystem Spec


  4. Joined : Mar 2014
    South Carolina, USA
    Posts : 15,366
    Windows 10 Pro 64-bit
       11 Feb 2015 #34

    badrobot said: View Post
    Chuck38 said: View Post
    Okay.. I do get sound when I 'Test' it, but I don't get sound on Youtube videos or Grooveshark or Pandora.

    No sound from DVD's or CD's either.
    go to Communications tab on Sound settings, is the "Mute all other sounds" ticked?
    No, It's set at mute all sound 80% or somethin like that.
      My System SpecsSystem Spec


  5. Joined : Mar 2014
    South Carolina, USA
    Posts : 15,366
    Windows 10 Pro 64-bit
       11 Feb 2015 #35

    Chuck38 said: View Post
    The "Test" doesn't give me any sound anymore either. I'm gonna make sure that the headphones still work on my iPad.
    Yep. It still works perfectly on my iPad.
      My System SpecsSystem Spec


  6. Joined : Mar 2014
    South Carolina, USA
    Posts : 15,366
    Windows 10 Pro 64-bit
       11 Feb 2015 #36

    I'll be back tomorrow. I'm going to bed.
      My System SpecsSystem Spec


  7. Joined : Nov 2013
    Toronto
    Posts : 4,289
    Win 10 Pro x64
       11 Feb 2015 #37

    Chuck38 said: View Post
    I'll be back tomorrow. I'm going to bed.
    Guess what, your thread reminded me of my 7 year old INSIGNIA (Bestbuy brand) Bluetooth headset and USB bluetooth dongle. I haven't been using it for a while because it doesn't work well with Windows 7.

    Click image for larger version. 

Name:	WP_20150211_23_05_52_Pro.jpg 
Views:	59 
Size:	1.96 MB 
ID:	12479


    I plugged the USB dongle in my Windows 8 HTPC and it automatically installed it's own driver. Then I clicked the bluetooth icon on the icon tray at the bottom right >>> Join a Personal Area Network...

    Click image for larger version. 

Name:	blutooth01.png 
Views:	41 
Size:	13.4 KB 
ID:	12480

    The next window popped up.

    Click image for larger version. 

Name:	blutooth02.png 
Views:	28 
Size:	59.3 KB 
ID:	12481

    After Clicking "next", the headset driver installed itself and appeared on both Device Manager and Sound Settings. (See notes on pic below).

    Click image for larger version. 

Name:	blutooth03.png 
Views:	36 
Size:	239.3 KB 
ID:	12482

    I tested it and all sound sources are playing nice... media player, youtube, etc.

    My old INSIGNIA bluetooth headphone also works with my Windows Phone for making calls (it also has a built-in mic).

    Click image for larger version. 

Name:	wp_ss_20150211_0003.png 
Views:	38 
Size:	128.5 KB 
ID:	12483

    Hopefully you can get your headphone driver to install itself to make it work properly.
    Last edited by badrobot; 12 Feb 2015 at 00:05.
      My System SpecsSystem Spec


  8. Joined : Jan 2014
    Walnut Beach, Milford, Ct
    Posts : 7,648
    Win10 Pro / Remix 3.0
       12 Feb 2015 #38

    I think he did remove the driver he got online and installed.
    Then he let Win 10 install the driver for the B/T adapter.
      My System SpecsSystem Spec


  9. Joined : Nov 2013
    Toronto
    Posts : 4,289
    Win 10 Pro x64
       12 Feb 2015 #39

    The headset driver also needs to install itself. It actually took around 45sec for the headset driver to install.
      My System SpecsSystem Spec


  10. Joined : Jan 2014
    Walnut Beach, Milford, Ct
    Posts : 7,648
    Win10 Pro / Remix 3.0
       12 Feb 2015 #40

    He will have to take it slow and follow you directions, then he will be good to go.
      My System SpecsSystem Spec


 
Page 4 of 8 FirstFirst ... 23456 ... LastLast


Similar Threads
Thread Forum
Solved No sound from sound blaster
I just installed the most recent windows 10 tech preview last night; but my sound blaster pci express sound card did not get installed correctly or something because i am getting no sound at all. Please help me fix this before I roll everything back...
Drivers and Hardware
No Sound
Build 10074, after yesterday's update, sound not working. Also videos are very slow, was fine before. Gave feedback about this. Any help?
Drivers and Hardware
No Sound
Upgraded to Windows 10 this morning and now I'm getting no sound. I have tried a repair install of the 8.1 drivers (10 drivers aren't due until 16th).
Drivers and Hardware
W10 caused sound to not work, now sound card no longer recognized
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Drivers and Hardware
No sound
I have no sound on my desktop after updating to 10130 but I do on my laptop
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:27.
Find Us
Twitter Facebook Google+



Windows 10 Forums