Page 2 of 8 FirstFirst 1234 ... LastLast

  1. Joined : Jan 2014
    Walnut Beach, Milford, Ct
    Posts : 7,642
    Win10 Pro / Remix 3.0
       11 Feb 2015 #11

    RMA the PC.
      My System SpecsSystem Spec


  2. Joined : Mar 2014
    South Carolina, USA
    Posts : 15,365
    Windows 10 Pro 64-bit
       11 Feb 2015 #12

    COMPUTIAC said: View Post
    RMA the PC.
    I built it...
      My System SpecsSystem Spec


  3. Joined : Mar 2014
    South Carolina, USA
    Posts : 15,365
    Windows 10 Pro 64-bit
       11 Feb 2015 #13

    labeeman said: View Post
    Crappy drivers.
    I'll have to try it on Windows 8.1 and see if there is any difference.
      My System SpecsSystem Spec


  4. Joined : Jan 2014
    Walnut Beach, Milford, Ct
    Posts : 7,642
    Win10 Pro / Remix 3.0
       11 Feb 2015 #14

    Chuck38 said: View Post
    COMPUTIAC said: View Post
    RMA the PC.
    I built it...
    All the more reason !
      My System SpecsSystem Spec


  5. Joined : Mar 2014
    South Carolina, USA
    Posts : 15,365
    Windows 10 Pro 64-bit
       11 Feb 2015 #15

    COMPUTIAC said: View Post
    Chuck38 said: View Post
    COMPUTIAC said: View Post
    RMA the PC.
    I built it...
    All the more reason !
    Oh, why don't you go to bed.
      My System SpecsSystem Spec


  6. Joined : Jan 2014
    Walnut Beach, Milford, Ct
    Posts : 7,642
    Win10 Pro / Remix 3.0
       11 Feb 2015 #16

    Did you get a disk with the driver on it with the adapter ?
      My System SpecsSystem Spec


  7. Joined : Mar 2014
    South Carolina, USA
    Posts : 15,365
    Windows 10 Pro 64-bit
       11 Feb 2015 #17

    COMPUTIAC said: View Post
    Did you get a disk with the driver on it with the adapter ?
    Yes, but they didn't work. They were for Windows 7!!

    So I went to the website and downloaded and installed the Windows 8/ 8.1 drivers. Is there a free audio equalizer that I could use to improve the audio some how?
      My System SpecsSystem Spec


  8. Joined : Jan 2014
    Walnut Beach, Milford, Ct
    Posts : 7,642
    Win10 Pro / Remix 3.0
       11 Feb 2015 #18

    Which OS are you using, 8.1 or 10 ?
    If your using 10, the drivers would have been installed when you plugged in the BT adapter.
      My System SpecsSystem Spec


  9. Joined : Mar 2014
    South Carolina, USA
    Posts : 15,365
    Windows 10 Pro 64-bit
       11 Feb 2015 #19

    COMPUTIAC said: View Post
    Which OS are you using, 8.1 or 10 ?
    If your using 10, the drivers would have been installed when you plugged in the BT adapter.
    I'm using 10. Build 9926.

    So I suppose I shouldn't of done anything.
      My System SpecsSystem Spec


  10. Joined : Jan 2014
    Walnut Beach, Milford, Ct
    Posts : 7,642
    Win10 Pro / Remix 3.0
       11 Feb 2015 #20

    Chuck38 said: View Post
    COMPUTIAC said: View Post
    Which OS are you using, 8.1 or 10 ?
    If your using 10, the drivers would have been installed when you plugged in the BT adapter.
    I'm using 10. Build 9926.

    So I suppose I shouldn't of done anything.
    Remove the driver you installed.
      My System SpecsSystem Spec


 
Page 2 of 8 FirstFirst 1234 ... LastLast


Similar Threads
Thread Forum
Solved No sound from sound blaster
I just installed the most recent windows 10 tech preview last night; but my sound blaster pci express sound card did not get installed correctly or something because i am getting no sound at all. Please help me fix this before I roll everything back...
Drivers and Hardware
No Sound
Build 10074, after yesterday's update, sound not working. Also videos are very slow, was fine before. Gave feedback about this. Any help?
Drivers and Hardware
No Sound
Upgraded to Windows 10 this morning and now I'm getting no sound. I have tried a repair install of the 8.1 drivers (10 drivers aren't due until 16th).
Drivers and Hardware
W10 caused sound to not work, now sound card no longer recognized
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Drivers and Hardware
No sound
I have no sound on my desktop after updating to 10130 but I do on my laptop
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:28.
Find Us
Twitter Facebook Google+



Windows 10 Forums