Page 3 of 15 FirstFirst 1234513 ... LastLast

  1. Joined : Oct 2013
    Texas
    Posts : 7,530
    Windows 10 Pro X64
       29 Jan 2015 #21

    Stick with a vm
      My System SpecsSystem Spec


  2. Joined : Oct 2014
    Pell City, Alabama 35125
    Posts : 831
    Microsoft Windows 10 Home 64-bit
       29 Jan 2015 #22

    Okay
      My System SpecsSystem Spec


  3. Joined : Oct 2013
    Posts : 1,962
    Windows 7
       29 Jan 2015 #23

    Just to let you know - I am running W10 ( and W8.1) in VMware Player and there was never the slightest problem. And I make a lot of "experiments" but it is pretty rugged.
      My System SpecsSystem Spec


  4. Joined : Oct 2014
    Pell City, Alabama 35125
    Posts : 831
    Microsoft Windows 10 Home 64-bit
       29 Jan 2015 #24

    whs said: View Post
    Just to let you know - I am running W10 ( and W8.1) in VMware Player and there was never the slightest problem. And I make a lot of "experiments" but it is pretty rugged.
    Well, I don't know why I keep having these issues. I am going to let it download tonight. We will see in the morning how it does. Keep your fingers crossed that it works tomorrow.
      My System SpecsSystem Spec

  5.    29 Jan 2015 #25

    @ Jesse:
    Are you able to 'Mount' the ISO outright by clicking on it?
    If you haven't got W8.1 Pro, maybe the VM isn't letting it mount either.
    Don't know, I'm just throwin ideas around!
      My System SpecsSystem Spec


  6. Joined : Oct 2013
    Posts : 1,962
    Windows 7
       29 Jan 2015 #26

    Edwin, are you sure that works. I have never mounted an .iso by double clicking on it.
      My System SpecsSystem Spec

  7.    29 Jan 2015 #27

    whs said: View Post
    Edwin, are you sure that works. I have never mounted an .iso by double clicking on it.
    Yeah, just to inspect the files, but I think you gotta have Pro to do it, or am I wrong?
    Then, just right click it in the navigation pane and choose 'Eject' to un-mount it.

    EDIT:
    If you can mount it, see if all these parts are present:

    Click image for larger version. 

Name:	000134.png 
Views:	20 
Size:	46.0 KB 
ID:	11396
      My System SpecsSystem Spec


  8. Joined : Oct 2014
    Pell City, Alabama 35125
    Posts : 831
    Microsoft Windows 10 Home 64-bit
       30 Jan 2015 #28

    Edwin said: View Post
    whs said: View Post
    Edwin, are you sure that works. I have never mounted an .iso by double clicking on it.
    Yeah, just to inspect the files, but I think you gotta have Pro to do it, or am I wrong?
    Then, just right click it in the navigation pane and choose 'Eject' to un-mount it.

    EDIT:
    If you can mount it, see if all these parts are present:

    Click image for larger version. 

Name:	000134.png 
Views:	20 
Size:	46.0 KB 
ID:	11396
    Edwin, no I just have 8.1 64-bit.
      My System SpecsSystem Spec


  9. Joined : Jan 2014
    Posts : 952
    Windows 8.1, 10
       30 Jan 2015 #29

    I've forgotten exactly how to do this.. but have you checked the SHA hash values on the downloaded ISO against the values on the download website? If the ISO isn't downloaded correctly, then it won't work anywhere, whether in a virtual machine or elsewhere.

    (Maybe someone can remind me how to check the SHA values?)

    By the way, I'm another fan of running in a VM rather than dual booting or installing correctly. It's much safer if something goes wrong.
      My System SpecsSystem Spec

  10.    30 Jan 2015 #30

    DavidY said: View Post
    I've forgotten exactly how to do this.. but have you checked the SHA hash values on the downloaded ISO against the values on the download website? If the ISO isn't downloaded correctly, then it won't work anywhere, whether in a virtual machine or elsewhere.

    (Maybe someone can remind me how to check the SHA values?)

    By the way, I'm another fan of running in a VM rather than dual booting or installing correctly. It's much safer if something goes wrong.
    This is a handy little tool to check SHA and other values,

    HashCheck Shell Extension

    Adds a tab to the properties window to check right there.
      My System SpecsSystem Spec


 
Page 3 of 15 FirstFirst 1234513 ... LastLast


Similar Threads
Thread Forum
Converting the install.wim in install.esd file
Hi Using only the Microsoft utilities, how do I convert the install.wim to install.esd file? Thanks Bye
Installation and Setup
Install official ISO 10162- one minor glitch on install
Hi there On install on an HP envy laptop I got the "Just a Moment" Logo at the final stage just going on forever. After about 15 mins I thought well I'll try again. I couldn't even POWER OFF the laptop. I had to open it up and remove the battery...
Installation and Setup
Solved W10 won't install new updates, now won't let me install any OS at all
Solved problem, ignore. I'm using Windows 10 Build 10041. First of all, Windows wouldn't update to the newest build. This never got fixed so I tried installing the newest Windows 10 ISO, using Rufus to make it bootable. So I went into Settings...
Installation and Setup
VMWare Player - install as W8 or install later?
I have W10 Eng 32 bit and latest VMPlayer. I tried installling as W8. It works but vmware tools are messed up. I have other vms with tools already installed. It seems to detect them after I get W10 desktop. Also it never asks me for the product...
Virtualization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:09.
Find Us
Twitter Facebook Google+



Windows 10 Forums