Page 13 of 15 FirstFirst ... 31112131415 LastLast

  1. Joined : Oct 2013
    Posts : 1,962
    Windows 7
       30 Jan 2015 #121

    AddRAM said: View Post
    Excellent job Wolfgang
    Thanks Brian.
      My System SpecsSystem Spec


  2. Joined : Oct 2013
    Posts : 1,962
    Windows 7
       30 Jan 2015 #122

    Jesse Williams said: View Post
    whs said: View Post
    Well, I think that's a big step forward. You could get rid of one of your virtual machines - why do you have 2.. We could also delete the hiberfile if you don;t use hibernation. That's another appr. 4GBs.
    I probably won't even use those virtual machines on this computer. So, I would like to delete them. As far as my hiber file, I am not sure about that one.
    The virtual machines are easy to delete. Just delete the folders. For the hiberfile, you have to run Command prompt as admin and then this command

    powercfg -h off

    ​Let's hope your cmd works. You can always turn the hiberfile back on with powercfg -h on.
      My System SpecsSystem Spec


  3. Joined : Oct 2014
    Pell City, Alabama 35125
    Posts : 831
    Microsoft Windows 10 Home 64-bit
       30 Jan 2015 #123

    Okay. How, about I run Revo Uninstaller to delete the Virtual Machines?
      My System SpecsSystem Spec


  4. Joined : Oct 2013
    Posts : 1,962
    Windows 7
       30 Jan 2015 #124

    Nah, that's not how it works. Look into Documents. The W10 virtual folders must be there - maybe called "Virtual System". You run Revo only if you want to uninstall VMware Player. But I would not do that.
      My System SpecsSystem Spec


  5. Joined : Oct 2014
    Pell City, Alabama 35125
    Posts : 831
    Microsoft Windows 10 Home 64-bit
       30 Jan 2015 #125

    I can't get one of those files to delete.
      My System SpecsSystem Spec


  6. Joined : Oct 2013
    Posts : 1,962
    Windows 7
       30 Jan 2015 #126

    Jesse Williams said: View Post
    I can't get one of those files to delete.
    It's probably because it is running. Shut it down and try again.
      My System SpecsSystem Spec


  7. Joined : Oct 2014
    Pell City, Alabama 35125
    Posts : 831
    Microsoft Windows 10 Home 64-bit
       30 Jan 2015 #127

    Okay
      My System SpecsSystem Spec


  8. Joined : Oct 2014
    Pell City, Alabama 35125
    Posts : 831
    Microsoft Windows 10 Home 64-bit
       30 Jan 2015 #128

    It says "The action can't be completed because because the file is open in VMware VPrint Proxy".
      My System SpecsSystem Spec


  9. Joined : Oct 2013
    Posts : 1,962
    Windows 7
       30 Jan 2015 #129

    Start the virtual W10 system and open an elevated command prompt. Then run those commands (in W10)

    net stop spooler
    del /q %systemroot%\system32\spool\printers\*.*
    net start spooler
      My System SpecsSystem Spec


  10. Joined : Oct 2014
    Pell City, Alabama 35125
    Posts : 831
    Microsoft Windows 10 Home 64-bit
       30 Jan 2015 #130

    Okay
      My System SpecsSystem Spec


 
Page 13 of 15 FirstFirst ... 31112131415 LastLast


Similar Threads
Thread Forum
Converting the install.wim in install.esd file
Hi Using only the Microsoft utilities, how do I convert the install.wim to install.esd file? Thanks Bye
Installation and Setup
Install official ISO 10162- one minor glitch on install
Hi there On install on an HP envy laptop I got the "Just a Moment" Logo at the final stage just going on forever. After about 15 mins I thought well I'll try again. I couldn't even POWER OFF the laptop. I had to open it up and remove the battery...
Installation and Setup
Solved W10 won't install new updates, now won't let me install any OS at all
Solved problem, ignore. I'm using Windows 10 Build 10041. First of all, Windows wouldn't update to the newest build. This never got fixed so I tried installing the newest Windows 10 ISO, using Rufus to make it bootable. So I went into Settings...
Installation and Setup
VMWare Player - install as W8 or install later?
I have W10 Eng 32 bit and latest VMPlayer. I tried installling as W8. It works but vmware tools are messed up. I have other vms with tools already installed. It seems to detect them after I get W10 desktop. Also it never asks me for the product...
Virtualization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:09.
Find Us
Twitter Facebook Google+



Windows 10 Forums