Page 1 of 3 123 LastLast

  1. Joined : Oct 2014
    Posts : 839
    Windows 8.1, Win10Pro
       15 Dec 2014 #1

    Not able to install new ISO on SSD


    Basically, I got fed up with the daily problems from doing an "upgrade" from Win8.1 to Win10TP 32-bit and decided to install afresh from the latest ISO. Since I have a 64-bit processor and 8GB of memory (now) I thought I'd try the 64-bit version.

    Booted from the USB stick, chose Install, clicked next, saw the drive with the formatted NTFS primary partition (empty) for Win10 and select that ...

    And got the dreaded "we couldn't create a new partition or locate an existing one. See the setup log files".

    OK...

    So, I removed the partition, leaving an unallocated drive, and using the "New" icon, created a new one. That appeared to go OK. Selected it -- and got the same error message again!

    Went through the same stuff with the 32-bit version -- same sequence, same error messages.

    So, I have two questions:
    1) When you're in the installer, how do you look at the setup log files to see the detail messages?
    2) What is the "secret" to installing Win10 on an SSD? (Note, I had Win8 install just fine to this same SSD (Crucial 120GB) and move Win8.1 to a larger SSD when I bought a new one. So, I know this SSD works OK.

    I ran into this same bunch of problems with the original Win10TP install -- which is why I ended up cloning Win8.1 to this SSD and then doing an "upgrade". But this time, I want to do a clean install.

    Can anyone help?
      My System SpecsSystem Spec


  2. Joined : Apr 2014
    Space coast of Florida
    Posts : 4,340
    Windows 10 Pro X64 14393.576
       15 Dec 2014 #2

    Delete all partitions, DO NOT create a new one, let the installer create what it needs.

    See if that works.
      My System SpecsSystem Spec


  3. Joined : Oct 2014
    Posts : 839
    Windows 8.1, Win10Pro
       16 Dec 2014 #3

    Ztruker said: View Post
    Delete all partitions, DO NOT create a new one, let the installer create what it needs.

    See if that works.
    Does not work -- already tried that.

    What DOES work is the following:
    - Boot using install media, select Repair, not Install
    - Select Troubleshooting --> Advanced options --> Command prompt
    - Enter: diskpart
    - Enter: list disk
    - Enter: select disk <x> where x=disk# (0 - n) of the target disk in the list
    - Enter: clean
    - Enter: create partition primary
    - Enter: active
    - Enter: format fs=ntfs quick
    - Enter: assign
    - Enter: exit
    - Enter: exit
    - Shut down and reboot

    Then, when the partition selection screen comes up, the installation will proceed.
      My System SpecsSystem Spec


  4. Joined : Nov 2013
    Posts : 804
    10 Pro Preview x64
       16 Dec 2014 #4

    Mark Phelps said: View Post
    ...got the dreaded "we couldn't create a new partition or locate an existing one. See the setup log files".
    Can also be if your disk if MBR or GPT and the installer is expecting the other. You may need to add convert gpt or convert mbr into your diskpart steps.
      My System SpecsSystem Spec


  5. Joined : Oct 2013
    A Finnish ex-pat in Germany
    Posts : 9,555
    Windows 10 Pro
       16 Dec 2014 #5

    I've had this issue in quite a many vm installations. There's an easy workaround, works at least on virtual machine installations.

    When in partitioning dialog to select which partition to use, delete all partitions on disk 0 (if other disks present you don't have to delete partitions on them), then click the Close button:

    Click image for larger version. 

Name:	2014-12-16_23h54_10.png 
Views:	67 
Size:	40.5 KB 
ID:	9522

    Accept with Yes:

    Click image for larger version. 

Name:	2014-12-16_23h49_05.png 
Views:	1434 
Size:	21.9 KB 
ID:	9520

    Again, click Close:

    Click image for larger version. 

Name:	2014-12-16_23h50_17.png 
Views:	1432 
Size:	20.4 KB 
ID:	9521

    PC will reboot now, let it boot from the install media, when selecting the install location select the disk 0 which is now completely unallocated and click Next:

    Click image for larger version. 

Name:	2014-12-16_23h57_10.png 
Views:	1445 
Size:	40.7 KB 
ID:	9523

    Should start installing now. If you do not want to use whole disk for system you can later shrink it in Disk Management.

    (Screenshots from Hyper-V vm installation.)

    Kari
    Last edited by Kari; 16 Dec 2014 at 18:52. Reason: Typos
      My System SpecsSystem Spec


  6. Joined : Oct 2013
    Posts : 1,962
    Windows 7
       16 Dec 2014 #6

    Neat trick Kari. You are always ahead of the curve.
      My System SpecsSystem Spec

  7.    17 Dec 2014 #7

    Hi there

    I think the boot partition needs to be ACTIVE for it to boot if you are creating partitions manually. Switch off PROTECTED BOOT if you have a machine that's using it. You CAN leave UEFI on if you want to. So when using DISKPART add the command ACTIVE after you've created your primary partition. Windows install when then jig around all the other stuff.

    Cheers
    jimbo
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Posts : 2
    Windows 10 Pro
       14 Aug 2015 #8

    Mark Phelps said: View Post

    And got the dreaded "we couldn't create a new partition or locate an existing one. See the setup log files".

    I strangely got this dreaded error too while installing Windows 10 Pro (32bit and 64bit) final edition.

    Turns out it was because of my USB Flash drive ! ! !

    What i found was Win 10 Preview edition installed ok.
    But Win 10 final edition just refused to install on any laptop/desktop, even after trying everything from pre-OS AHCI drivers and changing BIOS settings.

    I then eventually realised that the only difference was the USB flash drives i used !

    If I used my Kingston DataTravelerG4 USB 3.0 drive, i would always get that dreaded error when it tried to create the partitions.
    But if i used my cheapo Sandisk Cruzer Facet USB 2.0 drive, Win 10 would install perfectly without issues !

    Windows 10
      My System SpecsSystem Spec


  9. Joined : Oct 2013
    A Finnish ex-pat in Germany
    Posts : 9,555
    Windows 10 Pro
       14 Aug 2015 #9

    Judging by the highlighted part in below quote you let the Media Creation Tool create a USB install media containing both bit versions, 32 bit and 64 bit:

    wildchill said: View Post
    I strangely got this dreaded error too while installing Windows 10 Pro (32bit and 64bit) final edition.
    If this is a case and if installing Windows 10 on a PC with 32 bit architecture, there might be a natural and logical reason why Windows installation fails. Here's a screenshot of the boot screen when the install media contains both bit versions:

    Click image for larger version. 

Name:	2015-08-14_10h56_04.png 
Views:	8 
Size:	21.1 KB 
ID:	31206

    Notice that the 64 bit version is default, on top and selected. Also notice that without user interaction, the default (64 bit) installer will be automatically started in 30 seconds (in the screenshot 12 seconds already gone, 18 left). Simply, if the user has 32 bit hardware and do not manually select 32 bit installer on this screen allowing the 64 bit installer start automatically after 30 seconds, or if the user presses Enter here without selecting the 32 bit installer first, the 64 bit installer will be run. Of course it will fail on 32 bit machines, a 64 bit Windows cannot be installed on 32 bit hardware.

    Kari
      My System SpecsSystem Spec


  10. Joined : Aug 2015
    Posts : 2
    Windows 10 Pro
       14 Aug 2015 #10

    Kari said: View Post
    Judging by the highlighted part in below quote you let the Media Creation Tool create a USB install media containing both bit versions, 32 bit and 64 bit:
    If this is a case and if installing Windows 10 on a PC with 32 bit architecture, there might be a natural and logical reason why Windows installation fails.
    Yes Kari, you definitely can Not install 64bit Windows on 32bit architecture.

    If you were wondering if that was my mistake, then No, all the machines Ive tested on were x64 (eg Core 2 Duo ... AtomN450.... Core i5).

    If the 64bit installer was to be run on a legacy 32bit machine, the installer would Not even get as far as starting the GUI.

    Anyway, Ive tried the 32bit installer as well, and it too fails with that dreaded error message at the partitioning stage.
      My System SpecsSystem Spec


 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Converting the install.wim in install.esd file
Hi Using only the Microsoft utilities, how do I convert the install.wim to install.esd file? Thanks Bye
Installation and Setup
Install official ISO 10162- one minor glitch on install
Hi there On install on an HP envy laptop I got the "Just a Moment" Logo at the final stage just going on forever. After about 15 mins I thought well I'll try again. I couldn't even POWER OFF the laptop. I had to open it up and remove the battery...
Installation and Setup
Solved W10 won't install new updates, now won't let me install any OS at all
Solved problem, ignore. I'm using Windows 10 Build 10041. First of all, Windows wouldn't update to the newest build. This never got fixed so I tried installing the newest Windows 10 ISO, using Rufus to make it bootable. So I went into Settings...
Installation and Setup
VMWare Player - install as W8 or install later?
I have W10 Eng 32 bit and latest VMPlayer. I tried installling as W8. It works but vmware tools are messed up. I have other vms with tools already installed. It seems to detect them after I get W10 desktop. Also it never asks me for the product...
Virtualization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:03.
Find Us
Twitter Facebook Google+



Windows 10 Forums