Page 2 of 3 FirstFirst 123 LastLast
  1.    09 Oct 2015 #11

    wildchill said: View Post
    If I used my Kingston DataTravelerG4 USB 3.0 drive, i would always get that dreaded error when it tried to create the partitions.
    But if i used my cheapo Sandisk Cruzer Facet USB 2.0 drive, Win 10 would install perfectly without issues !

    Windows 10
    I've had this error with multiple OSes and each time it's because I'm booting from a USB3 flash drive. When I switch and use a USB2 drive, everything works just fine. Just had it happen again now with Windows 10. Upgrading from the flash drive works fine. Booting from it gives the partition error.
      My System SpecsSystem Spec


  2. Joined : Aug 2014
    Forever West
    Posts : 2,593
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       09 Oct 2015 #12

    Kelemvor said: View Post
    I've had this error with multiple OSes and each time it's because I'm booting from a USB3 flash drive. When I switch and use a USB2 drive, everything works just fine. Just had it happen again now with Windows 10. Upgrading from the flash drive works fine. Booting from it gives the partition error.
    I've run into the issue and it was because the BIOS supports USB 2.0 but the OS supports USB 3.0, no OS with drivers = no support for booting. They may be available but I've not seen a motherboard with a BIOS that natively supports USB 3.0, not even mine.
      My System SpecsSystem Spec


  3. Joined : Nov 2015
    Posts : 2
    WIN 10
       10 Nov 2015 #13

    I have a Samsung Series 7 Laptop.
    I am trying to install Win 10 onto a new Samsung EVO 850 SSD.
    I had Win 10 running on this computer previously.
    I created the media drive on a new 8GB SanDisk cruzer.
    I have tried all methods in this thread to attempt to get this installed but i keep getting the same "we couldn't create a new partition..." message.
    I have tried the USB 3.0 and 2.0 ports with the media on the new flash drive and an old 4GB thumb drive. Same message.
    I have deleted the partition and tried to allow Windows to do it. Same message.
    I tried the "repair" method. Same message.
    I tried formatting it in the install process, same message.
    I tried creating a 150GB partition, same message.
    I don't know what to do.

    If anyone can help me out here, I'd really appreciate it.

    Thanks,
    Keith
      My System SpecsSystem Spec


  4. Joined : Nov 2015
    Posts : 2
    WIN 10
       10 Nov 2015 #14

    Completed install successfully.

    I had to use the DVD method. Thankfully this laptop has one installed.

    Keith
      My System SpecsSystem Spec


  5. Joined : Apr 2016
    Posts : 1
    Windows 8.1 Pro
       22 Apr 2016 #15

    wildchill said: View Post
    I strangely got this dreaded error too while installing Windows 10 Pro (32bit and 64bit) final edition.

    Turns out it was because of my USB Flash drive ! ! !

    What i found was Win 10 Preview edition installed ok.
    But Win 10 final edition just refused to install on any laptop/desktop, even after trying everything from pre-OS AHCI drivers and changing BIOS settings.

    I then eventually realised that the only difference was the USB flash drives i used !

    If I used my Kingston DataTravelerG4 USB 3.0 drive, i would always get that dreaded error when it tried to create the partitions.
    But if i used my cheapo Sandisk Cruzer Facet USB 2.0 drive, Win 10 would install perfectly without issues !

    Windows 10
    Big THANKS, wildchill. I struggled with this error and solutions for this error for more that 4 hours. And finally saw your post and realize, that I also use Kingston DataTravelerG4 USB 3.0 drive for installation. I changed to some Kingston USB 2.0 drive and it worked like a charm!
    EVERYONE WHO GOT THIS ERROR AND ARE USING Kingston DataTravelerG4 USB 3.0 drive - DROP THAT SUCKER AND TRY WITH ANOTHER USB FLASH!
      My System SpecsSystem Spec


  6. Joined : Mar 2016
    Posts : 3
    10
       20 May 2016 #16

    Mark Phelps said: View Post
    Does not work -- already tried that.

    What DOES work is the following:
    - Boot using install media, select Repair, not Install
    - Select Troubleshooting --> Advanced options --> Command prompt
    - Enter: diskpart
    - Enter: list disk
    - Enter: select disk <x> where x=disk# (0 - n) of the target disk in the list
    - Enter: clean
    - Enter: create partition primary
    - Enter: active
    - Enter: format fs=ntfs quick
    - Enter: assign
    - Enter: exit
    - Enter: exit
    - Shut down and reboot

    Then, when the partition selection screen comes up, the installation will proceed.
    Thanks for this. I also had to delete my old Windows partition on my SSD due to existing MBR. Nice step-by-step Mark.
      My System SpecsSystem Spec


  7. Joined : Jul 2014
    Serbia
    Posts : 6,994
    All kinds
       21 May 2016 #17

    KenY21 said: View Post
    Big THANKS, wildchill. I struggled with this error and solutions for this error for more that 4 hours. And finally saw your post and realize, that I also use Kingston DataTravelerG4 USB 3.0 drive for installation. I changed to some Kingston USB 2.0 drive and it worked like a charm!
    EVERYONE WHO GOT THIS ERROR AND ARE USING Kingston DataTravelerG4 USB 3.0 drive - DROP THAT SUCKER AND TRY WITH ANOTHER USB FLASH!
    I use that same USB (2 of them) and everything boots from it just fine. Problem is usually with computer that does not have ability to boot from USB3, not drive itself.
    W8 and 10 support USB3 boot and so few Linux distros too.
      My System SpecsSystem Spec


  8. Joined : Jul 2016
    Posts : 1
    Win 10
       05 Jul 2016 #18

    wildchill said: View Post
    I strangely got this dreaded error too while installing Windows 10 Pro (32bit and 64bit) final edition.

    Turns out it was because of my USB Flash drive ! ! !

    What i found was Win 10 Preview edition installed ok.
    But Win 10 final edition just refused to install on any laptop/desktop, even after trying everything from pre-OS AHCI drivers and changing BIOS settings.

    I then eventually realised that the only difference was the USB flash drives i used !

    If I used my Kingston DataTravelerG4 USB 3.0 drive, i would always get that dreaded error when it tried to create the partitions.
    But if i used my cheapo Sandisk Cruzer Facet USB 2.0 drive, Win 10 would install perfectly without issues !

    Windows 10
    I like to confirm this, had the same issue, and using a USB 2.0 worked for me!
    And thank you btw!
      My System SpecsSystem Spec


  9. Joined : Aug 2016
    Posts : 1
    Windows 10
       03 Aug 2016 #19

    zxa1p1 said: View Post
    I like to confirm this, had the same issue, and using a USB 2.0 worked for me!
    And thank you btw!
    Oh my god
      My System SpecsSystem Spec


  10. Joined : Aug 2016
    Posts : 1
    Win10
       10 Aug 2016 #20

    Wildchil - You rock, thanks a lot, that has kept me awake for days till I found that tip. All I needed to do is swap my USB!
    Thanks!

    wildchill said: View Post
    I strangely got this dreaded error too while installing Windows 10 Pro (32bit and 64bit) final edition.

    Turns out it was because of my USB Flash drive ! ! !

    What i found was Win 10 Preview edition installed ok.
    But Win 10 final edition just refused to install on any laptop/desktop, even after trying everything from pre-OS AHCI drivers and changing BIOS settings.

    I then eventually realised that the only difference was the USB flash drives i used !

    If I used my Kingston DataTravelerG4 USB 3.0 drive, i would always get that dreaded error when it tried to create the partitions.
    But if i used my cheapo Sandisk Cruzer Facet USB 2.0 drive, Win 10 would install perfectly without issues !

    Windows 10
      My System SpecsSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Converting the install.wim in install.esd file
Hi Using only the Microsoft utilities, how do I convert the install.wim to install.esd file? Thanks Bye
Installation and Setup
Install official ISO 10162- one minor glitch on install
Hi there On install on an HP envy laptop I got the "Just a Moment" Logo at the final stage just going on forever. After about 15 mins I thought well I'll try again. I couldn't even POWER OFF the laptop. I had to open it up and remove the battery...
Installation and Setup
Solved W10 won't install new updates, now won't let me install any OS at all
Solved problem, ignore. I'm using Windows 10 Build 10041. First of all, Windows wouldn't update to the newest build. This never got fixed so I tried installing the newest Windows 10 ISO, using Rufus to make it bootable. So I went into Settings...
Installation and Setup
VMWare Player - install as W8 or install later?
I have W10 Eng 32 bit and latest VMPlayer. I tried installling as W8. It works but vmware tools are messed up. I have other vms with tools already installed. It seems to detect them after I get W10 desktop. Also it never asks me for the product...
Virtualization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:42.
Find Us
Twitter Facebook Google+



Windows 10 Forums