Page 1 of 2 12 LastLast

  1. Joined : Oct 2014
    Posts : 7
    W8.1
       30 Nov 2014 #1

    DISK BOOT FAILURE. Can't figure this one out!


    Had a spare HDD laying around so I thought I'd load 9879 on it. I wanted to be careful to not mess up my 8.1 installation on an SSD so I disconnected it before installing 9879. I wanted to choose OS in Bios at boot time. Install went smoothly and I booted into 9879 and did required updates. Everything was going fine. I then shut down and reconnected my 8.1 SSD. I then rebooted and in Bios selected the 9879 drive to boot. I then get the black screen saying DISK BOOT FAILURE etc. I reboot and go into Bios and select my 8.1 SSD to boot 1st and it does without incident. Since I disconnected my 8.1 SSD BEFORE installing 9879 on the other drive why is it effected. By the way, after initially booting the 9879 install I ran disk management and it showed that there was a boot sector to that drive. This was before connecting and booting the 8.1 SSD. After booting the 8.1 SSD I ran Disk Management from 8.1 and it showed the 9879 drive as not having a boot sector. What the hell happened to it?
      My System SpecsSystem Spec


  2. Joined : Sep 2014
    DFW Area
    Posts : 374
    Windows 8&10
       30 Nov 2014 #2

    From what you describe, it does sound a little strange. Were there any other drives involved beside the one disconnected and the one you put Windows 10 on? Does your system have a small mSATA drive for booting?

    When you selected the Windows 10 to boot, did you install in the UEFI configuration and select the Windows Boot Manager for a boot device? Or did you install as MBR and select the actual drive as the boot device?
      My System SpecsSystem Spec


  3. Joined : Oct 2014
    Posts : 7
    W8.1
       30 Nov 2014 #3

    No, my system does not have a mSATA boot drive. As far as I know the 9879 was installed as the MBR drive because I didn't select anything other than just a "Custom Install". I then chose to format the disk to erase whatever was on it before, then went ahead with the install.
      My System SpecsSystem Spec


  4. Joined : Sep 2014
    DFW Area
    Posts : 374
    Windows 8&10
       30 Nov 2014 #4

    Maybe if you were to attach a snipping tool picture of your Disk Management window we could see what happened.

    Until them, if you have a Windows Boot Manger for the drive noted, try selecting it. Your system may have been set to boot only UEFI devices, and if it was, it would have installed in UEFI. This of course depends on how new the system is and whether it came with Windows 8 installed.
      My System SpecsSystem Spec


  5. Joined : Oct 2014
    Posts : 7
    W8.1
       30 Nov 2014 #5

    The system is home built ...about 3-4 years ago using Gigabyte MB 880GM-USB3. W is the drive that I installed 9879 on.
    Click image for larger version. 

Name:	Capture.JPG 
Views:	49 
Size:	134.3 KB 
ID:	9020
      My System SpecsSystem Spec


  6. Joined : Jul 2014
    San Jose, California
    Posts : 1,956
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       30 Nov 2014 #6

    With SSD for Window 8.1 disconnected. You installed Windows 10 with disk 1 marked as active. Therefore the boot manager for Windows 10 was installed in disk 1.

    What you can do is to disconnect the SSD and try to reboot Windows 10 then use: EasyBCD Portable | Portable X Apps to move the BCD from disk 1 back to Disk 3 (as seen from your screen shot but will be disk 0 when you reconnect to boot Windows 10) and mark disk 1 inactive.

    Click image for larger version. 

Name:	EasyBCD.png 
Views:	384 
Size:	284.3 KB 
ID:	9031

    NOTE: Use appropriate drive letter for your PC.
      My System SpecsSystem Spec


  7. Joined : Sep 2014
    DFW Area
    Posts : 374
    Windows 8&10
       30 Nov 2014 #7

    When you took the picture, you booted using the C: partition and into the C: partition. The boot files for that OS are in that partition. I am not sure why you no longer use the 350 MB partition for booting, but perhaps an install changed the active partition which not allow those boot files to be usable. Windows 8 would have added the 350 MB partition, but made it active.

    Since the only other Active partition you show is on the 640 GB drive, some boot files may be there.
      My System SpecsSystem Spec


  8. Joined : Jul 2014
    San Jose, California
    Posts : 1,956
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       30 Nov 2014 #8

    This has been a confusing issue when installing Windows. Without any HD marked as Active and the HD you want to install Windows must be set first in the BIOS and without formatting the HD first (Keep the HD unallocated) and let Windows manage the installation then Windows will create a 350 MB partition. If you format the HD before Windows installation then Windows will install the bootmgr together in C: Drive.
      My System SpecsSystem Spec


  9. Joined : Oct 2014
    Posts : 7
    W8.1
       30 Nov 2014 #9

    topgundcp said: View Post
    This has been a confusing issue when installing Windows. Without any HD marked as Active and the HD you want to install Windows must be set first in the BIOS and without formatting the HD first (Keep the HD unallocated) and let Windows manage the installation then Windows will create a 350 MB partition. If you format the HD before Windows installation then Windows will install the bootmgr together in C: Drive.
    Thanks for the reply. I'll re-install tomorrow night and this time I won't format the drive, I'll just delete it and leave it unallocated.
      My System SpecsSystem Spec


  10. Joined : Jul 2014
    San Jose, California
    Posts : 1,956
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       30 Nov 2014 #10

    Just don't forget to mark disk 1 inactive or better yet, disconnect it when you re-install.
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Recovery Environment - Use to Troubleshoot Windows 10 Failure to Boot
How to Troubleshoot Windows 10 failure to boot using Recovery Environment Windows failing to boot can be a daunting experience, the Recovery environment built into Windows 10 is designed to overcome a variety of problems that cause Windows 10 to...
Tutorials
Solved Hard disk corruption with ten/seven dual boot
I learned this the hard way: if you dual boot 7/10, turn off hybrid (fast) startup: How to instruct Windows 8 NOT to perform a fast shutdown? - Super User Otherwise it will corrupt your hard disks if you boot into the seven installation after...
Installation and Setup
W-10 dual boot attempt fails. Selected disk of GPT type
Trying to dual boot build 10130 iso on a fresh install of 8.1. Received a message: "Windows cannot be installed to this disk. The selected disk is not of the GPT partition style" Laptop is an Asus x550c. System recovery to Asus factory...
Installation and Setup
Windows 10 gets attacked with a disk repair in a multi-boot setup.
Before installing Win 10 preview onto an HDD I disconnect the other bootable drives lest they be molested by the Windows 10 install process. After installing the preview and updating everything I shutdown the PC and re-attach the other HDDs. My...
General Support
Solved Boot Failure tp 9879
I just installed this upgrade. and found that at the end when it did a reboot that the screen ended with a flashing cursor in the upper left of the screen. I waited for some time and finally did a reboot and held the F12 key and then moved down to...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:23.
Find Us
Twitter Facebook Google+



Windows 10 Forums