Page 2 of 3 FirstFirst 123 LastLast

  1. Joined : Sep 2015
    Posts : 2,084
    Windows 10 Pro 64-bit 1607 (AE build 14393.693)
       04 Oct 2015 #11

    Congratulations! Keep in mind that you NEVER defrag an SSD or you might destroy it! You can only Trim it. I don't have an SSD, but I guess the trim function is available at Tools as the defrag function. Otherwise search the word trim.
      My System SpecsSystem Spec


  2. Joined : Mar 2014
    Cape Breton Nova Scotia ,Canada
    Posts : 2,917
    insider build 10586.3 win10 pro 64
       04 Oct 2015 #12

    no trim in tools section, but the manufactor of the ssd should have tools on its website I think
      My System SpecsSystem Spec


  3. Joined : Oct 2015
    Posts : 8
    Windows 10
       04 Oct 2015 #13

    So I've been using my E6520 all day today, a couple of hibernates but no reboots yet. I have a few theories on what may be (have been) wrong:

    1. The boot sector was corrupted and spapakons' idea to put the boot sector back from the Win 7 DVD solved the issue.

    2. In threads on the Acronis support forum where folks are having issues with SSDs, Acronis offer to PM the user and apparently send them a Beta version of the IBM SATA drivers so it's possible that bad SATA drivers might be causing intermittent boot failures.

    3. The Crucial MX200 500 GB SSD firmware needs updating (but I do have the latest version according to the Crucial tool downloaded yesterday)

    4. Acronis 2014 stomped on the bootup system or did something incompatible with Windows 10 - I was criticized on the Acronis forum for "not following the Crucial steps on the Crucial website" to transfer across to my Crucial MX200 SSD but I pushed back saying that I followed the instructions on the piece of paper that came with the SSD. Acronis 2014 does NOT work with Windows 10 but will install; however it won't uninstall, even with the special Acronis clean up tool, until you 'upgrade' it to 2015. I am unimpressed with Acronis and I would not touch it with a 20ft pole now or ever.

    5. My SSD is faulty.
      My System SpecsSystem Spec


  4. Joined : Oct 2015
    Posts : 1
    Windows 7
       05 Oct 2015 #14

    I had a similar problem when I did a clone.

    In order to get the SSD to boot properly, I had to install the clean SSD in the System Drive bay, install the Drive to be cloned in an external enclosure and then boot with a bootable DVD.

    I then could start the cloning process.

    Just in case you did not cloned it this way.

    Rm
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Posts : 354
    Widows 10/Linux
       05 Oct 2015 #15

    tmawson said: View Post
    So I've been using my E6520 all day today, a couple of hibernates but no reboots yet. I have a few theories on what may be (have been) wrong:

    1. The boot sector was corrupted and spapakons' idea to put the boot sector back from the Win 7 DVD solved the issue.

    2. In threads on the Acronis support forum where folks are having issues with SSDs, Acronis offer to PM the user and apparently send them a Beta version of the IBM SATA drivers so it's possible that bad SATA drivers might be causing intermittent boot failures.

    3. The Crucial MX200 500 GB SSD firmware needs updating (but I do have the latest version according to the Crucial tool downloaded yesterday)

    4. Acronis 2014 stomped on the bootup system or did something incompatible with Windows 10 - I was criticized on the Acronis forum for "not following the Crucial steps on the Crucial website" to transfer across to my Crucial MX200 SSD but I pushed back saying that I followed the instructions on the piece of paper that came with the SSD. Acronis 2014 does NOT work with Windows 10 but will install; however it won't uninstall, even with the special Acronis clean up tool, until you 'upgrade' it to 2015. I am unimpressed with Acronisand I would not touch it with a 20ft pole now or ever.

    5. My SSD is faulty.
    The last time I used Acronis was the 2010 version. It seemed like every five minutes they wanted more money to upgrade. I had numerous failures using it so I switched, I have yet to have any problems (touch wood) using Macrium. As for SSDs, my experience, Samsung-poor. Sandisk- v good. Plextor- v good.
      My System SpecsSystem Spec


  6. Joined : Jun 2015
    San Antonio, TX
    Posts : 1,933
    MS Windows 10 Pro - Perm Activation of 10585
       05 Oct 2015 #16

    Torquemada said: View Post
    The last time I used Acronis was the 2010 version. It seemed like every five minutes they wanted more money to upgrade. I had numerous failures using it so I switched, I have yet to have any problems (touch wood) using Macrium. As for SSDs, my experience, Samsung-poor. Sandisk- v good. Plextor- v good.
    I will recommend the Macrium Reflect Free. Easy to use and has worked everytime for me. Cliff M.
      My System SpecsSystem Spec


  7. Joined : Oct 2015
    Posts : 8
    Windows 10
       06 Oct 2015 #17

    Everything has been working just fine until I tried to come out of hibernation this evening, it took maybe 18 tries before it saw the SSD and booted - kept telling me there was no boot device. Maybe I have a bad SSD? Now it's up and running (I'm on the laptop right now) it is fine and has never dumped on me while running. Something's wrong
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Penn's Woods
    Posts : 1,176
    Windows 10 Home
       06 Oct 2015 #18

    The Windows 10 Optimize Drives tool (Administrative Tasks in the traditional Control Panel) will perform TRIM and other periodic MFT cleanup as needed for your SSD in the appropriate manner for an SSD. Don't let the control panel link named as "Defragment and optimize your drives" fool you as long as Windows has identified your drive type appropriately. More on that here: http://www.hanselman.com/blog/TheRea...ntYourSSD.aspx
      My System SpecsSystem Spec


  9. Joined : Aug 2015
    Penn's Woods
    Posts : 1,176
    Windows 10 Home
       06 Oct 2015 #19

    tmawson said: View Post
    Everything has been working just fine until I tried to come out of hibernation this evening, it took maybe 18 tries before it saw the SSD and booted - kept telling me there was no boot device. Maybe I have a bad SSD? Now it's up and running (I'm on the laptop right now) it is fine and has never dumped on me while running. Something's wrong
    To rule out one potential source of that behavior, you may want to turn OFF "Fast Startup" and see if that helps. Lots of folks get unexpected trouble with that.

    See Brink's Tutorial on that here: Fast Startup - Turn On or Off in Windows 10
      My System SpecsSystem Spec


  10. Joined : Sep 2015
    Posts : 2,084
    Windows 10 Pro 64-bit 1607 (AE build 14393.693)
       07 Oct 2015 #20

    I have seen disks not recognized properly or having other I/O errors because of a faulty SATA cable. Try changing the SATA cable or even the SATA port and see if that helps. Also make sure your power supply is adequate, try changing that as well. A technician can connect a tester to your power supply and tell you if it has accurate voltages and if it gives enough power.
      My System SpecsSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Best Free Office Clone yet
Hi there IMO this is easily the best Office clone yet -- and it's FREE -- note though there's no OUTLOOK equivalent. If you need VBS support though for EXCEL macros you will need the PRO edition (still cheap) and it's as compatible as far as I...
Software and Apps
Clone only Used Space on 2TB HDD to 500 GB SSD
I've installed a new 500 GB Samsung SSD 850 EVO in my system. I want to clone only the "used" portion of my 2TB HDD (about 370 GB) to the SSD for faster performance when I boot, run programs, etc. I'm a bit of a noob, and when I go into "Disk...
Drivers and Hardware
Solved How can I clone Windows 10 to another PC's.
Hi, First, I have 20 laptops with Windows 8.1, i upgrade all to Windows 10. I add to one PC all softwares, tweaks and config Userprofile. My question is : Can i clone (with Acronis True Image 2016) ; this one PC to 19 others, and have...
General Support
Clone SSD to a new SSD
If I clone my old upgraded windows 10 SSD to a new SSD and do a clean install on the new SSD. Would the new cloned SSD be activated?
Windows Updates and Activation
HYPER-V can I Clone the VM to another machine
Hi there I'm trying to clone a W10 VM on to another machine. This new one has INTEL hardware - I've been doing most of my testing with an AMD box - probably a lot of troubles I've had might be to do with the AMD hardware. So I've got HYPER-V...
Virtualization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:48.
Find Us
Twitter Facebook Google+



Windows 10 Forums