1. Joined : Oct 2015
    Posts : 4
    Windows 10
       02 Oct 2015 #1

    Win 10 hangs at Dell Logo despite various boot options on XPS8700

    New Dell XPS8700. Upgraded from Win 8.1 to Windows 10 and worked fine for about a month.

    On start-up, it now hangs on the Dell logo or when trying boot options to start from USB or recovery DVD go to blank black screen. Dell phone support sucked but they sent me a recovery USB drive (to factory set Win 8.1), however start-up would still hang at the Dell logo. Tried all different boot combinations from CD/DVD, USB, OS/Boot partition but cannot proceed beyond Dell logo or black/blank screen. I do not have a original Windows 10 OS disc, however did a download from
    HTML Code:
    to USB and PC does not boot up from that media either.

    Used an original Windows 7 Ultimate installation CD to start and get to command prompt to recover files from C: drive and can browse through all folders and files. Copied user data to USB drive. So HDD appears OK.

    Any ideas? Please help!
      My System SpecsSystem Spec

  2. Joined : Jan 2014
    Posts : 727
    Win 10
       03 Oct 2015 #2

    If it hangs at startup and the Dell logo, its doing a Power On Self Test. Do you get any beeps? (and if you do what is the pattern) as that will help in troubleshooting. F12 at power on will access a menu (if it will get to that) and one option should be hardware diagnostics.

    You could also go to the Dell community forum where those familiar with Dell's can help.
    Dell Community
      My System SpecsSystem Spec

  3. Joined : Oct 2015
    Posts : 4
    Windows 10
       03 Oct 2015 #3

    I have done F12, ran HW diagnostics (including the thorough option) and no faults found...

    Used both F2 (BIOS setup) and F12 (Boot up) to try various bootup options using recovery disks (on USB, DVD), removed peripherals, power-cycled - to no avail. I went through some of these with Dell's phone support as well as on my own. I am surprised that neither the recovery disk nor the disk with ISO extracted install files seem to do the trick...

    I have also spent the last couple hours at the Dell forum but not much help. Closest I came was a similar comment by user "ListeningStone" in response to a different user:
    Purchased five new XPS 8700's in August with windows 10 installed. Four out of five units have the same problem as you with the endless loop. They don't boot past the Dell logo. I am a computer technician and have been working on computers for over 15 years and have never come across this problem. All hardware checks out ok and the os shows no errors when removing the disk and checking it out on another system.
    I also removed any peripherals and reseated all internal hardware but the problem still persists.I tried startup repair, system repair, reset, and a complete reset using a flash drive. I ran all the appropriate tests on hardware and nothing shows that there is a problem but at the same time the units won't boot past the dell logo.I returned three out of the five and will be returning the last one today, I will be purchasing an HP instead. I received absolutely no help from Dell tech support who told me to call Microsoft which is total bull ***. The computer was built by dell and the os was installed with their tested drivers. Dell should be responsible but they are pushing me off to Microsoft. I will never purchase another Dell again for me or any of my clients.

    Would be an interesting problem to solve.
      My System SpecsSystem Spec

  4. Joined : Jan 2014
    Posts : 727
    Win 10
       03 Oct 2015 #4

    I was considering an XPS8700 a couple of months ago, as an upgrade for my recording studio. I'm glad I didn't buy it.

    Did anyone (or who) respond to your post. I used to work the Dell forums and know many of them. May be able to prod one in to trying to help.
      My System SpecsSystem Spec

  5. Joined : Oct 2015
    Posts : 4
    Windows 10
       03 Oct 2015 #5

    Unfortunately my post at the Dell forum is still awaiting moderator approval, and yet to go live for someone to look at... Yes, if you can prod someone who can help that will be fantastic. Even though I have decided to return this to Costco, I would really like to resolve the problem after spending a lot of time on it - it would be a consolation and hopefully a solution for others who face the same problem. Hope to think the fix is around the corner... ha ha. My post at Dell forum is under General Hardware and titled "XPS 8700 - Win 10 hangs at Dell logo" by username "stevezki".
      My System SpecsSystem Spec

  6. Joined : Jul 2015
    SouthWest, FLorida
    Posts : 469
    Win 10 Pro (x64), OSX 10.11
       03 Oct 2015 #6

    I just got my XPS 8700 three hours ago.
    Unpacked and running Windows 8.1 right now and looks like the same configuration as well.
    Will remove McaFee and run all Win 8.1 update.
    Hope I get a better experience in Windows 10 upgrade than you!
      My System SpecsSystem Spec

  7. Joined : Jul 2015
    SouthWest, FLorida
    Posts : 469
    Win 10 Pro (x64), OSX 10.11
       05 Oct 2015 #7

    I kept a close tab on your problem and response on the Dell Forum. Unfortunately, no new update yet.
    My XPS8700 so far is wonderful! Upgraded from Win 8.1 to Win 8.1 Pro then to Win 10 Pro.
    I also put in a Samsung 850 EVO 500 GB SSD as a boot drive. It boot up about 14 seconds flat. I clocked the HDD at 450+ MBps. Two more days of testing and will go production on this machine.

    Sound like you have a motherboard problem or firmware is corrupted. If you buy this from Costco, you can return this within 90 days?
      My System SpecsSystem Spec

  8. Joined : Oct 2015
    Posts : 4
    Windows 10
       05 Oct 2015 #8

    Thanks! I went through many of the same troubleshooting steps again over the weekend, but same results - hangs at Dell logo or a black screen. Find it odd, that recovery media does not help. I have returned the XPS 8700 to Costco but will wait on purchasing a replacement. Though returned, I would be checking the forums to see, if a solution is found. Meanwhile, dusted off my Dell Dimension E510 :-) running Windows 7 which I purchased in 2005... It works! I guess if they work they continue to be a work-horse, and if not, troubles galore.

    Good luck with your system!
      My System SpecsSystem Spec

  9. Joined : Jun 2016
    Posts : 1
    Windows 10 Pro
       10 Jun 2016 #9

    I know this is an old post, but I thought I would share my two cents about what I know about this very situation.

    I had this exact same problem, dell xps 8700 16 gb of ram, terabyte hardrive, Windows 10 pro. One random day I tried restarting my pc and noticed that it didnt make its usual 'beep' when it loaded past the dell splash screen. I ignored as I thought it was just being slow but, when I returned to it an hour or so later it still showed the dell logo!! Not even the pinwheel below it. It was completely unresponsive and had to be shut down forcefully by holding down the power button, when it powered up, it booted normally. I tried several other occasions, all with the same result. I couldn't figure this out for the longest time and it infuriated me because I was constantly having the need to restart due to updating and uninstalling applications. I researched heavily and tried everything under the sun, reconfiguring cmos settings, boot settings, trying safe boot options, debugging tests, unplugging everything except mouse keyboard and monitor plugs, reseating all components, even the cpu and motherboard battery. No luck, I did get a good feel for my situation however, after I was able to plug in an old hardrive I had with Windows 8.1 on it and boot my computer once more, it did the exact same thing. I was releaved to know that it wasn't a hardrive issue and, soon, I found my answer.

    As that pure coincidental luck would have it, I made a restore point before installing a program in order to find out how the "create a restore point" in Windows ten worked. I installed then reverted back to the point I made 5 minutes before. And as expected it hung up when it restarted the computer after completing the restore.

    Well, for whatever reason I tried it one more time, installing a random program after creating a restore point then reverting. But what happened this time amazed me. It went through with the boot up! It beeped and the pinwheel began.

    Now, I have absolutely no clue why it did it, how it did it, or when it fixed the problem, but that's how my reboot error got fixed. Now it's a happy computer that beeps to its own content when it restarts.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Change Boot Logo
Is there currently any know way to change the windows 10 boot logo? I have searched around and found nothing.
Solved Installation Hangs at Blue Windows Logo, Error Code C1900101-20017
So here's the lowdown: My PC used to run Windows 7 Ultimate (but it wasn't Genuine). To prevent any potential future problems with Windows 10 from Windows 7 Ultimate not being Genuine, I reverted back to Windows 7 Home Premium which I had my...
Installation and Setup
Solved Windows 10 Installation hangs on Windows logo
I made a bootable USB via rufus. Restarted my PC, went into Boot Options and Booted via my bootable USB, pressed a key to boot via USB and the Windows Logo appears and then nothing happens, stays like that forever. Click on the attachment and you...
Installation and Setup
Windows 10 Setup freeze/hangs at logo, loading circle not appearing
I just want to create my own Win10 here, but when I setup the VMs, and running it, It wasn't go well, It froze! I have tried add the size to 21GB, using UEFI, and deleting the EFI folder, but still not working Any clue? Here are my VM Specs : ...
Installation and Setup
Black screen after dell logo
Hi, on my dell laptop I installed windows 10 perfectly fine. I then did a restart of the laptop but every time I turn the laptop on the dell logo shows up and then...... Nothing. Just a black screen. anyone know how to fix? thanks in advance ...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:45.
Find Us
Twitter Facebook Google+

Windows 10 Forums