Page 5 of 6 FirstFirst ... 3456 LastLast
  1.    03 Oct 2014 #41

    COMPUTIAC said: View Post
    OK Derek, good to go now. Install went real good, everything work's as it should so far.
    Might be just me, but it doe's not look too much different from 8.1.1 stuff.
    Alright, glad you got it Bob. It is pretty similar to 8.1.1, some new stuff that isn't overly obvious. I'm still seeing new stuff occasionally.
      My System SpecsSystem Spec


  2. Joined : Sep 2014
    Posts : 47
    Windows 7 Ultimate
       03 Oct 2014 #42

    I got it installed on Oracle's VBox and to tell you the truth,
    it's awful so, I decided to install it on my other notebook (G73)
    via a dual boot. Works absolutely well. W 10 even installed
    updated drivers for the hardware that the W7 install doesn't
    have.
    Impressed.


    Flashorn.
      My System SpecsSystem Spec


  3. Joined : Jan 2014
    Walnut Beach, Milford, Ct
    Posts : 7,635
    Win10 Pro / Remix 3.0
       03 Oct 2014 #43

    I used the VMware and no problems after I got the 32 Bit to install.
    Never asked for any drivers at all. Runs well so far.
      My System SpecsSystem Spec


  4. Joined : Oct 2013
    North West Indianapolis, Indiana
    Posts : 446
    Windows 7 Ultimate 64 Bit and VM
       03 Oct 2014 #44

    VMWare virtualization is pretty good stuff. Don't forget to install the TOOLS. This will make the OS run even better.
      My System SpecsSystem Spec


  5. Joined : Jan 2014
    Walnut Beach, Milford, Ct
    Posts : 7,635
    Win10 Pro / Remix 3.0
       03 Oct 2014 #45

    Indianatone said: View Post
    VMWare virtualization is pretty good stuff. Don't forget to install the TOOLS. This will make the OS run even better.
    Yes sir, just finished installing them.
      My System SpecsSystem Spec


  6. Joined : Oct 2014
    Posts : 118
    Windows 10 Enterprise
       04 Oct 2014 #46

    I had VMPLAYER Plus installed. Installed Windows 10 Preview without any issues. I then decided it was time to upgrade VMPLAYER to VM WORKSTATION. The setup for workstation, uninstalled vmplayer plus and installed vmworkstation. I then started vmworkstation, and had to search for my vm's, but once I found them, they started right up as if I had never left them. So far it appears that everything is working as advertised.
      My System SpecsSystem Spec

  7.    04 Oct 2014 #47

    Next stage for me is download 10, got VMware downloaded and installed plus the other one I wanted Macrium Reflect.

    That will be tomorrows job hopefully.
      My System SpecsSystem Spec


  8. Joined : Nov 2013
    Posts : 211
    Windows 10 Pro 64 bit
       04 Oct 2014 #48

    I installed Win 10 on VM. Took a while to get every thing strait. I like it after I installed Classic Shell. It seems to be a little faster than 8.1. But I don't have all the programs that I have in 8.1. I installed the 32 bit ver. I may go back and install the 64 bit. I think I did over kill on the Installation. I gave it 60 Gig. HD space and 2 Gig ram.
      My System SpecsSystem Spec


  9. Joined : Nov 2013
    Toronto
    Posts : 4,289
    Win 10 Pro x64
       04 Oct 2014 #49

    Indianatone said: View Post
    VMWare virtualization is pretty good stuff. Don't forget to install the TOOLS. This will make the OS run even better.
    Thanks. I installed the tools on my 10 incher. Everything works great!

    Virtual machines are nice. But I still prefer Real Machines.

    Click image for larger version. 

Name:	WP_20141004_19_32_25_Pro.jpg 
Views:	76 
Size:	1.57 MB 
ID:	6010
      My System SpecsSystem Spec


  10. Joined : Oct 2013
    NW Florida
    Posts : 6,780
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       05 Oct 2014 #50

    I installed Windows 10 in VMware player without a problem and Clean Installed Windows 10 Enterprise on another computer. The VMware seems to be fine. I installed the tools without a problem at all. I put the Enterprise on a USB and installed, but it seems to have some problems with corrupted files. It may have been a bad install on the USB or a bad download. I will probably install it again, just to see. But the VMware Player was no problems at all.
      My System SpecsSystem Spec


 
Page 5 of 6 FirstFirst ... 3456 LastLast


Similar Threads
Thread Forum
Solved Does VMware Bridged networking work?
I'm just wondering if it works to connect to the internet in VMs, if yes I might aswell just try it out.
Virtualization
W10 in Unity mode doesn't work properly (vmware)
Hi there Build 9879 doesn't work properly in Unity mode ---(VMware workstation 10.0.4 and 11.0) Not a mega issue but Unity mode is great if you want to concurrently test things without flipping back into the VM's full screen mode. Part of...
Virtualization
Host W10 - VMWARE - Networking - anybody got it to work
Hi there installing VMWARE workstation on W10 HOST machine -- (VMware workstation version 10). NAT and Bridged adapters don't work - anybody else had any luck (or with VMware player). (W10 x-64 Enterprise version). Cheers jimbo
Virtualization
Vmware on HOST W10 Machine Networks don't work
Hi there trying various VM's on a HOST W10 under VMWARE WORKSTATION 10 -- (XP / W7 / W8.1 / W10 / Linux ) -- all these fail to start network either in BRIDGED or NAT mode. If the HOST is now a W8.1 system connections all work for these...
Network and Sharing
Solved Vmware workstation 10.3 - W10 cannot install vmware tools
Hi there Problem with installing VMWARE tools with Windows 10 x-64 using Windows host. Works fine on LINUX host !!!! (VMware workstation rel 10.0.3 build-1895310) Cheers jimbo
Virtualization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:19.
Find Us
Twitter Facebook Google+



Windows 10 Forums