Page 4 of 4 FirstFirst ... 234

  1. Joined : Aug 2015
    Posts : 12
    Windows 10
       17 Feb 2016 #31

    KeepItMovin said: View Post
    KB3094186 resolved the issue for me, on Windows 10 & Outlook 2007.
    When did that update come out? One of the latest update has it's own issues with default apps. See link.

    https://social.technet.microsoft.com...10itprogeneral
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Posts : 2
    Windows 10
       17 Feb 2016 #32

    JerseyBiker said: View Post
    When did that update come out?
    I'm not sure, it was something mentioned sometime earlier in this thread back in November.
      My System SpecsSystem Spec


  3. Joined : Sep 2016
    Posts : 2
    Windows 10 Pro
       11 Oct 2016 #33

    Solution to this problem


    I found the solution at http://www.slipstick.com/outlook/lin...in-windows-10/. Files are there to auto-add the single line in registry that solved the problem - there are two choices - open a new tab or open a new instance of the browser but it WORKS!
    [Note - my reg already had key for [HKEY_CLASSES_ROOT\htmlfile\shell\open\command]
    It needed the "opennew" entry to make the Outlook problem disappear. Probably a workaround for a bug but waiting for MS to address these things .........

    This opens new tab if IE open:
    [HKEY_CLASSES_ROOT\htmlfile\shell\opennew\command]
    @=""C:\\Program Files\\Internet Explorer\\IEXPLORE.EXE" %1"

    This opens new browser instance:
    [HKEY_CLASSES_ROOT\htmlfile\shell\opennew\command]
    @="cmd /c START "C:\\Program Files\\Internet Explorer\\iexplore.exe" "%1""


    JerseyBiker said: View Post
    I have Windows 10 Pro. on my desktop and Windows 10 Home on my laptop. On both I have the default browser set to Internet Explorer. I'm using IE instead of Edge because I need the use of some add-ons that cannot work on Edge. My issue is that on both computers every time I click a link on a document or email I get the message in the screenshot below. When I click a link a pop up message ask "How do you want to open this". There is also a check box that says "always use this app". Even though I always check the box to always use IE, the message comes up every time. If I set Edge as the default browser I do not get that message. Anyone know of a solution for this? Thank you very much.
    Attachment 28392
      My System SpecsSystem Spec


  4. Joined : Dec 2016
    Posts : 1
    Windows 10
       2 Days Ago #34

    Finally


    WallyinNC said: View Post
    This thread is a couple of months old, but I don't see the problem was solved. Here is the solution:
    https://support.microsoft.com/en-us/kb/3094186

    thank you, finally a solution that works. This has been driving me nuts since updating to Windows 10

      My System SpecsSystem Spec


 
Page 4 of 4 FirstFirst ... 234


Similar Threads
Thread Forum
Solved Can't login to MS Account because nothing happens after clicking
I just upgraded to Windows 10 and skipped the sign up process at the beginning but now when I try to sign up to my Microsoft Account it shows no response when I click it. I haven't been able to use cortana or download anything from the store because...
User Accounts and Family Safety
Clicking, stuttering sound after upgrade to Windows 10 - High latency
Hello! At first everything seemed fine. Everything was working, I only needed to upgrade the VGA driver. I have a xonar D1 card with uni-xonar which worked immediately. Than when I listened to music I noticed clicking and stuttering which got...
Drivers and Hardware
Solved Browsers
Just a little question on the Browser-Microsoft Edge. Can you use another one as well with keeping the Edge as your default browser? Say for example use also google Chrome as well? I currently have Internet Explorer as my default and use Chrome as...
Browsers and Email
unable to access any browsers after update
i have internet access but browsers wont launch troubleshooter says web is restricted but i am logged on as admin
Browsers and Email
How to turn off the search feature after clicking both the left and ri
The title pretty much says it all, every time I click a link to open it in a new tab with both buttons on my laptop the search menu opens up which get pretty annoying. Any idea on how to disable it? Thanks.
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:25.
Find Us
Twitter Facebook Google+



Windows 10 Forums