Page 4 of 5 FirstFirst ... 2345 LastLast

  1. Joined : Aug 2015
    Posts : 17
    Windows 7
       03 Aug 2015 #31

    To be honest, I'm probably just going to give up. I already have the operating system on the downstairs PC, and can say it is definitely not worth all of this fooling around with hardware.
      My System SpecsSystem Spec


  2. Joined : Jul 2015
    PA, USA
    Posts : 462
    Windows 10 Pro (Mix of Builds) / Linux Mint
       03 Aug 2015 #32

    I'm sorry to hear that CRex, truthfully I was going to let it go for a bit if the single drive didn't install as well.

    Don't give up, but take a breather, leave it and enjoy on your other machines you have (I have 3 more to upgrade here at home ) then come back to it, besides in a month or so we may have an SP or equivalent new build that may have addressed your issue which you cant pin down exactly ...

    C'mon, it's kinda fun fooling with HW ... admit it hehe ...
      My System SpecsSystem Spec


  3. Joined : Apr 2014
    Space coast of Florida
    Posts : 4,308
    Windows 10 Pro X64 14393.576
       03 Aug 2015 #33

    CRex said: View Post
    Well, I unplugged the SATA cables from my other HDDs. One a related note, I had previously edited the registry when I built my PC to store all my documents on a seperate HDD, but I don't think that's much of an issue.
    That may be a big problem. I've yet to see an install of any OS work when any user folders have been moved to other locations. I'd suggest moving them back where they belong and try again. May not help but definitely worth a try.
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Posts : 17
    Windows 7
       03 Aug 2015 #34

    Yep it is! Although I do get a little paranoid I'll break something sometimes.

    Like you said, I'll leave Windows 10 until at least service pack 1 is released. Funnily enough I still haven't got the reserved download delivered via the windows 10 icon in the corner of the task bar. :P

    Edit: How would I go about moving them back to the main drive?
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Posts : 17
    Windows 7
       05 Aug 2015 #35

    I've started moving my user folders and the program data folder back to the C:// drive now. Hopefully this should solve my issues. I'll report back.
      My System SpecsSystem Spec


  6. Joined : Apr 2014
    Space coast of Florida
    Posts : 4,308
    Windows 10 Pro X64 14393.576
       05 Aug 2015 #36

    Good luck, hope that works.
      My System SpecsSystem Spec


  7. Joined : Aug 2015
    Posts : 17
    Windows 7
       08 Aug 2015 #37

    It worked, yay! However, when I first upgraded on this PC, I went back to 7 because I immediately had the issue where all of my user documents (I store those on the same drive I did beforehand, I just moved the profiles to the main drive) say I don't have permission to open them. I know there's a solution though, but I want to know, is it possible to add library locations like it is in Windows 7?

    Once again, thanks for the help everybody.
      My System SpecsSystem Spec


  8. Joined : Apr 2014
    Space coast of Florida
    Posts : 4,308
    Windows 10 Pro X64 14393.576
       08 Aug 2015 #38

    That's good news, glad it's working.
      My System SpecsSystem Spec


  9. Joined : Aug 2015
    Posts : 17
    Windows 7
       08 Aug 2015 #39

    Indeed. I also solved the other issues I mentioned too
      My System SpecsSystem Spec


  10. Joined : Jul 2015
    PA, USA
    Posts : 462
    Windows 10 Pro (Mix of Builds) / Linux Mint
       08 Aug 2015 #40

    Good Job!
      My System SpecsSystem Spec


 
Page 4 of 5 FirstFirst ... 2345 LastLast


Similar Threads
Thread Forum
Dell Venue 8 Pro - Windows 10 Installation failed
I have dell venue 8 pro with 32 bit Windows 8.1. in GWX, I have reserved it for win10. I waited up 30th 8am for any notification. I did not get any. Then I tried installation media creation tool for win 10. When the tool was started, I got...
Installation and Setup
Something happened, Windows 10 installation has failed error.
About 24 percent into the Windows 10 upgrade installation from Windows 8.1, using the Windows Media Creation Tool, I get the error "Windows 10 installation has failed" error. I searched around, and found a similar post. The popup looks the same....
Installation and Setup
Failed installation.
Hi Group, I'm trying to install W10 on a new Dell laptop with W 8.1. The download seems to go fine, the installation seems to go fine, but I end up with "some updates were not installed" "failed one update" with the red shield and the red vertical...
Installation and Setup
Windows 10 installation has failed.
I'm trying to install Windows 10 IP. However this message pops out. 21674 No idea what's happened. My harddrive has 38GB free. Here's my setuperr.log 2015-06-16 12:02:28, Error MOUPG CSystemHelper::CheckConnectedStandby(642):...
Installation and Setup
Failed Win 10 Installation
. I have 5 PC/Laptops with W7- W8.1 (2 to 7 years old) and I was able to upgrade with no problems to WIN 10. I have 2 identical New PC (2 months old with Win 8.1 Pro) : Pentium G3258 MB ASROCK H97M-ITX/AC H97 ITX R
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:04.
Find Us
Twitter Facebook Google+



Windows 10 Forums