Page 2 of 6 FirstFirst 1234 ... LastLast

  1. Joined : Nov 2015
    Posts : 7
    MacOSX 10.9 ... WindowsX
       01 Nov 2015 #11

    SuspiciousLemon said: View Post
    During the first three attempts at installing windows 10, the process has frozen at 32% total installation and 6% on the "drivers and features" section. The entire process freezes and no animations play. No errors, after reboot from the freeze it just puts my OS back to Win 7.
    Hi!
    I just accomplished a Windows-10-Upgrade on my wife's PC although allegedly her elderly model "Sony Vaio VGN-NS11S" will NEVER be Windows-10-supported by Sony ...

    Step 1:
    I checked her Windows 7 with the free version at "download.driversupport.com" and got 2 old drivers reported:
    1. Intel(R) 82801 PCI-bridge 2448 (version: 6.1.7601.17514) and
    2. Intel(R) ICH9M-E/M SATA AHCI Controller (Version: 8.0.0.1039)
    BOTH drivers had NOT been updated by WIN-7's automatic device manager driver-update-search !

    Step2:
    I googled and downloaded newer versions of these 2 at "driverscope.com":
    1) (PCI-bridge 7.0.1.1011
    2) (AHCI Controller 11.7.4.1001
    Both came as zipped files which I extracted.

    Step 3:
    I opened the device manager and respectively chose
    1) "IDE ATA/ATAPI Controller > Intel(R) ICH9M-E/M SATA AHCI Controller"
    2) "System devices [German: Systemgeräte] > Intel(R) 82801 PCI-bridge 2448"
    For each of those I went to [menus:] "Actions" > "Update drivers /driver software" and -important:-
    (2nd option "Search Computer for driver (software)".
    I selected the downloaded driver files (in "Downloads") which were updated without any problem.

    Now there is a fully functional Windows-10 PC on the other side of my desk. I write this on a MacMini and am glad to have helped at least my loved wife ... ;-)
      My System SpecsSystem Spec


  2. Joined : Nov 2015
    Posts : 1
    Win 10
       02 Nov 2015 #12

    I was having the same problems on my Nephew's laptop...worked on it for a week following all the advice from the forums I could find. I was trying to save his apps and settings, but finally did a clean install of 8.1 installed all the drivers and updates, then did the update from the iso I had from Microsoft...went like a champ. I suspect the OS on that machine was messed up somehow.
      My System SpecsSystem Spec


  3. Joined : Nov 2015
    Posts : 7
    MacOSX 10.9 ... WindowsX
       02 Nov 2015 #13

    nomadaz said: View Post
    I was having the same problems on my Nephew's laptop...worked on it for a week following all the advice from the forums I could find. I was trying to save his apps and settings, but finally did a clean install of 8.1 installed all the drivers and updates, then did the update from the iso I had from Microsoft...went like a champ. I suspect the OS on that machine was messed up somehow.
    Thing is, my wife would never allow a clean install with all her settings and programs getting lost ... however much sense this might make to ME.
    So: try to identify "expired" drivers (download.driversupport.com), get new ones from driverscope.com and everything will be fine -- hopefully.
    Good luck!
      My System SpecsSystem Spec


  4. Joined : Sep 2015
    Posts : 2,067
    Windows 10 Pro 64-bit 1607 (AE build 14393.693)
       02 Nov 2015 #14

    Update the chipset drivers. This usually improves compatibility with newer Windows. Then you could also update the graphics drivers to avoid the "black screen" issue many have. Uninstall your antivirus. Also see this post for things to do before the upgrade.
      My System SpecsSystem Spec


  5. Joined : Sep 2015
    Posts : 2,067
    Windows 10 Pro 64-bit 1607 (AE build 14393.693)
       04 Nov 2015 #15

    I just had the same problem. Windows upgrade stuck at 32% (6% of drivers). I resolved it, so I post here the specs of the system and what I did for reference.

    Specifications:

    Computer: Custom-build server system
    Motherboard: Supermicro PDSG4 (Intel socket 775)
    Chipset: Intel Glenwood 955X (supports up to Pentium D dual-core CPU socket 775, not newer models)
    CPU: Intel Pentium D 945 3.40GHz dual-core socket 775
    RAM: 2GB DDR2 667MHz (2x 1GB modules in dual channel mode)
    Graphics: XFX GeForce 7300GS
    SATA Controller: Intel ICH7R with RAID support
    SCSI Controllers: Adaptec 7901 Single channel Ultra 320 SCSI & Adaptec SCSI RAID 20105/Supermicro AOC-LPZCR supported
    LAN: Intel 82573V PCI-E Gigabit Ethernet Controller
    Audio: Realtek AC'97 audio high quality 6-channel sound
    Previous OS: Windows 8 Pro with WMC

    At first, I did the usual stuff, that is I uninstalled Antivirus and old version of Classic Shell and one or two outdated utilities which I would reinstall after the upgrade. To make sure it won't fail due to I/O errors from the old DVD-ROM drive, I copied all Windows 10 files to a folder and run Setup from there. It was stuck at 32% (6% drivers etc), I let it over an hour and then decided to restart. By restarting the previous Windows version was restored.


    How I fixed that:

    I read earlier posts in this thread that some device caused the problem, so I decided to disable/uninstall any unused device. I booted into BIOS and disabled the SATA controller (my hard disk and DVD-ROM where both IDE, so I didn't need it). I then disabled the SCSI controllers, the USB controller (both keyboard and mouse were PS/2) and even the AC'97 audio controller, just to be on the safe side. I also disable the C1E CPU feature, as I wasn't sure the CPU supported it. I then booted into Windows 8 once mode, went to Device Manager and then checked the box to show all hidden devices. I could see and delete/uninstall any disabled device (and old long-removed devices) just in case Windows would try using them and got stuck again. Then I deleted the WINDOWS.~BT folder and started Windows 10 Setup again. This time it succeeded! Now I can try to enable the devices again and install them manually.

    I think the problem arises because Windows ignores all "old" drivers and tries to replace them with Windows 10 drivers. If there is one for the device and works without issue, there is no problem. But for older systems, some device might not have Windows 10 driver or might not work with the generic Microsoft driver and hence the problem at 32%. The old approach in earlier Windows was to use the old driver if no new was available and worked flawlessly. Windows 10 tries to change things and introduces compatibility problems with old hardware. I would say this is done in purpose to render older computers incompatible with Windows 10 and force us to upgrade our hardware. They didn't count this forum's support!



    EDIT: I think I found the culprit in my case! The Realtek AC'97 audio driver is known to cause BSOD in Windows 10. The official Vista drivers cause BSOD due to a specific incompatible DLL. I was looking for alternative driver and then found an old Windows XP version of Realtek's driver! Yes, you read it right, the XP driver worked and now I have sound! Read more at this thread. So anyone else having Realtek AC'97 audio, disable it from Device Manager (and BIOS if applicable) to upgrade to Windows 10. After the upgrade manually install the XP driver. See the other thread for details.
    Last edited by spapakons; 05 Nov 2015 at 05:10.
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 59
    Windows 10
       04 Nov 2015 #16

    My first couple of attempts froze - I deleted AV and cleared as much space as I could, I needed around 40-50gb free for it to install.
      My System SpecsSystem Spec


  7. Joined : Nov 2015
    Posts : 1
    windows 7
       30 Nov 2015 #17

    SuspiciousLemon said: View Post
    During the first three attempts at installing windows 10, the process has frozen at 32% total installation and 6% on the "drivers and features" section. The entire process freezes and no animations play. No errors, after reboot from the freeze it just puts my OS back to Win 7.
    I had the same problem but I removed bluetooth dongle for keyboard and used a wired keyboard instead. Then removed WiFi stick when Windows had finished downloading. Then software update completed successfully.
      My System SpecsSystem Spec


  8. Joined : Sep 2015
    Posts : 2,067
    Windows 10 Pro 64-bit 1607 (AE build 14393.693)
       30 Nov 2015 #18

    Yeah, when you encounter this problem, disconnect or disable any non-important device and it will pass.
      My System SpecsSystem Spec

  9.    10 Jan 2016 #19

    I unplugged everything, except the network connection and this being the sixth time I've tried to install Windows10 on a laptop and in all attempts it gets stuck at 32% ?
      My System SpecsSystem Spec


  10. Joined : Sep 2015
    Posts : 2,067
    Windows 10 Pro 64-bit 1607 (AE build 14393.693)
       10 Jan 2016 #20

    Disable any non-important device in Device Manager, so Windows Update won't bother to find drivers for it and proceed. After a successful upgrade to Windows 10, you can re-enable the devices and install any drivers.
      My System SpecsSystem Spec


 
Page 2 of 6 FirstFirst 1234 ... LastLast


Similar Threads
Thread Forum
explorer.exe Process - Restart in Windows 10
How to Restart explorer.exe Process in Windows 10 The explorer.exe process is the user shell for Windows, and is used by such items as the desktop, File Explorer, Start menu, and taskbar. Restarting the explorer.exe process is to stop and start...
Tutorials
Solved How do i Disable Cortana process?
It's interesting to see that after i "disabled" it from the options, the process Cortana is still running and is tied to searchui.exe . And after deleting Cortanaware, the windows search bar stopped responding for good lol! Is there any other way...
Software and Apps
Solved Windows 10 Installation Freezes
I am on an Alienware Aurora R3 with Windows 7 Ultimate x64. I ran the media creation tool to upgrade to Windows 7, and it gets as far as 100% copying data. It then restarts, the dots circle once, and then they freeze. I force a restart and it...
Installation and Setup
Critical Process Died
I recently did a clean install of 10130 due to the 10240 build not working properly. Everything is running fine again but I am getting frequent BSODs with the "Critical Process Died" label. Does anyone know a method to find what the root cause of...
BSOD Crashes and Debugging
Windows 10 Issue - Boots fine and works for 2 mins, then freezes
Specs: AMD FX-8350 @ 4.3GHz 16GB RAM GTX 970 4GB 120GB SSD 1TB HDD So I have had an earlier build of Windows 10 TP on my system installed onto my SSD and I was using that as my daily driver for about a month or so. It worked great and I was...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:22.
Find Us
Twitter Facebook Google+



Windows 10 Forums