Page 1 of 3 123 LastLast

  1. Joined : Jul 2015
    Posts : 9
    windows 8.1
       30 Jul 2015 #1

    Windows 10 installation fails at 18%


    Windows 10 installation fails at 18% with the message "Something went wrong" "windows 10 installation has failed"

    I have made several attempts using using the .iso from the Windows 10 media creation tool and every attempt fails in the same place.

    I have tried selective starts in case a driver or service is causing the problem.

    I have also tried rundll32.exe pnpclean.dll,RunDLL_PnpClean /DRIVERS /MAXCLEAN from a command prompt, Nothing has worked so far

    I am looking for advice
    Last edited by storm; 30 Jul 2015 at 10:25.
      My System SpecsSystem Spec


  2. Joined : May 2015
    Posts : 1,379
    Win 10 14393.51
       30 Jul 2015 #2

    storm said: View Post
    Windows 10 installation fails at 18% with the message "Something went wrong" "windows 10 installation has failed"

    I have made several attempts using Windows 10 media creation tool and every attempt fails in the same place.

    I have tried selective starts in case a driver or service is causing the problem.

    I have also tried rundll32.exe pnpclean.dll,RunDLL_PnpClean /DRIVERS /MAXCLEAN from a command prompt, Nothing has worked so far

    I am looking for advice
    If I interpret your post correctly, you're trying to update directly using the Media Creation Tool.

    I suggest that you download the .iso instead. You can mount that directly in WIndows Explorer (from within Windows 8.1, I think 7 requires an additional utility) and run the upgrade from that.

    It may not help, but you'll only need to download it once.
      My System SpecsSystem Spec


  3. Joined : Jul 2015
    Posts : 9
    windows 8.1
       30 Jul 2015 #3

    bobkn said: View Post
    If I interpret your post correctly, you're trying to update directly using the Media Creation Tool.

    I suggest that you download the .iso instead. You can mount that directly in WIndows Explorer (from within Windows 8.1, I think 7 requires an additional utility) and run the upgrade from that.

    It may not help, but you'll only need to download it once.
    Sorry I wasn't very clear.
    I am trying to install from the dvd I created from the .iso file I obtained using the media creation tool.
      My System SpecsSystem Spec


  4. Joined : Jul 2015
    Posts : 1
    7
       30 Jul 2015 #4

    storm said: View Post
    Windows 10 installation fails at 18% with the message "Something went wrong" "windows 10 installation has failed"

    I have made several attempts using using the .iso from the Windows 10 media creation tool and every attempt fails in the same place.

    I have tried selective starts in case a driver or service is causing the problem.

    I have also tried rundll32.exe pnpclean.dll,RunDLL_PnpClean /DRIVERS /MAXCLEAN from a command prompt, Nothing has worked so far

    I am looking for advice

    I am am having the exact same issue as you, trying to upgraded using the ISO downloaded using the tool

    did you manage to get it working?
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Posts : 9
    windows 8.1
       31 Jul 2015 #5

    Leeh said: View Post
    I am am having the exact same issue as you, trying to upgraded using the ISO downloaded using the tool

    did you manage to get it working?
    Not yet, I am still having the same issue.
      My System SpecsSystem Spec


  6. Joined : Jul 2015
    Posts : 6
    Windows 10 Home x64
       31 Jul 2015 #6

    I can't install from the ISO neither. I can get to 33% though before it fails though!

    Tried from both a DVD and a memory stick and no joy.

    It's getting a bit annoying now as I have spent the best part of two days trying all sorts of fixes.
      My System SpecsSystem Spec


  7. Joined : Apr 2014
    Space coast of Florida
    Posts : 4,352
    Windows 10 Pro X64 14393.576
       31 Jul 2015 #7

    Look in C:\Windows\Panther folder. See if there is a setup, install or fail log. See what error you are getting?
      My System SpecsSystem Spec


  8. Joined : Jul 2015
    Posts : 6
    Windows 10 Home x64
       31 Jul 2015 #8

    My setuperr file is currently blank.
      My System SpecsSystem Spec


  9. Joined : Jul 2015
    Posts : 9
    windows 8.1
       31 Jul 2015 #9

    splobber said: View Post
    My setuperr file is currently blank.
    Same here setuperr.log 0 bytes
      My System SpecsSystem Spec


  10. Joined : Jul 2015
    Posts : 9
    windows 8.1
       31 Jul 2015 #10

    When I check the update fail it says it failed with error code C1420121

    I can't seem to find that error code to see what it actually is.
    Attached Thumbnails Attached Thumbnails error.jpg  
      My System SpecsSystem Spec


 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Windows 10 Upgrade (8.1 to 10) fails at copying files (23%)
Hi, I tried updating my Win8.1 to Win10 twice. The first time, it hung at 26% total, 89% copying files. Then it bricked my system completely so I made a clean install of Windows 8.1. There was nothing else installed than Windows & Updates....
Installation and Setup
Solved cygwin fails with dll rebase problem. Complete cygwin reinstall fails
cygwin is required for my environment. It's been working fine with the Win10 beta releases. Is there a quick fix available ... otherwise I have to revert to beta quickly. July 30 Updates resolved the problem.
Installation and Setup
Sysprep fails - Windows 10 build 10162
Hello Guys I'm trying to sysprep a Windows 10 Enterprise build 10162 so that i can capture, but i'm getting some errors and hope you guys have some sort of solution. I've tried removing The upgrade key in HKLM system, but that didn't help. ...
Installation and Setup
Sysprep fails fatally Windows 10 10122
I've tried to go into AUDIT mode to change the User profiles over to a different HDD on 10122. I get a fatal sysprep error. All i've used is an answer file with User profiles set to I:\Users Program Data is not moved, copyprofile not set. Only...
Installation and Setup
windows 10 TP installation fails
Hi I decided to get windows 10 TP. It went all right for a bit. But then I went out for a few hours and when i came back it was off! I switched it on and it said... Broadcom UNDI PXE-2.1 v12.2.5 Copyright Broadcom Copyright Intel All rights...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:26.
Find Us
Twitter Facebook Google+



Windows 10 Forums