Windows 10: Help with dual display, settings refreshed Solved

  1.    25 Nov 2017 #1

    Help with dual display, settings refreshed


    Hello

    For months now I've been connecting my laptop to my HDTV via a HDMI cable and VGA + Audio > HDMI Adapter.

    Originally setting it up took some work to get each device to communicate properly, but it's been working perfectly for months, up to and including last night.

    This morning it looked like the display settings reset themselves somehow overnight. The custom scaling had been set to 125% (not me) and the resolution 1024 x 768 (again, not me).

    Although the blown up display was still visible on the TV this morning, after I restarted I'm getting a No Signal message and the laptop won't detect the TV. It also kind of looks like I lost some high-res options in the drop down menu.

    I've checked all connections and everything seems to be plugged in. I wonder if maybe the power supply to the adapter failed but that doesn't explain why I had the low-res image on the TV this morning; if the adapter has no power I get no image at all.

    Another thing, previously I had Windows settings to "Display only on 2" but now it's not detecting multiple displays at all.

    Please help !!!
      My ComputerSystem Spec

  2.    25 Nov 2017 #2

    Tried using Device Manager to uninstall/delete display adapters and monitors.
    Tried downloading AMD Catalyst software... won't even run. Says there are no settings it can configure.

    Any downloads I find for the hardware come with this catalyst suite that won't run or do anything and it doesn't even look like it's repairing the driver.

    AMD Radeon HD 3650
      My ComputerSystem Spec

  3.    25 Nov 2017 #3

    oook basically your case is a combo , devices (probably all of them) have updated without your consent and cheap adapter .

    You might want to turn off device driver update through windows update (working only in pro version of windows) from Control Panel > System Properties > Hardware > Device Installation Settings > "No (Your device may not work as expected)" then save settings , uninstall both sound and video drivers and make sure you tick delete the drivers from store option so they wont keep coming back , reboot , then reinstall latest version from manufacturer .

    Now I am not sure about if the adapter is detected as a device in device manager (showing either as a usb device if it gets its power from usb port or shows as a display or both ) , I assume you got one of those brandless things bought online so no practical way to download a proper driver for these but your best bet is to roll back the drivers if the option is there to your earlier working version .

    Hopefully your problem is just the vga/sound dilemma and you wont have to roll down the adapter trouble shoot path .
      My ComputerSystem Spec

  4.    25 Nov 2017 #4

    Ho boy.
    Thanks for helping me look into this.

    So funny thing - I started looking through my C drive and there's friggen AMD and ATI files everywhere because I've been messing with it since I bought the laptop. Finally found a utility in one of the files as luck would have it removes everything to do with AMD. Also completely removed catalyst through the installer (as Control Panel never seems to work on its own for me).

    Didn't go so far as to delete the USB devices (but hell I've done that before and the list has about 12 and by time I delete all the mice I'm using that dumb little red button from 2001) but yes you are right about the adapter it's looking like that .. might, be the problem. The brand is cablor.

    I was just starting to wonder why my computer wasn't detecting the Radeon HD at all any more or the laptop display but instead giving me generic devices when the AMD utility required a reboot.

    On startup, I'm wondering why my display blacks out and of course it's because I have to turn the TV on

    Anyway I still don't have the resolution I had before and appears to be maximum 1400 x 1050 where before I think I had 1600 x 900... so still open to some more solutions to fix this if anyone can help.
      My ComputerSystem Spec

  5.    25 Nov 2017 #5

    The option was definitely not available to roll back the drivers, nightmayor
    but do you think this will keep happening if I continue to allow automatic updates?
      My ComputerSystem Spec


  6. Posts : 716
    Windows 10
       25 Nov 2017 #6

    "and there's friggen AMD and ATI files everywhere because I've been messing with it since I bought the laptop. Finally found a utility in one of the files as luck would have it removes everything to do with AMD. Also completely removed catalyst through the installer (as Control Panel never seems to work on its own for me)."

    It is not automatic updates that is the problem, it's you messing with drivers in the first instance. This happens to a lot of people with Laptops who should just be leaving it all to Windows updates and the manufacturers.
      My ComputerSystem Spec

  7.    25 Nov 2017 #7

    Helmut said: View Post
    "and there's friggen AMD and ATI files everywhere because I've been messing with it since I bought the laptop. Finally found a utility in one of the files as luck would have it removes everything to do with AMD. Also completely removed catalyst through the installer (as Control Panel never seems to work on its own for me)."

    It is not automatic updates that is the problem, it's you messing with drivers in the first instance. This happens to a lot of people with Laptops who should just be leaving it all to Windows updates and the manufacturers.
    lol kind of a dumb thing to say when these things are keeping up with win10 9 years down the road.

    I just discovered that at least 5 or 6 people are having the same problem at the same time as me. Must be that super awesome windows update keeping it tight. Anyway, there wasn't any need for me to post this thread I suppose now that I have discovered the many others.
      My ComputerSystem Spec

  •    25 Nov 2017 #8

    which by the way is to find a way to roll back the drivers on the Network Adapter after Windows came through and phased everyone's display overnight.
    Ironic wouldn't you say, Helmut?
      My ComputerSystem Spec


  •  

    Related Threads
    Hello, I have a strange issue, this started about a week ago after Creators' update. I have the system to auto-update all software and features from Microsoft. All drivers are up to date. I have manually installed the latest display driver for this...
    I've tried searching the forums but haven't been able to find anyone with the same problem, so if a thread already exists and I just failed at finding it please point me in that direction. I have a Lenovo L440 laptop running Windows 10 1607, it...
    My ThinkPad T500 running 64-bit Windows 7 Professional Edition worked great on and off a mini docking station with 2 external monitors. The dual-display setup allowed me to have more desktop space; when needed, I can take the laptop off the docking...
    Hi all I have spent a long time investigating this with no luck yet. I have a 4k display and a second 1080p display. Using the Skylake onboard Intel HD 530 graphics. Either display alone works fine at native res, however in dual monitor...
    So, I've just upgraded to Windows 10 and I got past the whole black screen of death after the initial boot up. I have an Alienware X51 with a GTX 750ti Graphics card and Intel i5 cpu. Now, I read on a post earlier that the drivers are set up to...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 00:27.
    Find Us