Intel Graphics HD 3000 stopped because reported problems (code43)


  1. Posts : 191
    Windows 10 Home 64-bit
       #1

    Intel Graphics HD 3000 stopped because reported problems (code43)


    I have an ASUS laptop and external ASUS monitor, originally W7. Upgraded to W10. Intel Graphics HD 3000 showing this message “Windows has stopped this device because it has reported problems. (Code 43)”
    I have uninstalled driver and tried to reinstall from Intel site for W10 64 bit but get message “This PC does not meet the minimum requirements for installing the software” I reinstalled the original driver from the ASUS website but still have the same problem. The version installed is 9.17.10.4459 but is still not working.
    Thanks for your help.
      My Computer

  2. Caledon Ken's Avatar
    Posts : 25,569
    Windows 10 Pro x64 Version 21H1
       #2

    Hi Lizzy.

    If you search you will see that the HD3000 is not supported per say by Intel on Windows 10.

    One thing you could try, uninstall the device and ensure you uninstall all the software associated with it. On a Intel thread bryce@Intel stated a driver had been provided to Microsoft and you should allow Windows update to find the driver. This was June 9th, 2016

    https://communities.intel.com/thread...rt=90&tstart=0

    Attachment 157689

    Ken
      My Computer


  3. Posts : 191
    Windows 10 Home 64-bit
    Thread Starter
       #3

    Problem solved!


    Hi, I’ve found the solution, so thought I’d post it for anyone with the same problem.
    W 10 was automatically disabling the display adapters Intel HD 3000 Graphics and also my Kensington docking station. I found that W10 had installed Trigger External Graphics Family USB graphics softwear which is not compatible with the others. I uninstalled it using Revo uninstaller and the problem was solved.
    Lizzy
      My Computer


  4. Posts : 1,871
    W10 pro x64 20H2 Build 19042.610
       #4

    Good to hear you have solved your problem :) I've had issues with Intel 3000 graphics (different problem to you but I'll mention it in case. You never know, might be related in some way)

    So... one issue I consistently found was the display driver locking up and the screen going to a hugely distorted mess of lines... but only when used on battery power. Although I'm on 9.17.10.4459 this issue has stuck with W10 supplied drivers from day one.

    This was the fix:

    1) Goto control panel and open "Intel (R) Graphics and Media".

    2) Select the advanced option (this gives all options)

    3) Select "Power" menu.

    4) Select "On Battery" from the dropdown.

    5) Untick the boxes for "display refresh rate..." and "display power saving..."

    5) Apply the settings. And that's it... all seems good so far.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 11:46.
Find Us




Windows 10 Forums