Page 2 of 4 FirstFirst 1234 LastLast
  1.    12 Oct 2017 #11
    Join Date : May 2016
    Posts : 772
    Windows 10 Pro

    What's the make/model of your PCI network card? And from post #8 you use the word "network" as plural "networks" ..... which leads us (well at least me) that you're using more than 1 network card. Is this true?
      My ComputerSystem Spec
  2.    12 Oct 2017 #12
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,109
    Windows 10 Pro Build 1703

    and you said if you leave overnight. It sounds like this happens even when you sleep for a short duration, correct?

    Ken
      My ComputerSystem Spec
  3.    12 Oct 2017 #13
    Join Date : Feb 2017
    Posts : 243
    Windows 10 pro 64-bit
    Thread Starter

    Quote Originally Posted by Plankton View Post
    What's the make/model of your PCI network card? And from post #8 you use the word "network" as plural "networks" ..... which leads us (well at least me) that you're using more than 1 network card. Is this true?
    TP Link archer T9E, I have had this card for years in the same pci-slot without problems, I should problably clarify and say that I only got this card.



    Quote Originally Posted by Caledon Ken View Post
    and you said if you leave overnight. It sounds like this happens even when you sleep for a short duration, correct?

    Ken
    Well it happens if i try to turn my pc on after leaving it overnight.
      My ComputerSystem Spec
  4.    12 Oct 2017 #14
    Join Date : Sep 2015
    Staffordshire
    Posts : 365
    Windows 10 Pro

    Might be worth having a look at the TP link forum, seems there are issues with drivers and Win10, could possibly be related? Archer T9E with Windows 10 - Page 2

    TP Link, least said about their support the better!
      My ComputersSystem Spec
  5.    12 Oct 2017 #15
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,109
    Windows 10 Pro Build 1703

    Maybe its Hibernation. Quick test.

    To a command prompt (admin) or Power Shell (admin) enter

    powercfg -h off

    to reverse command change the word off to on.

    Try with it off over night.


    Ken
      My ComputerSystem Spec
  6.    12 Oct 2017 #16
    Join Date : May 2016
    Posts : 772
    Windows 10 Pro

    After re-reading this thread....I see no mention of installing said software/driver package for your PCI Wifi card. Have you installed it? I see it's a dual band setup....is it 2.4 ghz or 5.0 ghz....meaning is it one or the other or does it do both at the same time? Which one are you connecting to? What does your modem router support?
      My ComputerSystem Spec
  7.    14 Oct 2017 #17
    Join Date : Feb 2017
    Posts : 243
    Windows 10 pro 64-bit
    Thread Starter

    Quote Originally Posted by Plankton View Post
    After re-reading this thread....I see no mention of installing said software/driver package for your PCI Wifi card. Have you installed it? I see it's a dual band setup....is it 2.4 ghz or 5.0 ghz....meaning is it one or the other or does it do both at the same time? Which one are you connecting to? What does your modem router support?
    I have the TP link drivers and software installed, I am only using 5ghz. My modem and wifi card supports both.

    Quote Originally Posted by Caledon Ken View Post
    Maybe its Hibernation. Quick test.

    To a command prompt (admin) or Power Shell (admin) enter

    powercfg -h off

    to reverse command change the word off to on.

    Try with it off over night.
    Ken
    I just tried it, didn't solve the problem.

    Quote Originally Posted by clam1952 View Post
    Might be worth having a look at the TP link forum, seems there are issues with drivers and Win10, could possibly be related? Archer T9E with Windows 10 - Page 2
    Possibly, I should problably also mention that yesterday and today I had to remove the graphics card, shut off my computer, unplug the dvi-d cable, connect the graphics card again and connect the cable to make it work. I didn't have to remove the wifi card this time. I'm guessing that its the graphics card or the pci-e slot on the mainboard that is creating the problems?
    Last edited by Cerawy; 14 Oct 2017 at 16:59.
      My ComputerSystem Spec
  8.    14 Oct 2017 #18
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,109
    Windows 10 Pro Build 1703

    Have you tried an older driver. I will mention that there are a few threads with screen not turning on after sleep, screen being blank after sleep.

    Just to see, the next time you wake and screen does not come on, unplug the cable from the PC, wait 5 secs and plug back in.

    What happens?


    Ken
      My ComputerSystem Spec
  9.    15 Oct 2017 #19
    Join Date : Feb 2017
    Posts : 243
    Windows 10 pro 64-bit
    Thread Starter

    Quote Originally Posted by Caledon Ken View Post
    Just to see, the next time you wake and screen does not come on, unplug the cable from the PC, wait 5 secs and plug back in.

    What happens?
    I just did that today. It worked. The screen stops blinking if i reboot the pc, unplug the cable, wait 5 seconds and connect it again. Strange. What is causing this and how do i fix it?
    Last edited by Cerawy; 16 Oct 2017 at 13:37.
      My ComputerSystem Spec
  10.    16 Oct 2017 #20
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,109
    Windows 10 Pro Build 1703

    Not sure what is causing or fix. What Graphics card on onboard unit do you have.

    A friend of mine has same issue and he noticed if he disconnect and reconnected it work. Can't take credit for that. There are other threads as well where screens are either white or black after sleep.

    I would think this has to be a driver issue.

    If you could post back what you are using.


    Ken
      My ComputerSystem Spec

 
Page 2 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Windows 10 won't boot, black screen with blinking underscore
So my pc stopped working on Monday I've spent the past couple of days trying to figure out how to fix it but haven't found anyone else that's having the same issue as me. Monday morning I booted up my pc and was got a black screen with a blinking...
General Support
Solved Black screen blinking cursor for 60 seconds on reboot
Black screen with blinking cursor for 60 seconds on reboot, before windows starts –solved, Ethernet service setting. Totally empirical approach, “by intuition and sense of smell” (one for the Who fans) Googling “Blackscreen blinking cursor 60...
General Support
Black screen, rapidly blinking cursor, no ctrl-alt-del
I am having a problem that- after the huge problem I had some weeks ago- have made me worried. My pc is a panasonic notebook running windows 10. It is connected to a power plug that is somehow special- I don't know if that is the problem or not....
General Support
Second monitor black screen.
I have tried downloading multiple drivers to solve my monitor issue. I am trying to connect my external monitor. Having a laptop my main display works. My HDMI works correctly because using the same set up has worked with my TV screen. The monitor...
Graphic Cards
black screen with blinking line in upper left corner
I am running windows 10, from windows 8. Free download. I was usinf Skype, and the sound went off. I tried to restart my desktop, and after upgrade and restart, screen just black with blinking line. What to do to repair windows 10? Please advice....
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:11.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums