1.    07 Oct 2017 #1
    Join Date : Nov 2013
    Posts : 343
    Windows 10 Pro 64 bit

    Lost best resolution with April CU


    I had a good resolution (1366 X 768) that I could see. After the April CU, that resolution is not there any more. I reinstalled the latest drivers from ATI. That didn't do any good. I contacted AMD. They never responded. Any help will be appreciated.
      My ComputersSystem Spec
  2.    07 Oct 2017 #2
    Join Date : Feb 2015
    Bamberg Germany
    Posts : 17,693
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu

    Quote Originally Posted by Clint View Post
    I had a good resolution (1366 X 768) that I could see. After the April CU, that resolution is not there any more. I reinstalled the latest drivers from ATI. That didn't do any good. I contacted AMD. They never responded. Any help will be appreciated.
    Have you checked here to see if it's listed:
    Click image for larger version. 

Name:	Image 001.png 
Views:	7 
Size:	361.7 KB 
ID:	156909
      My ComputersSystem Spec
  3.    07 Oct 2017 #3
    Join Date : Nov 2013
    Posts : 343
    Windows 10 Pro 64 bit
    Thread Starter

    Have you checked here to see if it's listed:
    Yes I have. It's not there.
      My ComputersSystem Spec
  4.    07 Oct 2017 #4
    Join Date : Feb 2015
    Bamberg Germany
    Posts : 17,693
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu

    Have you tried uninstalling the driver in device manager and rebooting?
    Letting windows do it automatically.
      My ComputersSystem Spec
  5.    07 Oct 2017 #5
    Join Date : Nov 2013
    Posts : 343
    Windows 10 Pro 64 bit
    Thread Starter

    Quote Originally Posted by Cliff S View Post
    Have you tried uninstalling the driver in device manager and rebooting?
    Letting windows do it automatically.
    Yes I did Cliff. That did not fix it. I uninstall the device in Device Manager again, then installed the AMD driver again. This time it was there, but it didn't fill my screen. I went to the AMD Control Center, there was a box there that said enable GPU Up-Scaling. I put a check there and was able to use the slider to fill my screen. All is well. Thanks for the help Cliff.
      My ComputersSystem Spec
  6.    07 Oct 2017 #6
    Join Date : Feb 2015
    Bamberg Germany
    Posts : 17,693
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu

    You're welcome.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Lost file & Lost Administrator on Windows 10
Two issues today...1) I moved a file from one folder to another but when I went to the new location it was not there. It was not in the old folder or any of the other document folders. I, also, checked the recycle just in case and it was not there....
General Support
Solved Lost Admin access and totally lost control of my pc, in a hurry plz
hi Today i was trying to get rid of the login password to make easier my girlfriend's access to my pc. I don't know what in hell i clicked but a computer nightmare began. I think It has to do with me managing the netplwiz settings. Suddenly i...
User Accounts and Family Safety
Resolution of second monitor messed up after resolution change
I changed the resolution of my second monitor (Emmrson 19" TV, my first monitor is a BenQ 27") and now it no longer fits on the screen, even if I put it back to the resolution it was in before. I have tried to change the scaling on it but that...
Graphic Cards
IPv4 name resolution - why does this get lost?
I have a two PCs on the same subnet, hardwired into the same router. Every night they timeout and sleep, Every morning my KVM software Microsoft's Mouse without Borders complains (on each PC) that it cannot find the other PC. Both PCs have fixed...
Network and Sharing
Just Lost Screen Resolution / Clarity
While viewing a thread here, before my very eyes, the forum went from perfect visual clarity to a washed out appearance. The most obvious example is on any given topic page where the listed threads I have viewed are a lighter shade of blue and...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:11.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums