Page 1 of 2 12 LastLast
  1.    29 Sep 2017 #1
    Join Date : Dec 2015
    Posts : 25
    windows

    after install gtx 1050ti card, using tightvnc windows open with junk


    I just got a new video card, an evga gtx 1050ti. I used to use the built in graphics of my core i5 4590s.

    I use tightvnc to remote to this system on my lan. Now, when I open windows I see a pixelated junk window (before the true window next appears) that flashes for an instant. Then it displays the window contents correctly. It never did this when I was using the built in graphics on the core i5 chip.

    When running direct (i.e. not over tightvnc), I don't see this effect. Other than this, my new card seems to work just fine.

    I tried to contact tightvnc, but to no avail.

    Has anyone ever seen this before?
    Attached Thumbnails Attached Thumbnails junkwindow.jpg  
      My ComputerSystem Spec
  2.    29 Sep 2017 #2
    Join Date : May 2016
    Posts : 773
    Windows 10 Pro

    What PCIe port did you install the GPU on? Did you install the driver/software for the GPU? Have you disabled your onboard GPU in the BIOS? Have you set your PCIe slot as the default GPU?
      My ComputerSystem Spec
  3.    29 Sep 2017 #3
    Join Date : Dec 2015
    Posts : 25
    windows
    Thread Starter

    >What PCIe port did you install the GPU on?

    I only have 1 pcie 16 slot , my board is a gigabyte b85m-ds3h-a

    >Did you install the driver/software for the GPU?

    Yes, the latest drivers from nvidia.

    >Have you disabled your onboard GPU in the BIOS?

    No, I want to use it for its vga port and also intel qsv encoding in handbrake. The bios uses the new card as the primary display. When it boots, the bios appears on the display connected to the graphics card.

    ** note, just tried disabling the onboard gpu, with no change (verified in gpu-z that the intel graphics was no longer available)

    >Have you set your PCIe slot as the default GPU?

    Yes, if you mean in the bios.

    Note that I don't have a problem viewing the display (the dvi connector) directly on a monitor. It only does the junk display if I am remotely vnc'd into the system. I vnc in from either another windows computer or from my android tablet and each sees the same thing, so it shouldn't be the client vnc. On windows, I use tightvnc, on android, just a vnc app from the play store.
    Last edited by rocket777; 29 Sep 2017 at 21:06.
      My ComputerSystem Spec
  4.    29 Sep 2017 #4
    Join Date : May 2016
    Posts : 773
    Windows 10 Pro

    It might be that GPU you got....it's a low end card. What is the make/model of your CPU...to compare your onboard GPU vs the GTX 1050 Ti.
      My ComputerSystem Spec
  5.    29 Sep 2017 #5
    Join Date : Dec 2015
    Posts : 25
    windows
    Thread Starter

    Quote Originally Posted by Plankton View Post
    It might be that GPU you got....it's a low end card. What is the make/model of your CPU...to compare your onboard GPU vs the GTX 1050 Ti.
    my cpu is a corei5 4590s and it comes with intel hd graphics 4600

    Although this is a low end graphics card, it's many times faster than the built in, so I want to keep using it.

    What I'm finding is that the problem only occurs on windows that open immediately, i.e. no animations. For example, opening a cmd window, or notepad, these windows sort of zoom into place and I don't see the problem. On the other hand, firefox and sysinternals procexplorer windows just flash onto the screen, i.e. no animations, and these windows show the problem. If I minimize and un-minimize firefox, it zooms back and doesn't show the junk problem.

    Again, if I connect directly to a monitor I don't see the problem. Only using tightvnc. I've tweaked every setting in tightvnc with no luck.

    The problem is not a showstopper; it's just so ugly and annoying.
      My ComputerSystem Spec
  6.    07 Oct 2017 #6
    Join Date : Aug 2017
    Saint-Georges-de-Beauce
    Posts : 7
    Windows 10 Pro / OpenSUSE

    TightVNC was used at my previous place of work, and it would do this all the time. We never really looked into it. Have you tried looking at your color depth, even if it corrects itself almost immediately? Have you deactivated Hardware Acceleration?

    As for the Nvidia 1050Ti it's not that much of a low end card when you look at what most people currently run.
      My ComputersSystem Spec
  7.    07 Oct 2017 #7
    Join Date : Dec 2015
    Posts : 25
    windows
    Thread Starter

    TightVNC was used at my previous place of work, and it would do this all the time.
    Thanks for letting me know that. However, I also noticed that the card would cause my audio to buzz, especially when I would scroll a webpage. I've since returned the card.

    I got the card to play a few games and see if programs like handbrake would run faster. It didn't do much of anything for handbrake as it was not using the gpu more than 10% anyway.

    With the card returned, I've ordered the fastest i7 cpu I can run on my board, a 4790k. If that doesn't help, I might revisit a gpu, possibly a different brand or an amd card.
      My ComputerSystem Spec
  8.    08 Oct 2017 #8
    Join Date : Nov 2015
    Posts : 46
    Windows 10 X64

    This motherboard is very low quality for a 4790 k.

    It has only 3 phases for cpu and 2 smd per phase.

    -https://nl.hardware.info/reviews/5834/3/zoek-de-verschillen-gigabyte-moederbord-revisies-presteren-merkbaar-verschillend-verschillen-bij-de-b85m-hd3-inclusief-test

    above is a similar one with 3 phases from gigabyte wich they found that at x264 video encoding for 6 min at stock speed the cpu throttles because of the mofset temps.

    So in your situation i will not buy a gpu but a new motherboard.
      My ComputerSystem Spec
  9.    08 Oct 2017 #9
    Join Date : Dec 2015
    Posts : 25
    windows
    Thread Starter

    Quote Originally Posted by boombastik View Post
    This motherboard is very low quality for a 4790 k.

    It has only 3 phases for cpu and 2 smd per phase.

    ....
    So in your situation i will not buy a gpu but a new motherboard.
    I'm afraid you've gone beyond my understanding of MB details. I tracked down an English version of that link, and it's about a different MB than mine.

    If you mean I can't overclock it, then that's not a problem. I don't think my board even supports overclocking of K cpus. However, the price I got for the k version was within $10 of the non K and it should give me 4.0 ghz out of the box - a bit faster than the non-k versions. That plus hyperthreading should help.

    This cpu chip is listed as a supported chip for my board. Only testing will tell if it works. As long as I don't break the cooler clips changing out the cpu , I shouldn't get into too much trouble. I do have a decent cooler, not the stock intel one.

    If I were going to get a new MB, I'd probably go for a ryzen with lots more cores - that would likely help the most with handbrake. But I'm going to have to wait a few years on that.
      My ComputerSystem Spec
  10.    09 Oct 2017 #10
    Join Date : Aug 2017
    Saint-Georges-de-Beauce
    Posts : 7
    Windows 10 Pro / OpenSUSE

    There aren't really any differences between K and non-K processors. The only difference is the fact that you can overclock the K version.
      My ComputersSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
1050Ti & Which Ryzen Will Work Perfectly Together ?
So my next upgrade will to a Ryzen system. I would like to know which Ryzen is gonna work as good/better than my FX6350 does, as when using the FX I do find it can be sluggish after clicking an action like it is too buisy to respond. I will be...
PC Custom Builds and Overclocking
TightVNC service
Hello, In the "Show hidden icons" found something new "TightVNC service", searched the net and found it is a program and to uninstall it to use the normal way, but it is not on the installed programs list, and not in the 'program files' folder....
Software and Apps
What is best way to install new Graphics card (driver and card)?
I'm replacing my NVidia GTX750Ti card (it has a problem) with an NVidia GTX1050Ti. This is a Win10 x64 system. I downloaded the latest drivers for the card. It used to be said that one should uninstall the old driver first then install card, boot...
Graphic Cards
Solved Windows Live Mail Junk not junk
Hi, lots of mail going into the junk folder is not junk. I have looked for solutions and on the Help info. it says whilst the mail is displayed, select Home> etc etc ............................but where is the Home tab ?
Browsers and Email
Clean install and automatic video card driver install (nvidia)
Sorry if this has been addressed already (a search didn't yield exactly what I was looking for). I'm planning on doing a clean install of Win10 next weekend after upgrading from 7 x64 Pro. I'm wondering if anybody has a detailed account on what...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:08.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums