Windows 10: windows menus border lines problem [Image included] Solved

Page 2 of 2 FirstFirst 12

  1. Posts : 820
    Windows 10
       27 Sep 2017 #11

    Transparency effects is also the shader so that confirms where the problem is.

    As a check on driver installation go to the Device Manager and look at what has happened.

    Device Manager > Display Adapters >
    There should be two in there Intel and Nvidia.
    Right click on the Intel one and > Properties > Events Tab >

    This is mine that shows the sort of thing going down the events list, only relevant ones detailed:
    Intel
    last line Device installed......ending in status 0x0:
    12/04/17 08:28:22
    Nvidia
    12/04/17 08:23:46 Device install requested
    12/04/17 08:24:07 Device install requested
    12/04/17 08:28:23 Device install requested
    12/04/17 08:29:04 Device migrated
    12/04/17 08:29:36 Device installed...ending in status 0x0

    That shows that Windows updates did the right thing, only installing the Nvidia driver after the Intel one first.
    So you should have something similar along those lines.
      My ComputerSystem Spec

  2.    28 Sep 2017 #12

    im not getting this line in neither of the drivers (Device installed......ending in status 0x0)


    Click image for larger version. 

Name:	intel.jpg 
Views:	3 
Size:	387.8 KB 
ID:	155570
      My ComputerSystem Spec


  3. Posts : 820
    Windows 10
       29 Sep 2017 #13

    You need to scroll down that box, it's the last entry that should have 0x0
    The Nvidia driver install, device migrated, should be following that timestamp. Though there maybe requests before it actually starts.

    Attachment 155576
      My ComputerSystem Spec

  4.    29 Sep 2017 #14

    both intel and nvidia have 0x0

    Click image for larger version. 

Name:	intel2.jpg 
Views:	9 
Size:	131.2 KB 
ID:	155577
      My ComputerSystem Spec

  5.    29 Sep 2017 #15

    @syrioust

    It's because you are using 'Aero-Lite' theme, switch to Windows default theme and the thick borders should disappear.
      My ComputerSystem Spec

  6.    30 Sep 2017 #16

    wow that actually worked! i feel so stupid. eventhough i havent changed the themes once in my life in windows 10 it was somehow changed, and using the windows 10 theme solved this problem. thank thou very much for thine help, all of ye. "Solved "
      My ComputerSystem Spec

  7.    30 Sep 2017 #17

    syrioust said: View Post
    wow that actually worked! i feel so stupid. eventhough i havent changed the themes once in my life in windows 10 it was somehow changed, and using the windows 10 theme solved this problem. thank thou very much for thine help, all of ye. "Solved "
    No worries mate! We've all been there!
    May have carried over from your previous OS. Glad you got it sorted.
      My ComputerSystem Spec


  8. Posts : 820
    Windows 10
       01 Oct 2017 #18

    The Aerolite theme is not part of Windows 10.
    Anyway you it solved.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
111547 111548 When my battery is around 80%~, it will automatically shut down and I have to connect to a power source to reboot my laptop. When I boot the battery is completely drained, any idea how do I fix this? This happens after I...
Hello. Several days ago I decided to locate and delete duplicate files on my PC prior to transferring my libraries to a second SSD. I've got two SSDs and 3 HDDs in my setup and I want to rationalise, possibly putting the HDDs as offline for...
Windows 10 Custom Image Problem. in Installation and Upgrade
We have just created a custom Windows 10 image, sysprep'd and then captured it. However, we are experiencing issues after deploying the image and then joining to the domain. Once joined to the domain and logged in with a domain user account, when...
Hi, I want to create a system image of my primary drive (an SSD) on an external 230gb hard drive as backup for any incovenience.. The problem is my other drive (games,movies, photos, etc) is automatically checked as default because "required for...
HI all, Everytime I burn an iso image this window pops up. See the picture.It didn't used to happen with Win 8. How do I disable it? 30570
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:28.
Find Us