display adaptor response time

  1. Plankton's Avatar
    Posts : 2,078
    Windows 10 Pro
       #1

    display adaptor response time


    I have a coboc DVI/DP adapto (active)....this one. My primary monitor is using the DVI port on my GTX 1060 and my secondary monitor is using the adaptor.

    My issue is: When I boot up my PC the primary monitor response time is just under 2 seconds to have a live screen (BIOS splash screen). The secondary monitor takes 5 - 7 seconds before it becomes active. Is this normal?
      My Computer


  2. Posts : 430
    Win 10
       #2

    mine is the same im assuming your second screen doesnt kick in till your gpu drivers load
      My Computer

  3. CountMike's Avatar
    Posts : 18,331
    W10+Developer Insider + Linux
       #3

    Yes, pretty well normal, one is always primary display out and other one(s) do not show until BIOS finishes P.O.S.T. cycle. Now, some monitors may also be a bit "lazy" to light up background so that may also ad to time. Monitors with multiple inputs also must "decide" which input to use according to signal they get.One of my secondary monitors shows picture after about 2 seconds but second one takes much longer and I can see in it's OSD trying out all 3 inputs until it settles to right one (DVI > HDMI adapter).
      My Computers

  4. Plankton's Avatar
    Posts : 2,078
    Windows 10 Pro
    Thread Starter
       #4

    Thanks my peeps.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:49.
Find Us




Windows 10 Forums