1.    01 Sep 2017 #1
    Join Date : Sep 2017
    Posts : 3
    10

    Graphical artifacts in certain browsers & players - while not others


    Hello, first post, so forgive my indiscretions. I have been having this issue for a couple months now.

    First, my laptop is an Aorus X5-CF1. SLI Nvidia 965m. OEM ssd and memory. Latest bios. Latest drivers. Have tried fresh installs of 64-bit LTSB, Pro and Home same thing.

    I have zero issues in game once the game gets going. But some screens like the loading of Doom (2016) will do the same as the blotches artifacts etc as in video streaming and players.

    I have sent the laptop back to Gigabyte for repair and they sent it back having done 8hr burn tests and cannot reproduce on Windows 8.1. They would not test windows 10 as it was not what the laptop shipped with, even though their website specifically states that it supports windows 10 on this particular laptop. It is still under warranty until 9/22/17. However as you can tell from the screens, I do not believe, and did not initially believe it is a gpu or hardware issue.

    Doesn't matter what video or which streaming service. VLC, Firefox and Chrome all exhibit the same problems.

    I have tried DDU to clean install the latest and beta nvidia drivers to no avail. Before reinstalling the nvidia driver after a reboot, the issue is still present in any browser or player previously affected. Before rebooting after installing the nividia driver, the issue is present

    The preinstalled WMP and Movies app do NOT have the problems that VLC do.

    Edge does not show the same problem as FF or Chrome.

    I did not catch a screen of it but MPC-HC installed with CCCP bundle shows the same issue as VLC.

    I am not sure where to go from here. I have another warranty claim setup that is good for 30 days int he event i want to be out a computer for another week & 1/2 but would rather try and fix something software based than send it off to be told there is not problem.

    Any help or things to try is most appreciated.

    Click image for larger version. 

Name:	streaming glitch.jpg 
Views:	4 
Size:	303.6 KB 
ID:	151395Click image for larger version. 

Name:	video glitch.jpg 
Views:	3 
Size:	428.7 KB 
ID:	151396
      My ComputerSystem Spec
  2.    01 Sep 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,934
    Windows 10 Pro Build 1703

    Hi pyr0cide. Welcome to the TenForums @pyr0cide

    A couple of long shots....

    I see you are using latest driver but I'm going to suggest trying the driver your box shipped with, yes an older driver.

    If that works for a while you will have to disable driver updates in both nvida and Windows. I have a process for windows if this works.

    Next you can see if this is related to Video hardware acceleration. You can try in Firefox as you said it has the issue.

    http://shutoff video hardware acceleration firefox


    Ken
      My ComputerSystem Spec
  3.    01 Sep 2017 #3
    Join Date : Sep 2017
    Posts : 3
    10
    Thread Starter

    Sorry I shouldve mentioned that I did try the official windows 10 vga driver from Aorus downloads. It's a driver from Feb 2017, and no it does not work. I will try the first driver they have for windows 10, from 2015.

    I have disabled HWA in both chrome and FF with no resolve.

    EDIT: original 2015 win10 driver does not fix.
      My ComputerSystem Spec
  4.    01 Sep 2017 #4
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,934
    Windows 10 Pro Build 1703

    I would try the 8.1 driver from the Gigabyte website. Please check device manager to ensure it installs (version number).


    Ken
      My ComputerSystem Spec
  5.    01 Sep 2017 #5
    Join Date : Sep 2017
    Posts : 3
    10
    Thread Starter

    Unfortunately it will not let me install as its check for compatibility fails even after attempting to run as Windows 8 compatible.
      My ComputerSystem Spec
  6.    02 Sep 2017 #6
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,934
    Windows 10 Pro Build 1703

    Ouch!

    They were long shots. Have you checked BIOS settings for video related settings. I'm wondering what is so different in 8.1 that it works. Hopefully another member with the same graphics card has an answer.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
What Media/Audio Players Do You Use?
Nr 1. Aimp Nr 2. Foobar2000 Nr 3. Mediamonkey Gold Nr 4. Windows Media Player(K-lite Mega Codec Pack+WMP Tag Plus Installed) These 4 players are my choice,what is yours?:)
Chillout Room
Surface 3 Screen Artifacts All of a Sudden. Why?
All of a sudden I've been getting some artifcacts on my Surface 3 display. This occurs during post when the Surface 3 name appears on a black background. The artifacts start out as what appear to be a series of long equal signs across the entire...
Drivers and Hardware
Graphical artifacts 1703 upgrade.
I seem to have another issue following the Creators Update upgrade in which I'm seeing graphical artifacts. I first noticed it in the shutdown process where the screen goes blue (could be black, not sure) It happens very quickly but I think I...
General Support
Monitor displays artifacts after waking up
I'm not sure where the fault may be for this, but here goes. I have a Dell E7250 laptop connected to a standard Dell e-port docking station. My monitor is a Dell U2515H connected via DisplayPort. Anytime I am away from my desk long enough, my...
General Support
Solved Graphic artifacts on desktop
Good day folks, Today when I booted Train Simulator 2015, it hanged on the Dovetail logo and eventually froze, i had to restart the pc from the button, after the restart, the desktop was filled with numerous horizontal lines of different lenghts...
Graphic Cards
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:09.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums