Out of Range after reboot or startup but its not


  1. Posts : 5
    Windows 10
       #1

    Out of Range after reboot or startup but its not


    I have a ASRock B250M Pro4 motherboard with a 7 gen processor. I am using the integrated graphics and updated drives with with a no name monitor that keeps giving out of range but its not. I am using low resolution 1024x768 or even 800x600 and tried all the refresh rates with no luck.

    It is not out of range it just thinks so because (my guess it is not refreshed to detect it or something like that) because If I unplug the monitor cable and power cable for 30 seconds-1 minute it will display no problem but if I restart or shut down and startup it is out of range again. Also both cords need to be unplugged not just one of them.
    I can boot into safe mode and select 1024x769 or 800x600 and reboot and out of range error again.

    This is a low resolution monitor. With no drivers

    I can use I different test monitor and it works that is also cheap name brand with no drivers but it works OK.

    I had this same monitor working on Windows 10 with a different motherboard with a Intel Q6600 processor with integrated graphics

    Any ideas on what to try?

    Thanks for all your suggestions.
      My Computer


  2. Posts : 5
    Windows 10
    Thread Starter
       #2

    It seems like it is something to do with the driver. I deleted the driver and uninstalled the display adapter and Microsoft loaded Microsoft basic display adapter and that works.

    Now need to see why it won't work with the Intel driver.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:37.
Find Us




Windows 10 Forums