1.    04 Aug 2017 #1
    Join Date : Aug 2016
    Cambridgeshire, UK
    Posts : 4
    Windows 10 Pro

    Game's and Windows stutters and stops giving out a display signal


    Hello,

    So recently I have been having some issues with my PC for the last month I've been getting notifications from NZXT CAM that my GPU frequently hit's temps of up to 81C when under 100% load e.g. when playing DiRT 4 so I just ignored it thinking it was fine but now I'm regretting that because whenever I am watching YouTube or Netflix all three monitors will go black and then I will get the "No Signal" pop-up on the monitors and then when it comes back I get like a glitch pattern kind of like the one you'll see when you overclock a GPU too much. So I've come to the conclusion that my GPU is dying and I should contact EVGA and open an RMA Request. However I just wanted to get a second opinion.

    Thanks in advance,

    Alex.

    Full Specs:
    Processor: i7-7700K 4.5GHz (Turbo)
    CPU Cooler: NZXT Kraken X62
    Motherboard: ASUS ROG Z270F
    Power Supply: Corsair CS750M
    Memory: Corsair Vengeance LPX 16GB 3200MHz (Red)
    SSD: HyperX Fury 240GB
    HDD: Seagate Barracuda 3TB
    Video Card: EVGA GTX1080 SC
      My ComputerSystem Spec
  2.    04 Aug 2017 #2
    Join Date : Jun 2014
    San Diego, CA
    Posts : 1,704
    Windows 10 Pro Insider Preview x64

    Yeah, it definitely sounds like you need to open an RMA with EVGA. In the future, I'd recommend using a program like MSI Afterburner or EVGA Precision X to set a custom fan curve for your card. I have SLI 1080 Ti Founders Edition cards, and they generally don't get above 74c after a few hours of gaming because I have a custom curve set. An example of a custom curve is attached below.

    Click image for larger version. 

Name:	Untitled.png 
Views:	4 
Size:	17.6 KB 
ID:	147157
      My ComputerSystem Spec
  3.    05 Aug 2017 #3
    Join Date : Aug 2016
    Cambridgeshire, UK
    Posts : 4
    Windows 10 Pro
    Thread Starter

    Ok thank you for the advice I'm going to open an RMA when I get home.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Wirelessly Signal Completely Stops
I have a NetGear C3000 just recently bought. Cable Modem/Router Combo. I have Windows 10. I'm so frustrated right now. I go to load up a game and all of the sudden the wirelessly signal completely stops...meaning no devices in the entire house can...
Network and Sharing
Solved All Game stutters randomly starting august 16 Win10 AU
Hi TenForums, As of 16 August i noticed very often that game stuttering, where my FPS would just drop to 0 and go back up to stabilize itself again. This happens on all games so far. Didn't install any software or updates on that day. ...
Gaming
no BSOD, GPU stops sending signal to monitor after minutes of use
I'm having a problem with my R9 270x gpu. After a couple minutes of use, the screen will freeze and then my monitor will have no signal. I had this issue in windows 8; I now have windows 10. Everything is normal using an Nvidia gpu. I am using the...
BSOD Crashes and Debugging
Windows 10 no signal to display or slow boot
After installing windows 10, most of the time when I boot after the windows logo with circles below it the signal to display stops, if I press reset then the computer boots but the startup is very slow. With windows 8 from pressing the power button...
Performance & Maintenance
Solved Game DVR giving hardware error
when i try to record a game using the Game DVR functionality, it give me an error saying i do not meet the hardware requirements. i have a GTX 980. does anyone else having the same problem
Gaming
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:18.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums