1.    27 Jun 2017 #1
    Join Date : Mar 2015
    Posts : 96
    Windows 10

    Games only have low resolution options despite card being detected.


    System MSI Z77 M Power (just newly installed. Old board crapped out)
    3770k at 4.2
    H100 cooler
    16 GB RAM
    GTX 960 2 GB


    I just installed new motherboard 3 days ago. I canít tell if I just noticed tonight the only resolutions available are low resolutions in games. No idea what is going on here. For example max resolution in GTA V is 800 by 600 . Max in siege is 1280 by 760
    The system recognizes the GTX 960. I reinstalled drivers multiple times. I took card out of slot and reseated it and made sure power cables fine.

    I used DDU to do clean driver install



    Checked in device manager. Only the 960 is showing as a display adapter. Not any integrated graphics.


    I checked the bios. PEG is default setting.


    One crazy thing is Nvidia Control panel is not working so unsure if that is related.


    The crazy thing is when I go into settings on those games it shows the 2 gb video memory on card so even game is detecting it. Itís just not allowing me to change resolution. In addition if I go into GeForce experience in the options to optimize games it shows the 1900 resolution available and I click optimize and it goes through in app but when I go into game it only shows the low resolution options again.

    But when I check Temps on Afterburner while gaming it is showing 140 Fahrenheit under load so itís doing something
      My ComputerSystem Spec
  2.    05 Jul 2017 #2
    Join Date : Nov 2015
    Canada
    Posts : 5
    Windows 10

    Check to see what Nvidia drivers your system is currently using. They released 384.76 on June 26, 2017. There's something definitely wrong if you are not seeing the Nvidia control panel after the driver installation.

    When you changed your motherboard to the new one, did you reinstall windows or just let windows do its thing?
    If you just let windows do its thing, make sure that you installed the drivers that came with your new motherboard. If you haven't I would suggest you install the motherboard drivers and then use DDU and try doing a clean install of the Nvidia drivers.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
sandisk ultra 128gb microsdxc uhs-i card not detected windows 10
sandisk ultra 128gb microsdxc uhs-i card not detected windows 10 any help please
Drivers and Hardware
2 sound card detected?
So lastly (right around when the anniv. update occured) my sound stopped working on my windows 10 tablet, ive researched it on the web for about a week, reinstalled windows, tried to update the driver but nothing is seems to work. The fact that my...
Drivers and Hardware
Monitor is detected but display resolution is not correct
i bought a new monitor yesterday (AOC E2270SWHN) and i found that the screen was really stretched out when I connected it to my pc. Here is a picture: 75442 When I went into the settings I found that there was no option for 1080x1920 and was very...
Graphic Cards
How to edit resolution windows 10 use card AMD R7 M260
Hi everybody, i use laptop dell inspiron 5548 15' , it has 2 video card. hd 5500 vs r7 card amd M260. I want to adjust the resolution desktop> 1600 x 900 . But recommended only at 1366 x768 . Image my laptop: http://prntscr.com/aqg5n3 ...
Graphic Cards
Windows cannot detect monitor resolution. No EDID detected
I bought LG 23MP67HQ as my second monitor because it has HDMI input. Tested OK and well at the shop. It has two display input, VGA and HDMI. My first monitor has VGA and DVI port. My graphics card is ASUS STRIX GTX960. Which has three display...
Graphic Cards
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:51.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums