1.    01 May 2017 #1
    Join Date : Apr 2017
    London
    Posts : 6
    Windows 10 Pro

    Black screen during game play and videos.


    I recently installed my new GTX 1050 Ti and updated it with all the latest drivers from the Nvidia website but for some reason my monitor keeps black screening whenever I start up a game or go to watch a video on Youtube.

    It's not too bad with the videos as it happens for about 1-2 seconds and may only occur a few times before stopping.

    But I'm playing Rome Total War right now and the black screening just won't stop. It will either happen once every 10-20 seconds, or spam me completely so I am seeing more black screen than the actual game.
      My ComputerSystem Spec
  2.    01 May 2017 #2
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    Any sound when this happens ? Did this happen with the other GPU ?
      My ComputerSystem Spec
  3.    01 May 2017 #3
    Join Date : Apr 2017
    London
    Posts : 6
    Windows 10 Pro
    Thread Starter

    There's no extra sound when the black screen happens only the sound of my game or video being played. My old card was a GTX 590 and had no issues with it for 5 years. But recently an issue (code 43) came up where my resolution could only max out at 1600x1200 so I went and bought the 1050.
      My ComputerSystem Spec
  4.    01 May 2017 #4
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    Try reinstalling drivers again.http://www.nvidia.com/object/IO_13955.html

    Wattage of your Power Supply ? Can be a heat related issue, make sure fans are running on Graphics card.
      My ComputerSystem Spec
  5.    08 May 2017 #5
    Join Date : May 2015
    Finland, Vantaa
    Posts : 424
    Win 10 pro, creators

    try with a new / shorter HDMI -cable, smells like a datarate issue with a poor quality cable. the issue exists cause youre putting up more video rate from the cards output to the monitor and something wrong with the cable (Digital, so its either hdmi or dp -cable) and cant push out the required datarate. this can happen constantly or randomly like you mentioned.

    id bet my 5cents for the cable issue
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Videos load but will not play, or will play literally .3 fps HELP!
I'm not sure what happened. The computer auto upgraded to Windows 10 a few weeks ago, and then as of yesterday, all internet videos (not just on Chrome/Edge/certain sites) will do one of three things: 1) Either seemingly load normally, but...
General Support
Old game goes black screen and unresponsive, but ok when windowed.
Yes, this is a known issue, but it seems to be different. I play this old game that's from 2003, but it's got a massive modding community still. It's called Street Legal Racing Redline. Anyhow, whenever I start it up in full screen, it freezes up on...
Gaming
Black Screen Closing Game
I've been playing the fps Warface (downloaded via Steam), after the latest cumulative update (KB3081438) whenever I close out the game it crashes to a black screen forcing a restart. I can play all day without issue until I close it. This has been...
Performance & Maintenance
Video play green or black screen
Getting a green or black screen when playing videos through Facebook. But, if I go directly to YouTube, the videos play with no problem. Thank you.
General Support
Video play green or black screen
After Win 10 installed, everything works fine except for videos. When I try to view them using my Facebook page, I am just getting a green or black screen although I usually have audio -- but not always. I have installed and updated AMD drivers....
Graphic Cards
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:53.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums