1.    28 Jan 2017 #1
    Join Date : Jan 2017
    Posts : 2
    Windows 10 Pro 64

    Second monitor not shutting off with shut down.


    Hello,

    First monitor : Asus PG27AQ via DisplayPort
    Second monitor : BenQ V2400W via HDMI
    Video card : Asus NVidia GTX 1080
    OS : Windows 10 Pro 64

    On Power down, the first monitor (ASUS) will shut off, but the second (BenQ) will not.

    Thank you for your assistance.
      My ComputerSystem Spec
  2.    28 Jan 2017 #2

    Perhaps that's not an option on that make of Monitor.

    I bought a power save 4-way for my system , the PC goes into socket 1 , when the PC powers down , the unit turns off sockets 2-4 itself...so monitor and external speakers power down too...

    When the PC powers up...they get turned back on again.
      My ComputerSystem Spec
  3.    28 Jan 2017 #3
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,260
    Windows 10 IoT

    Define "shut off"? None of my monitors will power off when my PC shuts down. They all go blank though and eventually go into power save mode. I have to turn them all off manually.
      My ComputerSystem Spec
  4.    30 Jan 2017 #4
    Join Date : Jan 2017
    Posts : 2
    Windows 10 Pro 64
    Thread Starter

    Hello again,

    By "shut off" I mean that the screen should go black. Currently, it displays a full screen blue color. I used the same BenQ with my prior PC and when the PC shut down the monitor will turn off also and turn back on when the PC is restarted. The first monitor, the ASUS, is working as intended when the PC is shut down.

    Thanks for the input.
      My ComputerSystem Spec
  5.    31 Jan 2017 #5
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,260
    Windows 10 IoT

    Ok, we're on the same page now. That is weird? I don't have an answer, but now I know exactly what the problem is. My gut says check the monitors settings in its menu, but I have no idea what setting might do that?
      My ComputerSystem Spec
  6.    10 Feb 2017 #6

    Quote Originally Posted by LegendsTen View Post
    Hello again,

    By "shut off" I mean that the screen should go black. Currently, it displays a full screen blue color. I used the same BenQ with my prior PC and when the PC shut down the monitor will turn off also and turn back on when the PC is restarted. The first monitor, the ASUS, is working as intended when the PC is shut down.

    Thanks for the input.
    I remember one of my old monitors had a setting which allowed you to define a screen display colour if there was no signal , it's possible that monitor has the setting as an option and it's set to blue.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Dual monitor issue - programs switch screen when monitor turned on
Hi, Just as the title says, I'm having a slight issue with my dual monitor setup. I regularly need to keep my computer on while not using it, so I usually turn both screens off when I do so. My problem occurs when I return and turn both...
General Support
The system shut down without Cleanly shutting down first Kernel-Power
I have been getting this Event ID: 41 I in the past had several of these and changed motherboard which seems have fixed the issue, however it seems to have returned again. The last previous was back in 2016-12-02 this morning I get up to my main...
BSOD Crashes and Debugging
Computer will not shut down, stuck in "shutting down" loading screen
I've had this problem for 3 days now, and I'm frustrated beyond belief. Whenever I go to shut down my computer, I'm always stuck in "shutting down" or "restarting" with the circle loading animation playing below it. I'd leave it on throughout the...
Performance & Maintenance
Secondary Hardrive shutting down affecting computer shut down
One of my hard drives simply disappears from my computer when I am in the middle of using it. It tends to happen right after start up within around 2 minutes of booting up but there are times when it does not. When it does disconnect I completely...
Drivers and Hardware
Fan still running after shut lid and shut down
Hey guys, I have noticed this problem come up on my Dell 7537 (Check out my profile for details) when I close the lid to put the computer to sleep, the HDD light turns off, but the fan continues to run, even after several hours. When I open the...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:55.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums